Search Results

Search results 1-20 of 21.

  • IPTV für DM500HDv2

    Mooky - - DM500HD

    Post

    Hi Leute, gibt es noch ein funktionierendes IPTV Plugin für die DM500HDv2? Ich habe mir schon zweimal den Bootloader gecrashed so das die Box nicht mehr startet und nun wollte ich mehr Zeit in Recherche investieren als ins flashen. Natürlich machen wir newbies auch nie ein Backup Mit dem passenden Plugin würde ich die Box nun flashen und dann das Plugin installieren, danach muss ich meine Skins usw. wieder einrichten.

  • Quote from Joey: “Beispiel automounts.xml: XML Source Code (15 lines) in der fstab wird (ohne manuelle Eingriffe) daraus: Source Code (1 line)” Hallo Joey, dank deiner *.xml habe ich es geschafft !!! DANKE So sieht meine jetzt aus: XML Source Code (15 lines)

  • Quote from Joey: “Dann bin ich raus. Ich habe keine alten Boxen mehr, um da irgendwas belastbar nachzuvollziehen und nach über 20 Jahren Erklären der Linuxmounterei, wirds auch mit der Motivation schwierig. ” Grundsätzlich sehe ich das auch ein Joey und bin dir für deine Antworten trotzdem sehr sehr dankbar. Wie gesagt hat das bei mir sonst auch immer super geklappt, nur eben jetzt mit der neuen FritzOS nicht mehr

  • Die Fritz hatte ich nicht neu gestartet, vielleicht ist das die Lösung. Zur Not würde ich auf SMBv1 gehen, bin aber eigentlich jemand der seine Systeme schon aktuell hält. Ich versuche es erst einmal mit Vers=2.0 oder vers=3.0 ansonsten werde ich mich mal an die Fritte mit V1 versuchen. Wobei ich das schon gemacht hatte. Früher hatte ich damit nie Probleme. Ich fande das Mounten über den Manager eine sehr einfache Geschichte.

  • Ich lösche heute Abend noch einmal alles, also den Benutzer im Mount Manager und den CIFS Mount als solches. Dann starte ich die Box neu Bearbeite die xml Starte die Box neu und trage ggf "vers=2.0" hinzu im Mount Manager. Ich bin echt mal gespannt was mich da erwartet. Irgendwie finde ich das alles sehr komisch, weil wie @underwater sagt, habe ich es in der Fritte mit SMBv1 versucht, ohne Erfolg ... Außerdem raten einem alle dazu, SMBv1 nicht mehr zu benutzen.

  • Hi Joey, vielen Dank. Kannst du den Befehl für SMB2 mit einbauen, an welche Stelle muss das in der Automount.xml

  • Danke Joey und natürlich underwater, kannst du mir ein Beispiel für die automount.xml geben? Muss dann das da rein? Source Code (2 lines)

  • Naja das ist ja wie oben beschrieben das Problem, die Fritz Nas klappt im Browser nicht auf. Es steht nur die IP aber nicht der Ordner. Daher muss ich einen Manuellen Weg finden. Kann ich meine Fstab einfach entsprechend leeren und neu füllen?

  • Hi, diese fstab habe ich in etc gefunden. Das sieht komplett anders aus wie ich es im Internet lese. Siehe Datei im Anhang. Ich habe die zum Hochladen in eine *.txt geändert.

  • Jo mega danke. Ich schaue mal wie weit ich so mit den neuen Infos komme. Ich schaue mal wie meine fstab aussieht und werde entsprechend Anpassungen machen. Ich hoffe ich komme dann über SMBv1 wieder in meine Fritz.Nas. Ich weiß das alle Leute über die FritzBox als NAS meckern, aber mit USB3 und Fritz.Box 7590 läuft das ohne Probleme, auch Aufnahme und Wiedergabe zur gleichen Zeit.

  • Hallo und Danke für die Antwort. a. haben wir dann aber wieder das Problem, dass ein altes Protokoll verwendet wird b. auch das habe ich schon ausprobiert und ich sehe im Netzwerkbrowser die NAS nur als IP, kann aber den Ordner nicht auswählen. Kannst du mir denn mal ein Foto deiner cifs Freigabe schicken oder hier posten? DANKE

  • Hi ich habe im Netz noch mal etwas recherchiert. Muss bei "Server Freigabe" die Heimnetzgruppe rein? Ich hatte in den alten Freigaben immer nur Fritz.NAS da stehen. Vielleicht hatte die Fritte mit dem Update daran auch was geändert? Siehe LINK ich weiß das ist eine andere Box, wurde mir aber unter einem neuen Suchbegriff angezeigt und könnte der Fehler sein. Leider bin ich gerade auf der Arbeit und kann das nicht testen. aber vielleicht kann das jemand von euch ja schon einmal bestätigen ... wür…

  • Hi und vielen Dank! Das Problem kann als gelöst markiert werden. Der letzte Fehler war, weil ich Backup ein Haken gesetzt hatte. das fand die Box nicht so cool. Ohne Backup ging es dann. Muss die Box natürlich nur neu aufsetzen. Trotzdem ganz lieben Dank

  • Hi, danke für den Tipp, ich habe mal wieder etwas gelernt, stehe jetzt aber vor dem nächsten Problem: (Hidden Content) ich habe es mit Newnigma2 Image und mit dem originalen Image versucht. Jeweils kommt dieser Fehler...Jemand eine Idee?

  • Hier Mal die aktuelle cifs Freigabe die nicht funktioniert. Benutzer und PW ist die vom Fritzbox User. Siehe Bild

  • Hallo, ich habe die alte Freigabe gelöscht, weil ich es nicht besser wusste. Daher bräuchte ich eine Anleitung um die Fritz.Nas neu einzubinden. Vielen Dank

  • Anbei die Datei. Ich hoffe es hilft euch, mir zu helfen. DANKE

  • Hi und ich habe direkt eine zweite Frage, mit der ich und google uns schon eine geraume Zeit rumschlagen. Wie bekomme ich meine Dreambox mit der FRITZ.NAS verbunden, weil die Fritte seit dem Update auf 7.2 kein SMB1 mehr unterstützt. Im Netzwerkbrowser finde ich die IP der FRITZ.NAS zwar, aber es kommt kein DropDown Menü mehr. Somit müsste ich wissen, wie ich die DM auf SMB2 oder SMB3 bekomme und wie die CIFS aussehen muss, damit ich Zugriff auf meine FRITZ.NAS bekomme DANKE

  • Hab gerade auf den weiterführenden Link aus deinem Link geklickt. Ich habe mir schon den passenden USB eingepackt und werde das heute Abend an der Box mal mit Putty machen. Ich hoffe das was geschrieben wird, auch wenn ich die Box ja gar nicht wirklich starten kann... Danke, sobald ich was habe, melde ich mich.

  • Hi Joey, danke für die schnelle Antwort. Ich kann heute Abend mal schauen, ob ich auch die Box per FTP komme. Das habe ich noch nicht ausprobiert. Müsste das gehen, auch wenn die Box erst gar nicht startet???