Search Results

Search results 1-12 of 12.

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Am besten die installierte Version komplett löschen und die 2.1.1e neu installieren.

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Welche Version vom SkyRecorder ist installiert? Wurde vllt irgendwie wieder eine ältere Version installiert?

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Für die neue Version des SkyRecorders muss eine neue Datenbank erstellt werden. Das Plugin hilft beim ersten Start mit einem Dialog die Datenbank als Backup umzubenennen. Danach ist ein Neustart des Plugins, ein Sendersuchlauf, Sender wieder aktivieren usw. nötig. Falls es Probleme bei den Lese- oder Schreibrechten der neuen Datenbank gibt, kann @Hilfsbereit da sicher mit seinen Erkenntnissen unterstützen. ### Version: Skyrecorder 2.1.1e DreamOS: Datenbank-Manipulationen in postinst entfernt Bla…

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Der TV Guide wird wieder befüllt und "Sky Cinema Premieren HD" auch. @Hilfsbereit Hau die letzte Version raus!

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Hi, Es gibt eine neue Version. Sie muss in den nächsten Tagen noch auf der Dreambox getestet werden. Also noch ein wenig Geduld. VG Fitz'

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Funktioniert der SkyRecorder noch auf der Dreambox oder stoppt er auch mit [skyrecorder] get: 'https://www.sky.de/tvguide-7599'"? Bei mir, unter OpenATV, scheint es ein Problem mit TLS für die https-Verbindung zu sein...

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Install mal die neuste Version. Du benutzt gerade Version 1.9.7!

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Derzeit ist der TV-Guide nicht erreichbar, deswegen "503 Service Unvailable". Auf der Webseite sky.de/tvguide-7599 steht "Wartungsarbeiten" und ist erst wieder ab Donnerstag 8 Uhr verfügbar.

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Die Daten aus dem TV Guide werden alle über https abgerufen. Dafür wird SSL benutzt. DIe Fehlermeldung "ssl handshake failure" könnte bedeuten, dass beim Aufbau der https-Verbindung ein Problem mit SSL aufgetreten ist. Woran das liegt ist schwer zu sagen, weil im Logfile nicht viel mehr steht. Ist die Software auf deiner Box aktuell? Ansonsten könnte es eine zu alte SSL-Implementierung sein. Aber alles nur Vermutungen...

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Es sieht nach einer Sperre aus. Ich habe im DSL-Router mal die Verbindung trennen und wieder aufbauen lassen, nun habe ich eine neue öffentliche IP und im Browser gehen alle Sky-Webseite wieder. Ich denke wir haben zuviele Datein aus dem TV Guide abgerufen. Witzig war aber, dass der SkyRecorder trotzdem noch lief. Quote from gsr: “... Und zwar bleibt die Aktualisierung immer wieder mit dieser meldung hängen: [('SSL routines', 'ssl23_read', 'ssl handshake failure')]" wenn ich auf abbrechen gehe u…

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Im Browser geht bei mir sky.de/tvguide-7599 auch nicht. Aber die Suche läuft im Plugin trotzdem. sky.de/ ist das gleiche: Access Denied Ist also ein allgemeines Problem.

  • Skyrecorder

    Fitz' - - Plugins

    Post

    Danke für den Post. Habe die Dateien ins Pluginverzeichnis von skyrecorder unter openATV6.3 kopiert und läuft auch da. Die Auflösung ist "schwierig", aber läuft erstmal wieder. ...mal schauen wie lange...