Suchergebnisse

Suchergebnisse 1-20 von insgesamt 55.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zitat von Hilfsbereit: „ Der DMM Stick ist auch ein Winzling, warum nicht auch anderen "Winzlinge" unterstützen, auch für den 5Ghz Bereich? “ RICHTIG ! Nur es kümmert sich niemand. Ich habe doch eine Anfrage gestartet in der Rubrik: "Wünsche und Vorschläge/Verbesserungen zum Newnigma" Und...? Als Antwort bekam ich zurück: "das sind Träume.... das ist nicht möglich... das kann nicht gehen, funktioniert nicht....." Hallo....? Freilich, wenn man nicht will, dass es funktioniert, dann funktioniert e…

  • Ich finde ehrlich gesagt, diese Images Dayli und Weekly absolute Sch... "autom. Updates", usw.... was soll DAS denn? und dann noch am Wochenende nachts, wo gute Filme laufen, wo man Aufnehmen ist, oder am Streamen Früher hat man sich die Treiber und Plugins alles noch manuell aus den Feeds auswählen und runterladen und sichern können.... Aber das ist alles nur meine persönliche Meinung. Soll jeder davon halten was er will. Für mich ist hier das Thema darüber beendet, Ich wünsche allen schöne WEE…

  • Zitat von Joey: „Das wird unter OE2.5 nichts. “ Nun gut, dass es unter 2.5 evtl. nicht funzt kann sein. Bei mir unter 2.0 war es kein Problem. Soll er es einfach mal ausprobieren, Ich finde es einfach nur schade, dass Newnigma nicht mehr weiterentwickelt wird. Bin seit 2010 Newnigma-Fan (wahrscheinlich gewesen), denn ich werde mich wohl nun auch dem anderen widmen müssen. Ist leider so, man muss mit der Zeit gehen. Fakt ist, du kannst nicht ewig mit Win98/Millenium/XP arbeiten, obwohl das XP das…

  • Zitat von edition: „Ich habe eine 2. DM520, die gerade testweise mit Openatv läuft. Da kann ich die Treiber einfach online installieren Die Pakete sind dort auf dem feed vorhanden. Ich weiß aber nicht, wie ich sie herunterladen kann, ohne sie auf der Box zu installieren. “ Hi, na dann helf ich doch gerne. Als erstes brauchst du trotzdem einen Telnet-Client, z.B. "Putty", oder das "Terminal" aus WebIF, (ist im WebIF bei OpenATV schon integriert). (Folgendes gilt nur für OpenATV, weil du sagtest, …

  • Zitat von Hilfsbereit: „... das ist aber ein frommer Wunsch von dir und wir reden hier vom OE2.0. Ich persönlich glaube nicht wirklich daran, dass sich da treibermäßig von DMM noch irgend etwas tun wird. Was da openATV so rumpatcht, ist ja deren Ding . “ Sag niemals Nie ! Ich habe es heute doch selber geschafft den Treiber in Newnigma zu implementieren !!! Ohne Kernel-Patch, ohne vorher zu kompilieren unter Linux, einfach so... als Linux-NOOB !!! guckst du: HIER KLICK Zitat von deepblue2000: „es…

  • Zitat von Joey: „"bad sector recovery mode" = disabled... das solltest du auch tunlichst so lassen. “ Ja OK, ich habe auch sonst nichts weiter verstellt im BIOS ! Nur das DHCP hab ich ausgeschaltet, mauelle IP gesetzt, gespeichert, mehr nicht. Aber gut zu wissen, dass mein Digitus USB-to-Serial Adapter dafür funktioniert. So brauche ich mir nicht irgendwo einen alten XP Laptop ausleihen. Gruß

  • ... und sie dreht sich doch ! board.newnigma2.to/wbb4/index.…8b0dfb22d2221cd6f8126f0b6 Hab den ganzen Tag damit gekämpft, aber nun läuft das Gerät. Treiber ist für RTL-8812/8821 Chipset. Gerät ist mit 5 GHz zur Fritz verbunden, bei 433 Mbit/s. Webadmin über Webinterface listet mir bei suche "8812" auf: board.newnigma2.to/wbb4/index.…8b0dfb22d2221cd6f8126f0b6 in Telnet: ---------------------------------------------------------------------------------------------------------------- T: Bus=01 Lev=…

  • Jawoll...das war's !!! statische IP ist nun drin. @testsoft danke, Telnet-Client in Win8 war deaktiviert, aktiviert und via Commandline hats einwandfrei geklappt. Ich habe gesehen, dass bei mir die meisten Feature im BIOS deaktiviert sind. Das habe ich aber nicht gemacht. "bad sector recovery mode" = disabled, auch der Mode für JFFS2/ubi usw., war alles deaktiviert. Hab die Box vor vielen Jahren mal so bei ebay geschossen. Das muss der Vorbesitzer so eingestellt haben. Aber nun ist alles wieder …

  • OK danke. Einen Versuch mache ich noch, aber heute nicht mehr. Könnte es sein, dass es deshalb unter Win8 mit Hypertherm nicht funktioniert hat, weil der Telnet-Client in Windows nicht aktiv ist? dadurch evtl. Port 22/23 geblockt... werd's sehen. Danke, Gruß

  • Thema kann geschlossen werden.... 1000 mal probiert und 1000mal ist nichts passiert.... Ich gebs auf... frustriert, aber so schlimm ist es ja nicht, die Box läuft ja ansonsten und alles ist OK. Ich denke, es liegt am Win8.1 in Verbindung mit dem Hyperterminal von XP. Die vertragen sich wohl nicht. Werde mir nen alten Läppi mit RS232 und XP irgendwo ausleihen... dann sollte es klappen. Danke, Gruß

  • Jo danke, das ist doch schonmal was. Ich denke, ich hab da was verkehrt gemacht, obwohl strickt nach Anleitung gegangen bin. Und ich glaube auch jetzt zu wissen, warum ich mit dem Nullmodemkabel nicht ins BIOS kam. Laut deinem Link soll man die obere Taste drücken, ich hatte andauernd - entweder vorne KEINE (lt. Anleitung), oder die UNTERE gedrückt, nie die OBERE. Wobei aber in meinem Link "Anleitung" nichts, absolut kein Wort davon erwähnt wird. Es heißt da nur, Nullmodem ran, Terminal vobereit…

  • Ja ich weiß, hatte ich jauch schon so konfiguriert: "dieser Mac immer sie selbe IP zuweisen" Das nützt mir nichts! Diese 8000er steht im Schlafzimmer, und ist NICHT über LAN angeschlossen, sondern das Netzwerkkabel geht in den Fritz-WLAN-Repeater. Heißt: flashen über WLAN, und DAS sollte man tunlichst vermeiden! Deshalb die feste IP im BIOS. So stelle ich mein Laptop daneben und flashe mit Cross-Over Kabel zur Dream. OK? Sri., hätte ich oben mit erwähnen sollen. Aber nun weißt du warum ich gerne…

  • Hi, muss mich trotzdem nochmal kurz einklinken... also die Box selbst läuft wieder 1A. Ich komme nicht ins BIOS. Ich mache es genau nach dieser Anleitung. (wollte nur eine statische IP eintragen, ist halt besser, weil ich DHCP ansonsten dauerhaft aus habe) Dabei rattert im Hyperterminal das gesammte Protkoll durch und die Box fährt normal hoch. Wenn ich die Box im "Flashmodus" starte, steht im Hyperterm dass die "autoexec_dm8000.bat" und irgendeine .conf nicht gefunden wurde, im Terminal steht a…

  • Achso, ja ich hatte was gelesen gehabt, dachte aber dass es nur neuere Versionen betrifft, und nicht die Weiterentwicklung/Verbesserungen des aktuellen... Nun gut, da bleibt dann wohl nur: "Do it yourself..." Frage noch: hab soeben nach älteren NN2-Versionen gesucht. Finde nichts. Gibt es irgendwo versteckt noch ein Archiv wo man sich alte Images downloaden kann ? Nur experimentell halber.... Gruß

  • Ich rede ja nicht von den original DMM-Images, sondern von den Creatern des Newnigma. Vorraussetzungen sind erfüllt, machbar wäre es also, nur ich kann es nicht, verstehe nichts von Kernel-Patchen. Aber für einen Linux-Fachmann, was ich nicht bin, sollte das doch eine Kleinigkeit sein, (denke ich mir so). Es war ja auch nur ein Wunsch von mir, und Anderen, sicherlich keine Wahnvorstellung... Gruß

  • ....geht alles wieder !!! Hab vom anderen Kumpel ein "richtiges" Nullmodemkabel bekommen. Das Kabel vom Nachbarn hab ich durchgemessen, war nur ein normales RS232. Mit DreamUP war der Bootloader #84 in 10sec übertragen dann das Flashen angefangen, Zeit 156 min, solange wollte ich nicht warten, abgebrochen, Nullmodem weg, die IP stand im Display, mit Browser ins WebIF, konnte dann mit RJ45 weitermachen, mein Fullbackup wieder drauf, Box läuft wieder Vielen Dank für die guten Tipps. Wozu das Inet …

  • Hallo, es wäre nett, wenn man die Treiber für den "RTL8812au" integrieren würde, weil der 2,4 und 5 GHz kann. Es gibt inzwischen mindestens 20 Hersteller von WLAN-Sticks, die diesen Chip verwenden. Dass es ab Kernel >=3.10 möglich ist, zeigt open-atv, die es in ihrem Feed anbieten. Bei Github gibt es die Treiber, mit Kernelpatch-Anleitung für mips, i386, ARM...usw. Ich weiß nicht, ob ich hier verlinken darf, setze es mal in Spoiler, ansonsten haben die Mod's wieder mal Arbeit (Versteckter Text) …

  • Hallo, erstmal Danke für eure Hilfe, @testsoft deine 2 Links schaue ich mir gleich an, ich möchte erstmal mein heutiges Ergebnis posten. Da mir im "manuellem Flashmodus" über RJ-45 keine IP angezeigt wird, nun mit "USB-to-Serial Adapter" und seriellem Kabel folgendes probiert: "Firewall" aus, "Antivir" aus, in Win8 "SmartScreen-Sicherheit" aus. 1. Versuch: mit "Hyperterm", (aus WinXP besorgt) auf mein Win8.1 Laptop, "ausführen in Kompatibilitätsmodus WinXP SP3" und "als Admin" 2. Versuch mit "Dr…

  • OK, danke für die Info, habs mir fast gedacht. Deshalb soeben in der Bucht ein Nullmodemkabel gekauft. Und schon kommt das nächste Problem: besitze keinen alten PC/Laptop mit 9-pol Serial. Aber einen Digitus USB-to-Serial Adapter, der zeigt mir jetzt im Gerätemanger eine COM-4 an. Würde das funzen, oder müsste ich mir irgendwo nen alten Schlepptop ausleihen? Danke, Gruß

  • Hat niemand einen Tipp für mich, was ich jetzt noch machen könnte? Danke, Gruß