Search Results

Search results 1-20 of 136.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • PzyEmail

    Sven H - - Plugins

    Post

    Dann würde ich erstmal testen, ob es auch passiert, wenn du den Ton deaktivierst. Ich hab hier den Ton nicht aktiviert, werde aber mal testen, ob es hier dann auch zu Problemen kommt. Edit: Bei aktiviertem Benachrichtigungston wird bei mir auch das TV-Bild inkl. Ton unterbrochen (schwarzes Bild ohne Ton für ca. 3sek). Der Ton aus der mail.mp3 ist dabei aber nicht zu hören, obwohl die Datei selbst funktioniert. Da scheint es wohl ein Problem mit der Abspielfunktion für die mail.mp3 zu geben. Edit…

  • PzyEmail

    Sven H - - Plugins

    Post

    Was meinst du mit "Wenn eine Email ankommt, wird das laufende Programm kurz unterbrochen" ? Stoppt das Bild, der Ton oder beides ? Was heißt kurz ? (1-2 Sekunden oder länger?) Oder erscheinen gelegentlich die Zahnräder ? Hast du den Benachrichtigungston bei neuer Mail aktiviert ? Ich hab mit dem Plugin hier keine Probleme (auch kein Unterbrechen des laufenden Programms). Allerdings nutze ich diese weiterentwickelte Version 1.1: (da wurde insbesondere das Problem mit den gelegentlich erscheinende…

  • Quote from hmich: “auf alle Fälle war die im Beitrag #31 vom Kerni-HD1 ” Ja, das ist ja die, die ich zum Test auf meine Box kopiert habe. Aber eben in den richtigen Ordner

  • ok, dann kann das ja nichts werden Dann hast du dir jetzt wohl einen der Default-HD-Skins überschrieben. Falls du diesen mal aktivieren willst, könnte es ggf. zu einem GS kommen. Keine Ahnung, ob die /usr/share/enigma2/skin.xml mit dem nächsten Daily-Update wieder korrigiert wird

  • @steffano2000 Ich habe vorhin das aktuelle Update im NN2 gemacht. Danach waren meine Änderungen wieder überschrieben und ich habe nun gerade deine obige skin.xml auf meine Box kopiert. Nach einen GUI-Neustart hatte ich sowohl in der Kanalliste als auch in der InfoBar wieder den funktionierenden Fortschrittsbalken. Keine Ahnung, was du falsch machst Im richtigen Ordner auf der Box liegt die Datei aber ? /usr/share/enigma2/Kerni-HD1/skin.xml

  • Aber irgendwas musst du ja falsch gemacht haben Hast du die Datei evtl. nur lokal geändert und nicht auf die Box zurückkopiert? Denn bei uns beiden hat es ja funktioniert.

  • hmm, aber einen GUI-Neustart hats du gemacht ?

  • @steffano2000 Das funktioniert genauso Du suchst in der skin.xml von deinem Kerni-HD1 nach dem ChannelSelection-Screen: <screen name="ChannelSelection" ... und dort etwas weiter unten das Pogress-Widget und löscht dort wieder das backgroundColor="Background" raus. Das Widget (bei mir in Zeile 663) sollte dann so aussehen: XML Source Code (3 lines)

  • Ja, aber in der Licence steht nun mal drin, dass dre informiert werden möchte Das muss man schon respektieren. Ich schreib ihm mal eine Nachricht. Verändern darf man den Code, solange man ihn auf der Dreambox einsetzt

  • Ok, da muss dann müsste @arki mal bei @Dre nachfragen, ob er die Änderung in seinem Skin mitgeben kann. Ich hab ja "nur" einen Vorschlag zur Verbesserung gemacht Aber ich kann ihn ja auch nochmal anschreiben. Danke für den Hinweis

  • @kowolf02 Ich hab mal geschaut, wie die Kanalliste das berechnet und den Renderer entsprechend angepasst Jetzt läuft die Kanalanzeige der Infobar im MetrixStyleHD wieder absolut parallel zur Kanalliste Einfach die Datei MetrixStyleChNumber.py aus der Zip in folgenden Ordner auf die Box kopieren: (vorhandene Datei dabei ersetzen, aber diese zur Sicherheit vorher irgendwo sichern) /usr/lib/enigma2/python/Components/Renderer/ Nach einem GUI-Neustart sollte es dann passen

  • Ich hab hier sowas auch Allerdings erst bei 143. Wenn ich dann auf den nächsten Kanal umschalte, hat der Sender in der Infobar dann die 143 aber in der Kanalliste die 144. (einfach mal die Favoriten durchblättern im TV-Modus mit rechts-Taste) Ich tippe aber auf den ChannelRenderer "MetrixStyleChNumber". In einem anderen Skin mit extServiceName2 passt der Sprung von 143 auf 144, aber dort werden andere Nummern wild übersprungen. Nach 151 kommt die 138 obwohl in der Kanalliste beide als 151 und 15…

  • Ich freue mich schon auf das nächste Update des Skins mit der Config-Umschalter-Grafik Es wird interessant sein, wie die einzelnen Skinner das so optisch umsetzen.

  • Schau mal im Post #420

  • Wer sich damit aber noch nicht beschäftigt hat, tut sich da eben etwas schwer Es werden doch nicht alle Skin-Profi geboren Für mich ist das kein Problem da auch mal 2 Zeilen mehr zu schreiben. Ich kann mich noch gut an meine ersten Versuche beim Anpassen der skin.xml erinnern Da war ich auch froh etwas mehr Infos zu finden bzw. zu bekommen.

  • Musst du nur aufpassen, ob beim daily-Update der Skin nicht wieder überschrieben wird. (bin mir gerade nicht sicher, ob die skins da auch immer dabei sind) Dann musst du die Änderung natürlich immer wieder neu machen. Oder evtl. den Skin vom Update ausschließen. Geht mit apt-mark hold enigma2-skin-elgato-hd im telnet. Um die Updatesperre für den Skin wieder zu beenden: apt-mark unhold enigma2-skin-elgato-hd Um anzuzeigen, was auf hold gesetzt ist: apt-mark showhold

  • @BuSchu Ich hab Ende Januar 2019 mal ein Ticket erstellt und 5 Tage später erhielt ich eine Antwort vom Support. Hast du noch Garantie bei deiner Box? Dann könntest du ja auch das RMA-System nutzen, wobei es da heikel werden könnte bezüglich der Sache mit dem Flachbandkabel

  • @egge Wenn du den "Elgato-HD"-Skin nutzt, musst du in folgender Datei: /usr/share/enigma2/Elgato-HD/skin.xml nach dem "InfoBar"-Screen (<screen name="InfoBar" ...) suchen und folgendes Pogress-Widget: Source Code (3 lines) so abändern ( backgroundColor="background" löschen): Source Code (3 lines) Dann die skin.xml speichern und einen GUI-Neustart machen. Dann sollte der Fortschrittsbalken der InfoBar auch wieder im Elgato-HD zu sehen sein.

  • @snop Wenn du den "Kerni-HD1"-Skin nutzt, musst du in folgender Datei: /usr/share/enigma2/Kerni-HD1/skin.xml nach dem "InfoBar"-Screen (<screen name="InfoBar" ...) suchen und folgendes Pogress-Widget: Source Code (3 lines)so abändern ( backgroundColor="background" löschen): Source Code (3 lines)Dann die skin.xml speichern und einen GUI-Neustart machen. Dann sollte der Fortschrittsbalken der InfoBar auch wieder im Kerni-HD1 zu sehen sein.

  • Bootvideo`s für OE2.5/2.6

    Sven H - - Plugins

    Post

    Quote from Bondi007: “...das mit der 03r3 klappt zwar alles, aber nun ist wieder das mit der BootVideo Auswahl wieder weg. ” Die Auswahl erscheint, wenn du das BootVideo aktivierst Macht ja auch dann nur Sinn, die zusätzlichen Video-Optionen anzuzeigen. Quote from gluecksbaerchen: “ hast du die alten Versionen noch habe sie ausersehen gelöscht habe nur noch die aktuelle mit grünen crasch ” Teste mal die aktuelle Version aus dem Post #1. Da wurde vorhin eine neue Version hochgeladen, wo der Fehle…