Search Results

Search results 1-20 of 67.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • So, endlich bin ich dazu gekommen, und das Problem hat sich sogar mit einem Onlineupdate gelöst, danach sind die Kabelsender aus den settings sofort da und laufen problemlos. Joey ist mal wieder völlig richtig gelegen, vielen Dank für die Hilfe hier!!!

  • Ja das habe ich im Hinterkopf, daß da vlt. was in der Richtung sein könnte. Aktuell habe ich das Kabel mal an den Tuner des TV Geräts gehängt und der sucht derzeit, das dauert ewig, hat aber jetzt schon über 160 Sender gefunden, sprich Antennenkabel, Verteiler, Dose fällt mal weg. Hoffe ein Update auf einen neuen Imagestand hilft wirklich.

  • Guten Abend, mich beschäftigt aktuell folgendes Problem. Ich hatte bislang eine Dreambox 8000 SSSC im Einsatz. Nun fand ein Wechsel auf die 7020 HD statt, den Kabeltuner habe ich als in den 2. Steckplatz der 7020 HD gegeben (am 1. ist ein Dual Sattuner). Tuner werden ordnungsgemäss erkannt. Die settings sind die selben wie von der 8000, vorher gesichert, und eben nun auf der 7020 HD. Satbereich funktioniert anstandslos, die Kabelkanäle hingegen bleiben dunkel. Obowhl durchwegs die selben Signalw…

  • Ganz großes Danke fürs drüberschauen und erköären, zombi. Wenn ich mir das so anschaue, hätte ich das selber auch finden müssen, aber wenn man nicht wirklich den Durchblick hat nicht so einfach, ich hab mir einige skin.xml angesehen, die sehen ja zum Teil alle etwas anders aus, bzw. gerade diese von VALI XD sieht anders aus als im IHAD howto. Ich verwende ein OE 2.0 nn2 image. Was Du zu OE 2.2 schreibst klingt sehr interessant, hoffentlich gibts bald was für die 7020 HD. die vorliegende VALI XD …

  • Was die Kanalliste betrifft komme ich einfach nicht weiter. in der skin.xml von VALI XD, der verwendeten skin gibt es nicht wie bei anderen skins den Punkt "<!-- Channel selection - TV -->" Ich finde in der skin.xml einfach nicht den passenden Menüpunkt, auf was sich die Kanalliste bezieht. Auch der E2skinner hilft mir da nicht weiter, kann es sein, daß das bei VALI XD skin von wo anders kommt, bzw. man die Kanalliste gar nicht anpassen kann? skin.xml von VALI XD

  • 1000 Dank, mach ich

  • Bisschen hab ich mir schon vorgetastet, sprich Schriftgröße der Infobar passt. Jetzt muss ich noch den richtigen Channelselection-Bereich finden, denn da gibts es unzählige. Danke trotzdem erstmal.

  • Ist denn der Aufbau von skins nach wie vor so wie dort angeführt? Ist ja immerhin schon 6 Jahre alt, und danach kam ja OE 1.6 und 2.0, bzw. ist es so, daß wenn ich mir jetzt die skin.xml der aktuellen skin hernehme finde ich z.b. den Bereich für die infobar wie dort angeführt gar nicht. Source Code (7 lines) Es gibt "<!-- ##### InfoBars ##### -->" oder auch "<!-- ##### Radio-InfoBar ##### -->" Hierbei gibt es aber viele fonts Größenangaben, welche da zu ändern ist rauszufinden ist für mich nicht…

  • Hallo, ich habe schon ausgiebig gesucht, nur so recht werde ich nicht fündig. Leider läuft das tolle plugin frontmagnifier leider nicht mehr, deshalb mal die Frage ob man manuell die Größe der Schrift in der Kanalliste bzw. vlt. auch in der Infobar ändern, in meinem Fall vergrössern kann. Da fast nur noch HD skins verfügbar sind, wird alles um einiges kleiner, da wäre es schön, wenn man sich das etwas für seine persönlichen Gewohnheiten anpassen könnte. Früher ging das ja manuell in der skins.xm…

  • Ich würde ja gerne meinen bereits vorhandenen "Edision Optimuss DVB-C/T/T2 USB Tuner Combo Stick" einbinden, geht das generell auf einer 7020 HD nicht? Funktionieren alle sundtek Sticks im nn2 image, denn da gibts ja einige verschiedene? Quote: “Sundtek SkyTV Ultimate 5 2015 (DVB-S/S2) Sundtek MediaTV ISDB-T (DVB-C/ISDB-T, FM-Radio, AnalogTV) Sundtek MediaTV Pro III (DVB-C/T/T2, FM-Radio, AnalogTV) ”

  • @zombi: Jo, hab ich auch erst jetzt gesehen. Also es ist 100 pro die selbe skin, exakt das selbe ipk das ich noch am pc hatte und mir alleine deswegen rausgesucht und auf der7020 installiert hatte, da ich das auch wieder auf der Box haben wollte, egal, hilft wohl eh nix. Ich hab jetzt mal die skin.xml von der 8k von das vali skin läuft auf die 7020 hd kopiert, hilft natürlich nix, damit fährt die box erst gar nich richtig hoch und crasht mit green screen.

  • Das ist 100 pro OE 2.0, alleine schon wegen hbbtv.

  • Merkwürdig, auf der 8000 mit dem skin läuft: Gerätebezeichnung: dm8000 Enigma2 Version: 2012-12-20-tarball Image Version: Newnigma2-unstable 2013-01-04 Das müsste schon OE 2.0 sein. generell hatte ich auf der 8000er noch nie OE 1.6. laufen. Muss mir mal wieder ein neues skin suchen, hilft ja nix.

  • Sehr seltsam, auf der 8000er läuft das skin mit OE 2.0 problemlos, seltsam daß es mit dem selben Zweig auf der 7020 HD nicht mehr damit klappt. Sehr ärgerlich Trotzdem Danke!

  • Hallo, wie schon im Betreff erwähnt. Wenn ich die Erweituerungen übers Menü aufrufe bekomme ich einen green screen mit folgenden crashlog. Ws stimmt denn da nicht?

  • Ich hab mir jetzt mal spasshalber noch das op ... atv image installiert, welches ich so nebenbei so gar nicht mag und welches nicht annähernd an das newnigma kommt, aber es läuft halt und bootet, es muss also schon irgendwie auch an newnigma liegen, 2 nn2 backups, je 1 unstable und ein 1 stable frisch geflasht sprechen eine deutliche Sprache, wobei natürlich klar sein dürfte, daß die Box an sich was haben dürfte, sonst wär mir ja nicht das Originalimage im laufenden Betrieb abgeschmiert nur nich…

  • Quote from Fred Bogus Trumper: “wirklich kurios ... wie sieht denn das BIOS aus? Reiter "Boot" Kernel Command LIne enabled oder disabled?” Generell war es auf DISABLED, zweckes bootlog hatte ich es auf ENABLE aber danach wieder auf DISABLED, bzw. FACTORY RESET beim gesamten BIOS gestellt. Ich hab jetzt seit 03.00 Uhr das original Image probemlos laufen, eben bekam ich aber bei einem Satscan einen green screen (siehe crashlog), und nun hängt die Box wieder in der Bootschleife, zum Haare raufen. S…

  • Danke Dir für die Mühe, scheint irgendwie aussichtslos zu sein, aber auch ein spezielles "newnigma Problem" zu sein. Das stable seriell flashen brachte leider keinen Erfolg. Noch ein anderes backup aus 2014, ebenfalls nichts. Hab nun wieder das original Image vom 18.6. geflasht und alles läuft, echt kurios.

  • Quote from Fred Bogus Trumper: “wie gesagt, ich hab' mir die autoexec*.bat der 8k angesehen, dort kommt es jedenfalls nicht her Source Code (6 lines) du bootest scheinbar ja auch von CF/USB: bootet die 8k mit dem unstable durch, wenn du CF/USB etc. abziehst? ” EIgentich nicht, also ich hab normal nur das image im flash, nichts auf CF/USB. Das serielle flashen läuft noch, das hochladen dauert ja über diesen Weg ewig. Quote: “ [offtopic] war eigentlich das extundelete erfolgreich? [/opfftopic]” Ab…

  • Quote from Fred Bogus Trumper: “das sieht so aus, als wollte die Box per nfs mount booten, aber mit falschen Optionen ... Source Code (9 lines) check mal im BIOIS die kernel command line, obwohl ich nicht glaub' dass es nicht daran liegt. flash mal das (noch) aktuelle stable 4.0.12, wenn das klappt, liegt es am unstable Ich würde jetzt ein Image auf USB oder CF installieren und im flash die /boot/autoexec.bat ansehen, vielleicht hat sich da versehentlich der NFS boot eingeschlichen ...” Das mit …