Search Results

Search results 1-7 of 7.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Über den Paketmanager aus dem aktuellen NN² für die 8K (Oscam Modern) - OSCam: 1.20-unstable_svn Build: r1500 Compiler: mipsel-oe-linux (Hidden Content) Aber egal. Hab eine Oscam Version manuell eingepflegt die mit entsprechenden Einträgen läuft. Kann geschlossen werden Tom

  • So, also..... Die Modern Version läuft nicht bei mir und laut Info im WebIF steht auch nix von "NagraMerlin" Support. Ich hätte gerne eine Aussage von jemand der es in einer Mipsel Box Intern oder mit Smargos laufen hat, ggf mit Konfig (gerne auch via PM) Wir reden hier immer noch von einer HD04

  • Und dafür bin ich auch Dankbar. Wenn ich mir Vorstelle was mich damals die 8K gekostet hat und was die Boxen Heute kosten (und Leisten) bin ich schon Froh, dass sie überhaupt noch am Leben bleibt. Gruß Tom

  • @Joey Danke werd ich mal Testen Wenn jedoch nur Eure Boardeigenen Oscam's Aufgrund älteren Lib's laufen, fände ich das Schade, man kann also nicht mal eben per FTP die Cam's tauschen. Perfekte "Kundenbindung" @hmich Da ich das Aktuelle NN² drauf hab bin ich hier doch Richtig oder ? Alles andere würde keinen Sinn machen. Gruß Tom

  • Gbox scheidet Leider aus bestimmten Gründen aus UND NEIN ich Betreibe kein PS Daher würde ich gerne die benötigten Libs soweit möglich Nachinstallieren und per Systemlink einbinden. Nur wenn es von den Abhängigkeiten überhaupt machbar ist. Schlimmstenfalls müsste ich VM Aufsetzen und meine Oscam Binaries selber mit den Identischen Libs aus dem Image Kompilieren. Aber wer macht schon gerne Rückschritte @hmich Genau da liegt das Prob. Alle Neueren Oscams wurden mit aktuellen Libraries Kompiliert u…

  • Quote from Joey: “opkg update && opkg install libusb-1.0-0 ” @Joey Danke dir, funktioniert aber so Leider nicht bei libssl.so.1.0.0 @hmich Bist du dir Sicher das dies auch für HD04 gilt Gruß Tom

  • Hallo Forums Gemeinde Nach einigen Jahren war es an der Zeit mein altes Image durch ein Aktuelleres zur ersetzen. Nach einigen Tests bin ich bei Eurem hängen geblieben, da es das einzige war das wirklich ALLE Sender im Suchlauf gefunden hatte bei mehr als 2 LNB's. Dennoch tauchen jetzt die ersten Einschränkungen auf wie zb Veraltete Lib's im System. So erhalte ich zb beim Start von vielen verschiedenen Oscam Versionen folgendes: oscam: error while loading shared libraries: libusb-1.0.so.0: canno…