Search Results

Search results 1-20 of 149.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Listenüberlauf mit Pfeiltasten

    Sven H - - Skins

    Post

    @hellbirn Wenn du das im Timereintrag machen willst, dann geht das wie du schon erkannt hast, im TimerEntry-Screen. Dort ist es dann das widget für "config" Source Code (1 line)

  • enigma2-plugin-newnigma2-nn2clock

    Sven H - - Plugins

    Post

    Kann gerade nicht nachschauen. Denke, es war Kerni-HD1 oder so

  • enigma2-plugin-newnigma2-nn2clock

    Sven H - - Plugins

    Post

    Positionswahl wäre schon gut oder man integriert noch einen HD-Skin. Denn aktuell ist die Uhr nur in einem FHD-Skin sichtbar. Im HD-Skin erscheint die Uhr außerhalb des sichtbaren Bereichs.

  • usb stick

    Sven H - - DM920UHD

    Post

    @hertacom Schau mal mir: Dm920hd erkennt nur selten beim booten den usbstick als media/hdd Da wurde da Problem mit dem Erkennen von USB-Sticks an der DM920 schon mal besprochen. Offensichtlich gibt es da insbesondere mit Sandisk -Sticks ein paar Probleme. Mit einem zwischengeschalteten USB-Hub ging es bei mir zuverlässig. Hatte mich dann aber für einen anderen USB-Stick entschieden, der zuverlässig erkannt wird.

  • gespenstischer Autotimer

    Sven H - - DM7020HD

    Post

    Das ist dann aber sehr merkwürdig. Jetzt muss ich aber nochmal fragen, ob wir von den gleichen Einträgen reden Es geht wirklich um die erstellten Einträge im Plugin "Autotimer" oder meinst du die erstellten Aufnahmetimer in der etc/enigma2/timers.xml ? Lösche doch mal die autotimer.xml, ob er dann immer noch die Geistereinträge anlegt/anzeigt. (falls du die erstellten Einträge im Autotimer-Plugin noch brauchst, solltest du die autotimer.xml vor dem Löschen natürlich sichern)

  • gespenstischer Autotimer

    Sven H - - DM7020HD

    Post

    Quote from Baujahr70: “ Wo - zur Hölle - holt Newnigma² diese veralteten Autotimereinträge her? ” Ich glaube, der Autotimer schreibt die aktualisierten Autotimereinträge nur beim sauberen Herunterfahren der Box bzw. GUI-Neustart in die config-Datei. Bei einem GS oder Stromausfall werden dann beim Start die Autotimer aus der zuletzt gespeicherten Config-Datei geladen. Da mir nach einigen GS auch immer die letzten Änderungen an den Autotimern verloren gingen, habe ich in den globalen Einstellungen…

  • Am Front-USB habe ich einen Intenso Slim Line 32GB USB 3.0 für Permanent-Timeshift laufen. Hatte auch schon mal einen gleichen mit 64 GB. Aber wenn man die für Permanent-Timeshift nutzt, halten die natürlich nicht ewig Die kleinen Minis von SanDisk haben bei mir nicht funktioniert. An einer anderen Box habe ich einen SanDisk Cruzer Blade 64GB USB 2.0 als HDD-Ersatz am hinteren USB-Port laufen. Als Alternative kann man auch schnelle SD-Cards verwenden.

  • Ich hatte auch ein Problem mit bestimmten USB-Sticks am Front-USB der 920. Weiß jetzt gar nicht mehr, ob es am USB-Port auf der Rückseite auch so war. Keine Ahnung ob e2 beim Start nicht lange genug auf die Rückmeldung des USB-Sticks wartet und er deshalb nicht erkannt wird ?!?!? Vielleicht brauchen manche Sticks da etwas länger. Über einen passiven USB-Hub (Verteiler) am Front-USB wurde der USB-Stick jedoch zu 100% erkannt. Wenn die Box gestartet ist, ohne den USB-Stick zu erkennen, hatte auch …

  • schau mal hier ab Post #3 dreambox.de/board/index.php?th…&postID=175404#post175404 Da findest du zumindest evtl. noch ein paar Hinweise. Ich hatte das Problem auch schon. Hab auch einiges versucht, allerdings blieb zum Schluss nur das Einsenden zu DP übrig. Dort wurde das Mainboard getauscht - seitdem läuft sie wieder

  • Fernbedienung

    Sven H - - DM520HD/DM525HD

    Post

    Ich hatte das letztens auch bei meiner 920. Konnte die Box nicht mehr per FB bedienen, obwohl die FB an einer anderen 920 funktionierte. Über das Webif und über die TV-FB (HDMI-CEC) hat die Box noch reagiert. Hab dann die Box komplett runtergefahren, den Netzschalter ausgeschaltet und vom Strom getrennt. Als ich sie dann nach ein paar Minuten wieder mit Strom versorgt und den Netzschalter wieder eingeschaltet hatte, funktionierte es wieder

  • Quote from bikerjs: “...Unter Einstellungen Kanäle Kanalsuche TunerKonfiguration werden mir beide Tuner A1 + A2 angezeigt und es sind beide in Einzeln und Astra konfiguriert. Also ganz einfach Wenn ich allerdings unter Informationen Über auswähle kommt nur der erste Tuner A1... ” Das ist ganz normal, also bei mir auch so Unter Tuner-Config werden dir alle konfigurierbaren Tuner-Eingänge angezeigt (also A1 und A2). In der Information sollte im günstigsten Fall eigentlich nur der Tuner selbst zu s…

  • PzyEmail

    Sven H - - Plugins

    Post

    Dann würde ich erstmal testen, ob es auch passiert, wenn du den Ton deaktivierst. Ich hab hier den Ton nicht aktiviert, werde aber mal testen, ob es hier dann auch zu Problemen kommt. Edit: Bei aktiviertem Benachrichtigungston wird bei mir auch das TV-Bild inkl. Ton unterbrochen (schwarzes Bild ohne Ton für ca. 3sek). Der Ton aus der mail.mp3 ist dabei aber nicht zu hören, obwohl die Datei selbst funktioniert. Da scheint es wohl ein Problem mit der Abspielfunktion für die mail.mp3 zu geben. Edit…

  • PzyEmail

    Sven H - - Plugins

    Post

    Was meinst du mit "Wenn eine Email ankommt, wird das laufende Programm kurz unterbrochen" ? Stoppt das Bild, der Ton oder beides ? Was heißt kurz ? (1-2 Sekunden oder länger?) Oder erscheinen gelegentlich die Zahnräder ? Hast du den Benachrichtigungston bei neuer Mail aktiviert ? Ich hab mit dem Plugin hier keine Probleme (auch kein Unterbrechen des laufenden Programms). Allerdings nutze ich diese weiterentwickelte Version 1.1: (da wurde insbesondere das Problem mit den gelegentlich erscheinende…

  • Quote from hmich: “auf alle Fälle war die im Beitrag #31 vom Kerni-HD1 ” Ja, das ist ja die, die ich zum Test auf meine Box kopiert habe. Aber eben in den richtigen Ordner

  • ok, dann kann das ja nichts werden Dann hast du dir jetzt wohl einen der Default-HD-Skins überschrieben. Falls du diesen mal aktivieren willst, könnte es ggf. zu einem GS kommen. Keine Ahnung, ob die /usr/share/enigma2/skin.xml mit dem nächsten Daily-Update wieder korrigiert wird

  • @steffano2000 Ich habe vorhin das aktuelle Update im NN2 gemacht. Danach waren meine Änderungen wieder überschrieben und ich habe nun gerade deine obige skin.xml auf meine Box kopiert. Nach einen GUI-Neustart hatte ich sowohl in der Kanalliste als auch in der InfoBar wieder den funktionierenden Fortschrittsbalken. Keine Ahnung, was du falsch machst Im richtigen Ordner auf der Box liegt die Datei aber ? /usr/share/enigma2/Kerni-HD1/skin.xml

  • Aber irgendwas musst du ja falsch gemacht haben Hast du die Datei evtl. nur lokal geändert und nicht auf die Box zurückkopiert? Denn bei uns beiden hat es ja funktioniert.

  • hmm, aber einen GUI-Neustart hats du gemacht ?

  • @steffano2000 Das funktioniert genauso Du suchst in der skin.xml von deinem Kerni-HD1 nach dem ChannelSelection-Screen: <screen name="ChannelSelection" ... und dort etwas weiter unten das Pogress-Widget und löscht dort wieder das backgroundColor="Background" raus. Das Widget (bei mir in Zeile 663) sollte dann so aussehen: XML Source Code (3 lines)

  • Ja, aber in der Licence steht nun mal drin, dass dre informiert werden möchte Das muss man schon respektieren. Ich schreib ihm mal eine Nachricht. Verändern darf man den Code, solange man ihn auf der Dreambox einsetzt