Suchergebnisse

Suchergebnisse 1-20 von insgesamt 36.

  • DM900UHD Update kann nicht ausgeführt werden

    herg` - - DM900UHD

    Beitrag

    Ja hab ich mir fast schon gedacht ... Aber gut. Box funktioniert ja und es hat somit keine Eile, wenn ich mal bissl Luft hab ist das ganze Zeug ja schnell wieder drauf. Hab aber auch noch en Backup von vor einigen Wochen, versuche es dann mal damit zuerst und evtl. tut es das ja schon.

  • DM900UHD Update kann nicht ausgeführt werden

    herg` - - DM900UHD

    Beitrag

    Das Verzeichnis ist auf dem FTP nicht vorhanden, kann ich das einfach anlegen oder ist es damit nicht getan? Kann auch kein Mediaportal updaten, da kommt auch immer eine Fehlermeldung. Habs mal einfach angelegt und den Vorgang wiederholt, dann kommt folgendes, Setting up apt-opkg (1.0.10.1-r0-newnigma2.r2.0) ... update-alternatives: warning: /etc/alternatives/opkg has been changed (manually or by a script); switching to manual updates only Ign file: ./ InRelease Ign file: ./ Release.gpg Ign file…

  • DM900UHD Update kann nicht ausgeführt werden

    herg` - - DM900UHD

    Beitrag

    Gebe ich nur up ein kommt folgendes, root@dm900:~$ up Setting up apt-opkg (1.0.10.1-r0-newnigma2.r2.0) ... update-alternatives: error: cannot scan directory '/var/lib/dpkg/alternatives': No such file or directory dpkg: error processing package apt-opkg (--configure): subprocess installed post-installation script returned error exit status 2 Errors were encountered while processing: apt-opkg root@dm900:~$

  • DM900UHD Update kann nicht ausgeführt werden

    herg` - - DM900UHD

    Beitrag

    Hallo, ich bekomme angezeigt, es seien Updates verfügbar und wenn ich diese dann ausführen will kommt eine Fehlermeldung. Dank des PopUp-Fensters kann ich die Fehlermeldung nicht lesen und wenn ich es über Telnet updaten will kommt folgendes, Zitat: „root@dm900:~$ opkg update Ign file: ./ InRelease Ign file: ./ Release.gpg Ign file: ./ Release Ign file: ./ Translation-en Ign feed.newnigma2.to ./ InRelease Ign feed.newnigma2.to ./ InRelease Ign feed.newnigma2.to ./ InRelease Hit feed.newnigma2.to…

  • Backup wird gemacht, läuft quasi schon. Mache erst noch alle Updates und ziehe dann Backup. Vielen Dank nochmal, war ja ne schwere Geburt

  • Dann kommt folgende Meldung, Zitat: „dreambox-rootfs: Deleted inode 572 has zero dtime. FIXED. dreambox-rootfs: ***** REBOOT LINUX ***** 20823 inodes used (32.80%, out of 63488) 120 non-contiguous files (0.6%) 44 non-contiguous directories (0.2%) # of inodes with ind/dind/tind blocks: 0/0/0 Extent depth histogram: 19575/2 147979 blocks used (58.27%, out of 253952) 0 bad blocks 1 large file 18399 regular files 1047 directories 0 character device files 0 block device files 0 fifos 1018 links 1363 …

  • Ich habe doch geschrieben, dass sowohl bei "remount" als auch bei "mount -o remount,rw /" die gleiche Fehlermeldung kommt. Und wieso ist die fstab falsch, die sieht doch genauso aus wie sie von dir im ersten Post aussehen soll!? Des Weiteren steht bei mir, /dev/mmcblk0p2 on / type ext4 (ro,relatime,data=ordered) statt /dev/mmcblk0p1 on / type ext4 (ro,relatime,data=ordered) Kann es daran liegen, dass bei mir eine 2 statt eine 1 steht?

  • Zitat von herg`: „In der ersten Zeile steht bei mir /dev/mmcblk0p2 on / type ext4 (ro,relatime,data=ordered) statt /dev/mmcblk0p1 on / type ext4 (ro,relatime,data=ordered) Gebe ich nun, wie im ersten Post beschrieben, "remount" oder "mount -o remount,rw /" ein kommt jeweils folgende Meldung. Zitat: „mount: / not mounted or bad option In some cases useful info is found in syslog - try dmesg | tail or so. “ In meiner fstab sieht die erste Zeile allerdings so aus wie sie soll. Zitat: „rootfs /rootf…

  • Ich wage nun noch einen letzten Versuch wenn mir dann keiner helfen kann muss ich eben neu flashen ... Die Box läuft und es ist alles installiert, nur kann ich eben keine Updates mehr installieren. Sei es für das Image selbst oder eben für das Mediaportal zB, es kommt dann immer eine Fehlermeldung. Ebenso bekomme ich sofort einen Greenscreen sobald ich einen neustart machen will, sei es über das Menü im Image oder über Telnet. Gebe ich, wie im ersten Post beschrieben, "mount -i" ein kommt bei mi…

  • kann mir denn wirklich keiner helfen?

  • Zitat: „root@dm900:~$ cat /etc/fstab rootfs / rootfs rw,relatime 0 1 proc /proc proc rw,nosuid,nodev,noexec,relatime 0 0 sysfs /sys sysfs rw,nosuid,nodev,noexec,relatime 0 0 devpts /dev/pts devpts rw,nosuid,noexec,relatime,gid=5,mode=620 0 0 tmpfs /dev/shm tmpfs rw,nosuid,nodev,relatime 0 0 tmpfs /run tmpfs rw,nosuid,nodev,relatime,mode=755 0 0 tmpfs /tmp tmpfs rw,relatime 0 0 tmpfs /var/volatile tmpfs rw,relatime,mode=755 0 0 /dev/disk/by-label/dreambox-data /data auto noauto,x-systemd.automoun…

  • „remount“ habe ich bereits eingegeben und dann kommt die Fehlermeldung, in der fstab sieht die erste Zeile aus wie sie soll. Außer das remount reicht steht ja nix in dem Post über meinem. Edit: gebe ich systemctl stop enigma2 ein kommt direkt ein Greenscreen

  • Nein gebe ich nicht, was soll man da auch falsch eingeben? In der ersten Zeile nach „mount -i“ ist bei mir auch eine 2 statt eine 1 wie im Beispiel, vllt hängt das damit zusammen!?

  • Dann kommt die gleiche Meldung wie bei „remount“, habe ich ja geschrieben.

  • Hallo, nach mount -i erscheint bei mir folgendes, Zitat: „root@dm900:~$ mount -i /dev/mmcblk0p2 on / type ext4 (ro,relatime,data=ordered) devtmpfs on /dev type devtmpfs (rw,relatime,size=503448k,nr_inodes=55117,mode=755) sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,relatime) proc on /proc type proc (rw,nosuid,nodev,noexec,relatime) tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev,relatime) devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,gid=5,mode=620) tmpfs on /run type tmpfs (rw,nos…

  • Edit: hat sich erledigt ...

  • Hallo, ich komme aber leider nicht in telnet um etwas eingeben zu können, das ist ja mein Problem. Der Telnetzugriff wird direkt beendet. Und readonly kann passieren wenn ich einfach nur die Box starte? Ich habe seit Wochen nichts außer Updates installiert. Edit: Meine fstab sieht so aus wie sie in deinem verlinkten Beitrag aussehen soll.

  • Hallo, habe vorhin meine dm900 angemacht und er sagte mir es seien 69 Updates verfügbar, habe dann auf "Ja" gedrückt und danach kommt dann folgende Meldung, E: Unable to write to /var/cache/apt/ E: The package lists or status file could not be parsed or opened. Update läßt sich also nicht durchführen. Wollte dann mal ins Mediaportal reinschauen und dort war auch ein Update vorhanden, wird ebenfalls mit einer Fehlermeldung abgebrochen. Dann dachte ich mir, gut machste mal einen Neustart der bewir…

  • Sendernamen verschwunden

    herg` - - DM520HD/DM525HD

    Beitrag

    Ich hab jetzt mal die Senderlisten über FTP gelöscht und nun zeigt er bei der Suche wieder alles normal an ... Nunja, dann werden wir die halt wieder neu ordnen ... Lag dann wohl was im Argen mit meinen Listen. Dennoch danke für die Beteiligung ...

  • Sendernamen verschwunden

    herg` - - DM520HD/DM525HD

    Beitrag

    Die Suche wurde mit "löschen ja" gemacht. So mache ich die immer. Unter "alle Kanäle" sind nur diese SID vorhanden sonst gibt es keine Sender. Muss jetzt wirklich neu flashen? Oder kann ich einfach im Enigma2-Ordner alles rauslöschen?