Newnigma2 v3.2.2 online update

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Auch von mir ein groooooßes Dankeschön ans Team.
    Wie immer schnell und zuverlässig.
    Update perfekt durchgelaufen. 61 Pakete 0 Fehler
    Webradio läuft bis jetzt super, auch die Suchfunktion.

    Weiter so. :freu:
    morgen ist Heute gestern :denk:
  • Original von oZxS
    pipzap: add proof of concept plugin implementation does pretty much the same thing my patch did, just way more hackish


    Ich hab das jetzt mal installiert und habe nach langem Suchen in der Senderübersicht Menü-Taste/Blaue-Taste das "Starten eines Senders im PIP" gefunden. Ist es das? Ich hoffte, ich könnte direkt im PIP blättern :(

    Aber das :( bezieht sich auf eine winzige Kleinigkeit einer ansonsten perfekten Box. Da ich vorher 2 HUMAX iCord HD hatte, bin ich keinen Luxus gewöhnt.

    The post was edited 1 time, last by goliath ().

  • hab mich heute um etwa 21.45 auch entschlossen, das online-update durchzuführen: der ganze vorgang dauerte etwa 15 Minuten. es wurden 50 pakete installiert. danach wurde ich aufgefordert, meine dreambox (800se) neu zu starten. danach war bei mir auch der sound weg! in folge wählte ich auch den harten weg; ich drückte den netzschalter an meiner box und führte einen erneuten reboot durch. der ton war zwar danach wieder da, aber was noch seltsamer war: meine hd-sender zeigen aufeinmal kein hd mehr an, sondern stinknormales sd! sky sport hd sieht also nun so aus wie sky sport und der rest wie z.b. espn america hd oder die ganzen privaten hd-sender (pro7, sat1) werden auch nicht mehr hochauflösend angezeigt.

    habt ihr dafür ne erklärung?
  • Original von kneidinator
    hab mich heute um etwa 21.45 auch entschlossen, das online-update durchzuführen: der ganze vorgang dauerte etwa 15 Minuten. es wurden 50 pakete installiert. danach wurde ich aufgefordert, meine dreambox (800se) neu zu starten. danach war bei mir auch der sound weg! in folge wählte ich auch den harten weg; ich drückte den netzschalter an meiner box und führte einen erneuten reboot durch. der ton war zwar danach wieder da, aber was noch seltsamer war: meine hd-sender zeigen aufeinmal kein hd mehr an, sondern stinknormales sd! sky sport hd sieht also nun so aus wie sky sport und der rest wie z.b. espn america hd oder die ganzen privaten hd-sender (pro7, sat1) werden auch nicht mehr hochauflösend angezeigt.

    habt ihr dafür ne erklärung?


    In Menü/Einstellungen/System/AV-Einstellungen den Modus auf 1080i setzen.
  • Wenn ich den update mache gehen meine Picons vom USb Stick und noch andere sachen weg ???
    DreamBox 8000 HD 1,5 Tb 2 mal HD Sat Tuner , 1 mal Kabel HD Tuner , Samsung DVD Brenner , 8 GB Micro Line
    VU+ULTIMO HD 1,5 Tb
    VU+Duo2 HD 2 Tb
    Ipad Air 32 Gb
    JBL 8.1 Boxen THX, Receiver - Kenwood
    PS4
  • Original von ersun28
    versuch beim online update zu machen aber ich warte schon ganze zeit .es ist glaube ich beim enigma2 toll konfigieren hängengeblieben und geht nicht weiter,schon 20 minuten so ..was soll ich machen?


    Warte noch 10 min, wenns nicht weiter geht mach mal hardreset.
    Hast du vor dem update neugestartet? Vorher Film von HDD abgespielt?

    edit: Oder schau unter diesem post. das ist besser^^

    The post was edited 1 time, last by cleaner-sn ().

  • Original von ersun28
    versuch beim online update zu machen aber ich warte schon ganze zeit .es ist glaube ich beim enigma2 toll konfigieren hängengeblieben und geht nicht weiter,schon 20 minuten so ..was soll ich machen?


    per telnet verbinden

    alle laufenden Prozesse stoppen:
    init 4


    das update noch einmal machen:
    update

    dann kannst du mitlesen und etwaige Fehler sehen

    Falls Fehler auftauchen, kannst du mitloggen

    update 2>&1 > /tmp/update.log

    in /tmp/update.log findest du dann alle Meldungen

    wenn es fehlerfrei durchlief, enigma2 neu starten

    init 3

    ein reboot kann auch nicht schaden ...
    Gruß Fred

    Die Dreambox ist tot, es lebe die Dreambox

    The post was edited 2 times, last by Fred Bogus Trumper ().

  • RE: newnigma v3.2.2

    Original von woolfie

    Diesmal die Box nochmals runter gefahren und dann kurz ausgeschaltet (Schalter auf der Rückseite). Nach dem erneuten Hochfahren waren die Bootlogos (Booting, Starting ...) alle wie gewohnt da und die Sender waren auch alle wieder hell. Vielleicht hat ja noch jemand mit seiner Box mal das selbe Problem und das hilft ihm weiter.


    Danke!
    Genau das hatte ich auch...
  • Newnigma2 v3.2.2 online update

    Hallo Leute,

    heute kambeim Anschalten meiner DM800 eine Nachricht, dass ein Upgrade zur Verfügung steht.
    Habe dann das Upgrade für meine Newnigma 3.2.1 Version laufen lassen. Alles soweit erfolgreich installiert.
    Nach dem Neustart bekomme ich kein Bild. Eine Fehlermeldung kommt "Keine Dasten auf dem Transponder" Die Zeit lief beim lesen der PAT ab.

    Was kann ich da jetzt macvhen ohne ein neues Image zu installieren??

    Danke im Voraus.

    Mfg
    Samsung - UE55 ES 8090
    Fritz!Box 7490 + Synology DS214play - 2x WD red 4tb
    DM7080HD RGB sssc/t + DM525 combo <-- 28E;23E;19E;13E;KD
  • problem ist leider mehr oder weniger bekannt .. doch liegt nicht an uns.
    restarte die box mal mehr mal bis wieder ein bild kommt, bzw zwischendruch auch mal von strom trennen.
    dies tritt nicht all zu oft auf und sollte dann auch wieder ok sein