Newnigma2 v3.2.2 online update

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hallo zusammen seit dem neuen 3.2.1 und 3.2.2 lädt es mir den epeg nicht mehr wie vorher .
    Muss immer zuerst auf den sender gehen dann wird es angezeigt und bleibt auch .
    Aber am nöchsten tag wieder fast keine vorhanden muss wieder fast jeden sender ansehen bis sie da sind .
    Giebts da ne lössung oder bin ich der einzige ?
    Mfg
    Minu
  • Original von snitzky
    kann es sein, dass sich beim keymap was verändert hat??!! ich nehme natürlich immer half-neutrino! aber seit dem update ist jetzt bei der ok nicht mehr die senderliste sondern die scheiß infobar. ?( ?(


    das war schon immer so bei neutrino-half
    » Chuck Norris kann Zwiebeln zum Weinen bringen «

    Konfuzius sagt:
    Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

    Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
  • Original von nixkoenner
    Original von snitzky
    kann es sein, dass sich beim keymap was verändert hat??!! ich nehme natürlich immer half-neutrino! aber seit dem update ist jetzt bei der ok nicht mehr die senderliste sondern die scheiß infobar. ?( ?(


    das war schon immer so bei neutrino-half



    was? ok = senderliste? so war es immer bisher. oder sind jetzt auch gepatchte newnigma images im umlauf?!
  • Original von arianebox
    muss ein irrtum sein.

    taste rechts ist senderliste,
    OK ist infobar

    zumindest bei MEINEM half-neutrino - und das image ist von hier ;)
    kann mich gar net erinnern, daß das mal anders gewesen sein soll.



    hä??? wollt ihr mich jetzt auf den arm nehmen??? 100 % war es bei dem 3.2.1 image von oktober 2011 so, dass bei half-neutrino ok = senderliste ist - also die enigma1 belegung von neutrino.

    haben jetzt etwa die trottel von dmm da etwas geändert, oder was? dass ok die infobar bei neutrino oder half-neutrino bei e2 sein soll, ist doch blödsinn, da die infotaste ja schon die infobar macht. wieso sollte man 2 tasten mit derselben funktion belegen?! ?( ?(

    The post was edited 1 time, last by snitzky ().

  • Original von arianebox

    ich sehe da keine doppelbelegung







    1x infotaste = infobar................1x ok = infobar.............keine doppelbelegung? ?( 8o


    und da du ausweichend antwortest, wird das wohl schon wieder so sein, dass die scientology-trottel von dmm etwas verändert haben müssen! dass leute immer schwachsinn produzieren müssen und es selbst nicht merken, wenn sie zu sekten rennen! wahnsinn!

    ich werde jedenfalls wieder auf das 3.2.1 image zurückgehen, denn da ist bei half-neutrino ok = senderliste..........wie das bei 1000 anderen receivern und tv-geräten auch ist, dass ok die senderliste anzeigt! :rolleyes: :rolleyes: :] :)
  • ....wird das wohl schon wieder so sein, dass die scientology-trottel von dmm etwas verändert haben müssen! dass leute immer schwachsinn produzieren müssen und es selbst nicht merken, wenn sie zu sekten rennen! wahnsinn!


    hilft es dir wirklich weiter, wenn du so über dmm herziehst?

    ich halt das für nicht sehr niveauvoll und klinke mich daher aus

    The post was edited 1 time, last by arianebox ().

  • so das hat mir keine ruhe gelassen.
    bin wieder daheim vor der box, hier nun die belegung half-neutrino:

    OK senderliste
    INFO infobar
    2x INFO programmübersicht

    sorry fürs missverständnis, aber hier ist absolut keine doppelbelegung bei mir.

    wenn bei snitzky das anders ist, muss auf seiner box was schiefgelaufen sein

    The post was edited 1 time, last by arianebox ().

  • Original von arianebox
    so das hat mir keine ruhe gelassen.
    bin wieder daheim vor der box, hier nun die belegung half-neutrino:

    OK senderliste
    INFO infobar
    2x INFO programmübersicht

    sorry fürs missverständnis, aber hier ist absolut keine doppelbelegung bei mir.

    wenn bei snitzky das anders ist, muss auf seiner box was schiefgelaufen sein




    ok thx

    The post was edited 1 time, last by snitzky ().

  • ...nein, es gibt tatsächlich eine "neue" Version 3.2.2! --> seit 28.3.!

    Und zwar bringt diese "neue" Version nicht mehr die Fehlermeldung bei Einschalten...

    (warum eine neue Version dann nicht 3.2.3 genannt wird, ist mir auch schleierhaft - es gibt jetzt nämlich 2 unterschiedliche Versionen 3.2.2 und verwirrt somit alle!)

    Viele Grüße
    sam1111
  • Original von sam1111
    ...nein, es gibt tatsächlich eine "neue" Version 3.2.2! --> seit 28.3.!
    Und zwar bringt diese "neue" Version nicht mehr die Fehlermeldung bei Einschalten...

    (warum eine neue Version dann nicht 3.2.3 genannt wird, ist mir auch schleierhaft - es gibt jetzt nämlich 2 unterschiedliche Versionen 3.2.2 und verwirrt somit alle!)

    Noch nicht ganz ausgeschlafen oder ist das sarkastisch gemeint, weil jemand diesen alten Thread ausgegraben hat?
    Die neue Version ist 3.3.2 und folgte der 3.3.1, welche am 15.11.2011 veröffentlicht wurde.

    The post was edited 1 time, last by Joey ().