Noch einige Bugs...(...aber das ist ja normal...!)

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Noch einige Bugs...(...aber das ist ja normal...!)

    Hier ´mal eine Übersicht der Bugs, die mir spontan aufgefallen sind:

    - Es lässt sich wohl derzeit nur Tuner A mit dem CCcam ansteuern, was zur Folge hat, dass die PiP-Funktion unter den Bezahlprogrammen nicht funktioniert!
    Ebenso kann man kein Bezahl-Programm aufzeichenen, während man eine anderes Bezahl-Programm sieht

    -----------------------------------------------------------------------------------------------

    - Für meine lernfähige Fernbedienung Logitech Harmony 900 brauche ich nicht den Empfang des Ein-/Ausschalter, sondern getrennte Ein- u. Aussignale für die Box - etwa so, als ob dies mit 2 zusätzlichen Tasten auf der FB möglich ist! Bei der DM-7025+ gibt es so etwas! Im Original-DMM-Image sind diese virtuellen Tasten vorhanden!

    ------------------------------------------------------------------------------------------------

    - Beim Empfang von Radio- bzw. Webradiosendern via HDMI reagiert mein Verstärker vom Typ DENON AVR 1910 recht merkwürdig: Nach dem Umschalten von einem auf den anderen Bezahl-Sender wird das Signal nicht mehr ausgegeben! Der Verstärker bleibt stumm! Auch bei Webradiosendern klappt es nicht! Kein Problem beo Öffentl. rechtl. Radiosendern!!! Stelle ich den Verstärker auf den Optischen Eingang funktioniert es reibungslos...! Da scheint entweder der DENON die Signale nicht normgerecht zu empfangen, oder aber die Box nicht normgerecht an den DENON zu übertragen!

    ------------------------------------------------------------------------------------------------

    - Wenn man das Newnigma2-Webradio beendet, braucht es keine Ja / Nein-Bestätigung! Dies ist zwar gut gemeint, aber in Praxis etwas lästig! Beendet man es einmal versehentlich, lässt es sich mit BLAU und der Taste "Ziffer XY" wieder blitzschnell starten.

    -----------------------------------------------------------------------------------------------

    - Entweder ich bin blind oder einfach nur blöd: Ich finde das AddOn "Elektro" in der Datenbank noch nicht...





    Vielleicht hilft es, wenn sich andere an dieser Bug-Aufzählung beteiligen!

    Besten Dank für die Behebung der Fehler im voraus!!! Das "Unstable-Image" ist schon jetzt das Beste, das ich kenne!!!

    The post was edited 3 times, last by Billie ().

  • hey,

    danke fuers feedback. da eh noch nicht alles reibungslos laeuft, wird das wohl noch alles kommen.

    - Entweder ich bin blind oder einfach nur blöd: Ich finde das AddOn "Elektro" in der Datenbank noch nicht... <- sorry das haben wir nicht auf dem feed und beabsichtigen wir auch nicht. das musst du von hand nachinstallieren

    - Wenn man das Newnigma2-Webradio beendet, braucht es keine Ja / Nein-Bestätigung! Dies ist zwar gut gemeint, aber in Praxis etwas lästig! Beendet man es einmal versehentlich, lässt es sich mit BLAU und der Taste "Ziffer XY" wieder blitzschnell starten. <- ja gibt aber welche die ohne absicht auf tasten druecken oder kinder die das tun :)
  • Ach ja......unsere Kinder... ;) An die habe ich kinderloser Mensch leider gar nicht mehr gedacht!!!

    Dann lassen wir es so, gell....?!


    Und trotzdem!!!! Es ist ein wunderbares Image!!! Ich habe schon auf der DM-7025+ alle möglichen Images getestet und war schon mit dem Vorgänger der Newnigma-Generation sehr zufrieden!

    Danke!!!

    The post was edited 1 time, last by Billie ().

  • HI,
    Billie meint - Es lässt sich wohl derzeit nur Tuner A mit dem CCcam ansteuern, was zur Folge hat, dass die PiP-Funktion unter den Bezahlprogrammen nicht funktioniert!
    Ebenso kann man kein Bezahl-Programm aufzeichenen, während man eine anderes Bezahl-Programm sieht.

    Kann das jemand bestätigen? bei mir gehts. Allerdings mit Bildstörungen beim laufenden Programm während die Aufnahme o.k. ist.

    KHS

    Dreambox DM7020HD 2 X DVB-S2

    The post was edited 2 times, last by schmitt007 ().

  • - Es lässt sich wohl derzeit nur Tuner A mit dem CCcam ansteuern, was zur Folge hat, dass die PiP-Funktion unter den Bezahlprogrammen nicht funktioniert!
    Ebenso kann man kein Bezahl-Programm aufzeichenen, während man eine anderes Bezahl-Programm sieht


    Also bei mir geht das einwandfrei auch vollkommen ohne Störungen und mit mehr als zwei Sendern ;)
  • Man muss das PiP aber noch auf einem SD Sender aktivieren.
    Läuft hier absolut ohne Störungen, beide Kanäle verschlüsselt.

    Bei Aufnahmen konnte ich überhaupt keine Einschränkungen feststellen
    Momentan laufen 6 verschlüsselte HD Aufnahmen, alle lassen sich abspielen ohne Störung.
    Images
    • IMAG0141.jpg

      124.04 kB, 863×575, viewed 2,437 times
  • Hallo,

    meine 7020 HD ist heute gekommen. :D Ich habe gleich mal euer neuestes Unstable Image installiert. Hat auch alles prima funktioniert. Soweit so gut.

    Aber das mit den PAY TV funktioniert nicht so wirklich. Ich habe sowohl CCCAM 2.2.1 und SCAM 3.57 probiert für meine SKY und schwarze HD+ Karten. Es kommen nur klötzchen und etwas gepiepse. Unter meiner 800er funktionieren beide einwandfrei mit der SCAM 3.57

    Muss ich dafür noch irgendetwas installieren. Neustart der EMU und des Gerätes hat leider nix bewirkt.
  • Nein man muss nichts installieren.

    Für zukünftige Fragen:

    Welche Tuner sind in der Box verbaut ?
    Wie sind die Empfangswerte auf den gestörten Sendern mit jedem einzelnen Tuner (SNR, BER)
    Welche Softcam wird verwendet ?
    Welche Karten sind vorhanden ? (genaue Bezeichnung)
    Wie sind die Tuner verkabelt ?
  • Ich habe die Variante mit 2 SAT Tuneren. SKY Karte ist eine S02 und HD+ ist die schwarze HD02!

    bei RTL HD
    SNR 12.55 db
    AGC 20%
    BER 0


    bei SKY sieht das in etwa genauso aus (SNR12.76 bei SKy Sport HD1).

    Die freien Sender ARD HD etc laufen einwandfrei

    Ich habe am Tuner A DiseqC A/B betrieb für ASTRA & HOTBIRD.
    Tuner B einfaches LNB ASTRA

    The post was edited 1 time, last by -TheRock- ().

  • Also....

    DMM 7020 HD mit 2x Cable (Mit Image vom 22.11.)
    Antennenkabel geht in Tuner A rein, der Ausgang von Tuner A geht auf Tuner B
    CCcam 2.2.1

    SNR: schwankt zwischen 35 bis 38 dB
    AGC: 0%
    BER: 0

    KabelBW mit einer offizellen NDS Karte


    RTL HD wird aufgenommen. Dann schalte ich um auf Sat1 HD und dort gibt es dann wie auf allen anderen HD Sendern massive Klötzchenbildung.

    Wenn ich dann die Aufnahme stoppe, bleibt die Klötzchenbildung. Erst wenn ich auf einen anderen Sender schalte ist die Klötzchenbildung weg. Auch wenn ich auf Sat1 HD zurück gehe.

    The post was edited 1 time, last by Andy74 ().

  • Also ich habe 2xbcm4505 DVB-S2 SteckTuner

    2x30m Kabel an einem einzelnem QuadLNB auf 19,2
    SNR 14-15dB (auf beiden Tunern)
    Karten S02, HD01, b00
    CCcam 2.2.1
    das unstable vom 22.10

    überhaupt keine Probleme

    Bei der NDS Karte weiß ich nicht genau inwiefern die parallel Entschlüsselungen toleriert.

    Also wie gesagt komisch bei mir Läuft die Box.
    Aber meldet euch doch im VIP Forum an vllt ist es ein Treiber-Problem das nicht bei allen Geräten auftritt.
    Am eigentlich Image wird es zu 99% nicht liegen.
  • So....
    habe mich mal im VIP-Forum angemeldet.

    Dort gibt es ebenfalls Anwender, mit dem gleichen Problem.
    Sowohl mit SAT, als auch mit Kabel.

    Ein User von dreambox-tools.info hat geschrieben, dass es bei ihnen im Team mehrere gibt, die das gleiche Problem haben.

    Der Verfasser vom dreambox-blog.com schreibt im VIP Forum, dass wohl mittlerweie daran gearbeitet wird. Eine Bestätigung dafür gibt es aber noch nicht.
  • meine Konfi

    Philips CU126Mk3 DVB-C
    SNR 34-44db
    AGC 38-44%
    BER 0

    CXD1981 DVB-C

    SNR 35-40
    AGC 0%
    BER 0

    Es ist egal wer Tuner A und wer B ist. Die Werte sind immer so.
    Egal ob Einspeisung bei A oder B und dann durchschleifen

    KD+Sky

    A ist immer O.K - auch mit cccam 2.2.1
    B sind immer einige Klötzchenstreifen oder Aussetzer bei PayTV

    PiP von 2 SD geht auch per PaytV - jedoch B mit besagten Fehler

    __

    Da mehrere ähnliche Probe haben habe ich Hoffnung auf Besserung :]
  • Original von sparksofinsanity
    Also ich habe 2xbcm4505 DVB-S2 SteckTuner

    2x30m Kabel an einem einzelnem QuadLNB auf 19,2
    SNR 14-15dB (auf beiden Tunern)
    Karten S02, HD01, b00
    CCcam 2.2.1
    das unstable vom 22.10

    überhaupt keine Probleme

    Bei der NDS Karte weiß ich nicht genau inwiefern die parallel Entschlüsselungen toleriert.

    Also wie gesagt komisch bei mir Läuft die Box.
    Aber meldet euch doch im VIP Forum an vllt ist es ein Treiber-Problem das nicht bei allen Geräten auftritt.
    Am eigentlich Image wird es zu 99% nicht liegen.


    Dann haben wir ja nahezu die gleichen Vorraussetzungen!
    Ich habe auch 2xbcm4505 DVB-S2 SteckTuner
    Nur das SNR bei mir zwischen 12-14db liegt und ich das unstable vom 25.10 benutzt habe.

    Ich habe gerade mal ein icvs Image mit gp3 drauf gemacht und habe auch damit die gleichen Probleme mit PayTV & SCAM 3.57.

    Vielleicht kannst du mir mal einen link geben für das unstable vom 22.10.