Pinned Enhanced Movie Center (EMC) by Coolman, Betonme, dhwz, Swiss-MAD, and many more

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Du würfelst mir hier zu viele Sachen durcheinander.
      Und ich weiss immer noch nicht genau was du alles möchtest.
      - Ich glaube du willst DM900 mit OSCAM und Karte, zur DM800 sharen (Sofern die 800er auch Kabel am Tuner hat, brauchst du eigentlich kein Partnerbox, ausgenommen du willst Timer zur anderen Box schieben.)
      - Die Platte der 900er an der 800er mounten, damit du von der 800 auf die Aufnahmen der 900 zugreifen kannst.

      Ich denke da sind aber noch so viele Fragen offen, das du hierfür doch am besten einen eigenen Tread eröffnest, weil das alles gar nichts mit EMC zu tun hat.


      wernho wrote:

      Aber ich hätte halt gerne die Filme auf der DM800 direkt auf der DM900 geschaut. Ich war bis vor einigen Monaten noch happy, dass ich die beiden verbinden konnte, aber seit der neuen oscam soll das ja nimmer gehen. Wenn ich jetzt das Gegenteil höre, wäre ich sehr froh.
      Du willst Aufnahmen von der DM900 auf der 800er schauen ? Das hat doch alles nichts mit oscam zu tun.
    • Das erste, was ich wollte, aber nicht hierhergehört ist, dass ich DM900 und DM800 verbinden wollte, damit ich auf der DM800 alle Sender von der DM900 sehe so wie früher.
      Das zweite, was aber schon hierher gehört ist, dass ich die Filme der DM800 auf der DM900 sehen will (und auch das Verzeichnis der DM800 möchte ich im EMC der DM900 sehen)
      Eigentlich dachte ich, dass das alles zusammengehört, danke für die Aufklärung.
      Mir ist jetzt klar: oscam ist für das Sky CI+ Modul, sharen ist für das Sehen der Sender der DM900 auf der DM800 und das sehen von Filmen der DM800 auf der DM900.
      Hoffentlich stimmt das jetzt so.

      Eigentlich passt ja dann gar nix mehr hier rein, weil ich ja nach share frage und das hat ja nix mit EMC zu tun.
      Ok, dann werde ich einen neuen Thread aufmachen.

      Danke Dir.
    • Bis du einen neuen Tread hast will ich dir hier doch nochmals kurz etwas mehr Klarheit bringen.

      OsCam: Verschlüsselungs Karte lesen, verwenden, und auch zu anderen Receiver teilen, damit eine Karte auf 2 Receiver genutzt werden kann.

      Partnerbox: Sender Liste und timer zwischen Receivern teilen. Sender der anderen Box werden gestreamt, timer kann man auf der anderen Box ablegen.

      Zugriff auf Aufnahmen der anderen Box:
      NFS freigabe auf der Server Box, NFS mount auf der client Box. (Cifs/samba anstelle NFS würde auch gehen, unter unixoiden Systemen aber selten verwendet)

      EMC: Sobald du ein Verzeichnis der Server Box wie oben beschrieben eingebunden hast, kann. EMC das auch anzeigen/einbinden (e.v. symlink).
      Für EMC ist das aber einfach nur ein "normales" Verzeichnis das von Linux bereit gestellt wird.
    • Vielen lieben Dank.
      Bevor ich einen Thread aufmache, versuche ich es nochmals mit Suche hier im Board, da zu dem Thema ja schon viel gesagt wurde.
      Auch mir wurde geholfen, sonst hätte ich nicht meine Konfiguration bis vor kurzem gehabt. Das will ich mir jetzt nochmals durchlesen, vielleicht kriege ich es doch noch hin.
    • Und noch eine Klarstellung: Oscam hast du verwendet, BEVOR du auf das Ci-Modul gewechselt hast. Mit Oscam kannst du die Karte entschlüsseln, die direkt im Receiver steckt. Mit CI(+) kann Oscam nix anfangen.
      Also ist Oscam jetzt auf deinen Boxen überflüssig - es sei denn, du hast noch andere Karten, die ohne Modul direkt stecken.
      Yamp - gepimte Version auch für FHD - aktuelle Version V3.2.2 hier
    • Nein, nicht überflüssig.
      Denn ich kann mit CI+ Modul beim aufnehmen z.B. von ORF1 keine anderen ORF Sender mehr schauen. Aber ich habe noch zusätzlich die ORF-Karte (wo es vor kurzer Zeit lange gedauert hat, bis die hell geworden ist). Wenn die drinnen ist, kann ich die ORF-Sender gleichzeitig schauen.
      Aufnehmen von zwei Sendern nebeneinander, wenn ORF dabei ist, habe ich noch nicht zustande gebracht.
      Daher brauche ich die oscam noch.

      Und nächstes Monat mache ich mir ein Weihnachtsgeschenk: eine zweite DM900.
      Dort kommt dann die ORF-Karte rein. Gott sei Dank habe ich die Konfiguration der ersten DM900, wo der ORF schon hell ist.
      :D
    • In den verschiedenen anderen Treads wurde bereits mehrfach auf die Nutzung des CI+Modul und die Einschränkungen hingewiesen. Auch die Nutzung einer weiteren Karte mit OSCAM wurde beschrieben. Läuft auch in der bereits vorhandenen 900 UHD (CI+ und OSCAM) mit den richtigen Einstellungen.
      1 X 920 uhd mit 1 x FBC Multistream DVB-S2X an OLED65C97LA, 1 x 7080 HD mit 4 TB HDD an 55UM74507LA, 2 x Dreambox One , 1 x 525 Combo :]
    • Danke.
      Ja, mittlerweile habe auch ich es begriffen.
      Und es läuft auch. Also das Aufnehmen von einem ORF-Sender und Ansehen von weiterem ORF-Sender (Sky und Austria HD geht natürlich nicht. Kann ja nicht.)

      Sorry, bin ein wenig langsam, war zwar Programmierer, bin aber heuer 60 geworden.
      Da ist ein wenig Altersblödheit auch schon dabei.
    • Enhanced Movie Center - GS beim Stoppen von NAS

      Hey Alle, ich bin neu hier :)

      ich hab einigermaßen bis gar keine Erfahrung mit Linux, das ist meine erste Dreambox. Die hab ich seit einer Woche. Bisher lief alles prima.
      Ich bekomme seit eben einen Green Screen, wenn ich im Enhanced Movie Center einen Film vom NAS stoppe (weißes Quadrat auf der Fernbedienung). Beim Abspielen auf der internen HDD hab ich das Problem nicht. Im Media Player von NewNigma2 habe ich das Problem weder vom NAS noch von der internen HDD.
      Die NAS Verbindung hab ich auch erst seit heute (eben) am Laufen, kann gut sein, dass ich da noch was tunen muss. Mir fehlt aber der Ansatzpunkt. Hier mal Daten:
      DM900UHD: Newnigma2-daily 2019-12-08
      Enhanced Movie Center git20191207
      NAS ist über cifs eingebunden. Den Symlink hab ich mit dem FileBrowser im movie Ordner erstellt.
      Meine automounts.xml hab ich angehängt.

      Ich bin ratlos.

      Der Crashlog ist angehängt, bin ich damit in diesem Bereich im Forum überhaupt richtig?
      Danke mal für die Hilfe.
      Die Newnigma2 Software ist ansonsten ganz schön geil :)

      Gruß Ich

      Files
      Scheiß auf Chuck Norris, Spongebob grillt unter Wasser :D

      The post was edited 1 time, last by Joey: Beitrag in den EMC-Thread verschoben ().

    • highway_joe wrote:

      Hey Alle, ich bin neu hier :)

      ich hab einigermaßen bis gar keine Erfahrung mit Linux, das ist meine erste Dreambox. Die hab ich seit einer Woche. Bisher lief alles prima.
      Ich bekomme seit eben einen Green Screen, wenn ich im Enhanced Movie Center einen Film vom NAS stoppe (weißes Quadrat auf der Fernbedienung). Beim Abspielen auf der internen HDD hab ich das Problem nicht. Im Media Player von NewNigma2 habe ich das Problem weder vom NAS noch von der internen HDD.
      Die NAS Verbindung hab ich auch erst seit heute (eben) am Laufen, kann gut sein, dass ich da noch was tunen muss. Mir fehlt aber der Ansatzpunkt. Hier mal Daten:
      DM900UHD: Newnigma2-daily 2019-12-08
      Enhanced Movie Center git20191207
      NAS ist über cifs eingebunden. Den Symlink hab ich mit dem FileBrowser im movie Ordner erstellt.
      Meine automounts.xml hab ich angehängt.

      Ich bin ratlos.

      Der Crashlog ist angehängt, bin ich damit in diesem Bereich im Forum überhaupt richtig?
      Danke mal für die Hilfe.
      Die Newnigma2 Software ist ansonsten ganz schön geil :)

      Gruß Ich


      Hey,

      Bezüglich des Green Screens, das hatte was mit einem Symlink zum NAS zu tun. Mir war nicht bewusst, dass beide Green Screens (der im Link unten und der hier) die gleiche Ursache hatten. Erklärung im Link:

      (Sry, stehe normalerweise nicht so auf Links im Forum, aber hier bietet sich das an)
      Post Nummer 8 in :
      board.newnigma2.to/wbb4/index.…on-OTR-Dateien-HQ-und-HD/

      Gruß Ich

      P.S.: Bitte Info, ob die Verlinkung so ok ist. Wenn nicht, wäre ein kleiner Hinweis nett. Danke!
      Scheiß auf Chuck Norris, Spongebob grillt unter Wasser :D
    • Hallo,
      Ich hab jetzt länger die newnigma2 und das EMC in Gebrauch. Läuft gut!

      Habe aber ein Problem des EMC festgestellt.

      Ich mache eine unbegrenzte Aufnahme und stoppe diese nach ca. 7h (Beim Abspielen dieser Aufnahme werden 12 rosane Marker im Abspielfenster am unteren Rand angezeigt).
      Wenn ich die Aufnahme über den Filebrowser anschaue und stoppe, erhalte ich immer beim erneuten Play die Nachricht "Möchten Sie die Wiedergabe an der letzten Stelle fortsetzen?".
      Das funktioniert immer, egal bei welcher Stelle ich das Video vorher gestoppt habe. Also auch bei 5h20m zum Beispiel. Top.

      Wenn ich die gleiche Aufnahme im EMC erneut starten will, zeigt das EMC erstens die Aufnahme in grün an (das ist glaube ich der Hinweis "Datei gesehen") .
      Zweitens, wenn ich die Aufnahme starte, erscheint nicht die Nachricht "Möchten Sie die Wiedergabe...". Die Aufnahme startet von vorne, was das EMC auch korrekt macht, die Datei ist ja grün markiert. Dann kann man aus dem Filebrowser auch nur noch von vorne gucken... Die Wiedergabe-Erinnerung wurde wohl vom EMC gelöscht...

      Meine Frage:
      Kann man vlt die Wiedergabe - Erinnerung beim Starten aus dem Filebrowser auch beim Starten aus dem EMC anzeigen lassen?

      Vermutung:
      Der EMC hat sich gemerkt, mit welcher Sendung die Aufnahme angefangen hat. Die Aufnahme besteht aus mehreren Sendungen (11 ganze Sendungen und 2 nicht ganze, Anfang und Ende). Vermutung : Das EMC markiert mit dieser Information die Aufnahme fälschlicherweise grün, auch wenn die komplette Aufnahme noch nicht ganz angesehen wurde.
      (Edit: Ich habe das eben ausprobiert:
      Sendung wurde um 23Uhr gestartet, Sendung lief bereits 25 Minuten, die fehlen also.
      Danach ist ca. bei 54min die 1. Sendung zu Ende. Bei 1h24m wird im EMC die Datei als grün markiert, aber der Balken ist nicht ganz ausgefüllt. Ich hab im EMC bei "Film gilt als gesehen ab 95%" eingestellt. )

      Beobachtung, Randbemerkung:
      Wenn ich die Datei aus dem Filebrowser abspiele und die Stopptaste drűcke, erscheint das Menü "Aktion" mit 6 Auswahl Möglichkeiten. 1 Beenden, 2 Zurück zur Videoliste, 3 Löschen und zurück zur Videoliste...
      Dieses Menü erscheint beim Stoppen nicht, wenn ich die Datei aus dem EMC abspiele.

      Ich hoffe, mit meiner Erklärung kann jemand was anfangen. Mir ist es bei der großen Datei schon mehrmals passiert, die Datei im EMC ausversehen zu starten. Dann wußte ich nicht mehr, wo ich vorher aufgehört hatte... Und ich habe mich dann wieder mehrere Minuten 'rangespult. Geht, ist aber nervig, weil es ja aus dem Filebrowser prima funzt...

      Danke schon mal... und Gruß Ich
      Scheiß auf Chuck Norris, Spongebob grillt unter Wasser :D
    • Witzig, ich habe ebenfalls diese Erfahrung (oder ähnlich) gemacht.
      Meine Aufnahme ist die komplette 9. Staffel von Modern Family in einem Stück, die ist natürlich unterteilt in etliche Stückchen (weil viele Folgen hintereinander). Beim ersten Mal abspielen, beenden und wieder neu starten wurde ich gefragt, ob ich die Wiedergabe an der letzten Stelle starten möchte. Aber danach beim neuerlichen Starten von der Aufnahme wurde ich nimmer gefragt, aber es sind nun Marker von den Stellen vorhanden, bei denen ich beendet hatte. Gefragt werde ich leider nimmer, also muss ich mittlerweile 7x vorspringen, bis ich beim richtigen Marker bin.
      Vergessen wurde nicht, wo ich ich (mehrmals schon) aufgehört habe, nur nach der letzten Stelle werde ich leider nimmer gefragt.
    • Mausi wrote:

      Was habt ihr den in den EMC Einstellungen bei „ Film gilt als gesehen ab % „ eingestellt ?
      Da es ja eine Prozentangabe ist, ist natürlich je länger die Aufnahme, desto eher wird auf Film gesehen gesetzt.
      Könnt ja mal auf 99% stellen und testen.
      Hey Mausi, ich war länger in Urlaub und konnte das eben erst probieren.
      Ich hab 99% eingestellt, habe aber immer noch das gleiche Problem im EMC: Der rafft nicht, wenn ich eine größere Aufnahme mit mehreren Sendungen aufgezeichnet habe, wenn ich in der Mitte der Aufnahme die Wiedergabe stoppe. Der markiert dann die Aufnahme als grün, also gesehen. Siehe mein Beitrag oben.

      Jemand noch ne Idee?

      Gruß Highway
      Scheiß auf Chuck Norris, Spongebob grillt unter Wasser :D
    • Hab da vielleicht eine Vermutung.
      Ab einer Filmlänge größer als ca. 6 Stunden und 38 Minuten
      könnte es sein, das bei der Berechnung ( auslesen der Markerposition etc. ) ein Zahlenüberlauf entsteht....

      Wenn die Aufnahme länger als die 6 Std. und 38 Min. ist , dann macht doch 2 Timer daraus ;) . Somit sollte es keine Probleme geben.

      Hab mal jetzt ne lange Aufnahme zum gegentesten gestartet.

      The post was edited 1 time, last by Mausi ().