Pinned Enhanced Movie Center (EMC) by Coolman, Betonme, dhwz, Swiss-MAD, and many more

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • New

      wernho wrote:

      Wo bitte finde ich im Menü: Reconstruct AP/SC? Bei ist alles auf deutsch.
      ich hab eine ältere Version. Aber so schwierig wirds ja nicht sein, den entsprechenden Eintrag in Deutsch zu finden. Es muss allerdings ein Film ausgewähl sein (am Besten einer der "falschen" Einträge), um diesen Menüeintrag zu bekommen.

      wernho wrote:

      Und welche EMC-Einstellungen soll ich mir bitte im EMC-Setup ansehen
      Die, von denen ich den Screenshot angehängt habe. wär schon gut, wenn du dir die Mühe machen würdest, einen angehängten Screenshot auch anzusehen. Macht aber nur Sinn, wenn eit/meta vorhanden sind.

      Und eine letzte Idee: Verzeichnis aktualisieren (oder so ähnlich, bei mir "Reload current directory") hast du schon gemacht?
      Yamp - gepimte Version auch für FHD - aktuelle Version V3.2.2 hier
    • New

      Ja, natürlich habe ich ein Reload gemacht.

      Ja, sofort nach dem Download heißen sie so wie oben beschreiben.
      Wenn ich neuerlich eine Datei runterladen will und die alte noch nicht gelöscht habe, steht dort der Originalname.



      Genauso im FTP, da steht auch der Originalname. Aber da gibt es meta, aber keine eit:



      Und ja, ich habe mir Deinen Screenshot sofort angesehen, Nur ist die Einstellung, Titel aus meta und eit beide auf ja
    • New

      Häng doch mal so eine .meta die da liegt hier an.
      Und vor allen erklärst du mir mal wo die .ts.meta alle herkommen, hast du die Dateien mit einen weiteren Plugin bearbeitet? Umbenannt etc.?
      Anders gesagt wenn du die löschst dann passt es auch wieder, die werden definitiv NICHT automatisch von EMC angelegt.

      The post was edited 1 time, last by dhwz ().

    • New

      Ich weiß es nicht, wo die ganzen Dateien herkommen, Ich habe nur von Serienstream.to runtergeladen und nichts weiter getan.
      Was aber komisch ist: die meta sind alle von älteren Downloads, die bereits gelöscht sind. Trotzdem hänge ich eine an:
      meta umbenannt in .txt

      Ich habe jetzt ein Backup gemacht und spiele ein älteres Backup ein und versuche dann nochmals runterzuladen

      Das ist das Ergebnis:



      Was soll ich sage: es ist alles in Ordnung.

      Jetzt würde ich gerne wissen, was da schiefläuft. Ich werde jetzt nochmals ein Update von MP und danach von mpgz machen und danach nochmals schauen, ob die Filmliste in Ordnung ist
    • New

      Klugscheisser Modus aus :D : Das habe ich doch gemacht. Und das habe ich auch geschrieben:
      Restore wegen falschem Update (zuerst mpgz ohne EMC) -> danach Update EMC, Update mpgz, wöchentliches Update. Und genau danach kamen die komischen Dateinamen.
      Jetzt passt wieder alles, aber ich habe noch kein wöchentliches Updat gemacht. Vor dem habe ich jetzt ein wenig Spundus, und bin schon gespannt, ob es danach auch noch passt.
      Wird um ca 13:30 passieren
    • New

      Soderle, wöchentliches Update gemacht und es wird immer noch normal alles angezeigt.
      Komisch, ich habe vor 2 Tagen genau das Gleiche gemacht und trotzdem war die Anzeige falsch.

      Und kommt mir ja nicht mit der Aussage: ja das kennen wir: "ich hab nichts gemacht".
      Ich war lange genug im First- und Second-Level Support, ich kenne diese Aussage. Nur ich habe wirklich nichts anderes gemacht.
      Egal, es funktioniert wieder alles.
      Danke an alle für die Bemühungen