GELÖST Problem mit DreamDroid + Newnigma2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • GELÖST Problem mit DreamDroid + Newnigma2

      Hallo,

      ich hoffe es nutzt jemand hier die schicke Android App "Dreamdroid" ;)
      Die App funktioniert richtig gut, bis auf das Streamen von aufgnommenen Filmen.

      Das Streamen von gerade laufenden Sendungen funktioniert reibungslos, weshalb ich
      Handyseitig bzw. playerseitig eigentlich kein Probleme sehe.

      Ich habe nun auch schon sämtliche Mögleichkeiten getestet und komme einfach nicht weiter.

      Nutzt jemand hier diese App? Funktioniert bei Euch das Streamen aufgenommener Filme?
      Falls ja, würde ich mich über eine Hilfestellung wirklich sehr freuen.

      Danke schonmal!
      Tim

      The post was edited 1 time, last by taylor_t ().

    • RE: Problem mit DreamDroid + Newnigma2

      Hallo,
      streamen im Heimnetz mit W-Lan müsste bei SD-Files klappen. HD geht nur seehr schlecht.
      Benutzt du den VPlayer?
      Oder deine Empfangsstärke ist zu schwach.
      Über I-Net kannst du beides vergessen.
      Ich war schon immer schizophren doch jetzt sind wir zu dritt!
    • RE: Problem mit DreamDroid + Newnigma2

      Ich benutze auf IPhone und IPad "Dreambox live".
      Ich weiß nicht genau ob es das auch für Andriod gibt, aber bei mir funktioniert es auf jeden Fall super.
      Man kann nicht nur live fernsehen, sondern auch Filme von allen Festplatten und Netzwerkfreigaben sehen.
      Daumen hoch!
    • Hallo,

      ich habe schon alle Player probiert - nur das Streamen von Livesendungen läuft einwandfrei.
      Ich nutze derzeit den MX Videoplayer. Ich versuche in meinem lokalen WLAN zu streamen und das auch nur mit SD-Files. Der Empfang ist auch super.
      Wie gesagt das Streamen von laufenden Sendungen klappt ja immer!

      @Casimir01: klingt so als hättest Du die beschriebene Kombi. Was hast Du eingestellt auf Handy- und Boxseite?

      @cesar.katze: das gibt es nur für IOS - bei Android ist die von mir genutzte App die mit den meissten Funktionen

      Vielen Dank!
      Tim
    • Original von taylor_t
      Hallo,

      ich habe schon alle Player probiert - nur das Streamen von Livesendungen läuft einwandfrei.
      Ich nutze derzeit den MX Videoplayer. Ich versuche in meinem lokalen WLAN zu streamen und das auch nur mit SD-Files. Der Empfang ist auch super.
      Wie gesagt das Streamen von laufenden Sendungen klappt ja immer!

      @Casimir01: klingt so als hättest Du die beschriebene Kombi. Was hast Du eingestellt auf Handy- und Boxseite?

      @cesar.katze: das gibt es nur für IOS - bei Android ist die von mir genutzte App die mit den meissten Funktionen

      Vielen Dank!
      Tim


      Du hast Recht! Habe ich.
      Profil: was du willst
      Hostname/IP: Box IP
      Streaming Hostname/IP: nix
      Port: 80 (Standard auf deiner Box wenn du nix geändert hast)
      https nein
      Login aktivieren ja
      ´Benutzer *******
      Passwort ********

      Das müsste bei dir aber auch stimmen. Sonst hättest du kein Livebild.
      Wie gesagt! Besorg die die Pay-Version vom VPlayer. Den brauchst du nicht konfigurieren. Auf der Box musst du auch nix einstellen. (Nur eventuell vorhandene Ordner freigeben)
      Kannst du die Files/Ordner denn bei "Filme" sehen?
      Ich war schon immer schizophren doch jetzt sind wir zu dritt!
    • Hallo nochmal,

      also Dreamboxseitig habe ich es wie in Deinem Beispiel eingestellt.
      Ich bekomme auch die Liste der Filme angezeigt, starte ich jedoch einen Film geht kurz der VPlayer/MxPlayer auf und meldet das der Stream nicht wiedergegeben werden kann :(

      Tim
    • Hallo alle zusammen,

      habe jetzt einen brauchbaren Zwischenstand erreicht.

      Als erstes habe ich festgestellt, dass das Streamen von laufenden Sendungen scheinbar über den Port 8001 geht. Im Newnigma-Menü kann ich hierfür die Authentifizierung zu- oder abschalten.

      Das Streamen von aufgenommenen Filmen funktioniert über Port 80. Auch hier kann ich dieAuthentifizierung im Newnigmamenü an oder ausschalten.
      (schalte ich Sie ein geht das Streamen von aufgenommen Filmen nicht mehr)

      In meinem Fall funktioniert das Streamen von laufenden Sendungen und aufegnommenen Filmen nur, wenn ich die Authentifizierung ausschalte.

      Daher habe ich es wie folgt gelöst:
      Streaming im Heimnetz erfolgt ohne Username/Passwort.
      Nach aussen habe ich den HTTPS-Zugang freigegeben, damit der Zugang nach aussen mit Zugangsdaten geschützt ist. (Streaming geht ja sowieso nicht wegen der niedrigen Uploadgeshwindigkeit meines DSL-Anschlusses)

      PS: seltsam ist jeoch, dass bei Euch das Streamen der aufgenommenen Filme mit Zugangsdaten funktioniert.

      Tim
    • habe jetzt nochmal geschaut.
      Muss dir zustimmen.
      Bei HTTP habe ich die Athentifizierung auch auf nein.
      Wenn ich sie aktiviere geht es bei mir auch nicht
      Ist ja auch peng! Hauptsache es geht jetzt.
      HTTPs ist aktiviert und der zugang auf die Box geht auch.
      Das streamen funktioniert ja eh nicht.
      Die Frage ist, würde es bei 50000 ADSL denn gehen? Da ist der Upload schnell genug :)
      Ich war schon immer schizophren doch jetzt sind wir zu dritt!
    • streamen funktioniert wunderbar aufs handy.... brauchste nur den vplayer.. bei mir funktioniert aber nur sd ruckelfrei... bei hd ruckelts... aber sd reicht fürs handy ja auch

      // oh sorry les grad erst das du nicht das heim netzwerk meinst sondern im inet da brauchste echt nen sehr hohen upload.. oder du lässt es durch ne app laufen wo es deinem upload anpasst da geht aber die qualität extremst zurück

      The post was edited 1 time, last by evo ().

    • Hallo evo,

      nö ich will / kann nicht nach aussen streamen...maximal die Box mal aus`m Standby holen oder mal in die Timer schauen. Internes Stream geht ja nun ebdlic - ich hab es eben nur immer mit Authentifizierung probiert.

      Aus meiner Sicht hat das Programm da aber ne kleine Macke. Wenn ich die Authentifizierung an der Box an- und ausschalten kann, sollte dies doch auch das Programm beherrschen.


      Mein Problem ist nun endlich gelöst - vielen Dank für Hilfe und die Denkanstösse :)

      Tim
    • Original von summerstyle
      Moin!
      Also ich habe ne Upload von 100 M/Bit .....


      :tongue: :tongue: :tongue: =)
      Nicht das Internet macht wahnsinnig, sondern die Wahnsinnigen machen das Internet!!
      Gruß goetzy200!! :denk:

      DM7020HDss, DM800sec, DM500HD-s, Tastatur Logitech K400r, iMac 21.5, MacBook, Lappi Debian Squeeze, iPhone 5, iPadmini, iPad3, PS3, Sat 13+19.2, Buffalo NAS 1TB


    • Hallo Freunde,

      ich bin auf diesen Board gestoßen, da hier der einzige aktuellste Thread weit und breit ist bezüglih diese Themas.

      Mein Problem:

      Ich habe eine DM 800 SE im Wohnzimmer und eine Gigablue 800 SE im Schlafzimmer.
      Habe auf meinem Galaxy SII dreamdroid drauf...das Steuern und alles funktioniert so weit super (mit beide Recivern).
      Bei dem Streamen der SD-Sender läuft es auch super, aber die HD-Sender bekomme ich zum Verrecken nicht ruckefrei hin. Hinzukommt noch, dass seit Neustem die beiden Player (vplayer und mxplayer, beide kostenlose Version) nicht einmal mehr die SD-Streams der DM 800 abspielen...da kommt die all bekannte Meldung "kann das Format nicht abspielen."

      Des Weiteren finde ich unter NN2 nicht die Einstellungen bezüglich http Authentifizierung....

      ich hoffe jemand kann mir da weiter helfen.

      VG
    • Hi,
      HD ruckelfrei hinzubekommen fast unmöglich, ausser über einem Rechner der das runterrechnet, und HTTP Authent..... findest Du unter Erweiterungen--> WebInterface!
      Nicht das Internet macht wahnsinnig, sondern die Wahnsinnigen machen das Internet!!
      Gruß goetzy200!! :denk:

      DM7020HDss, DM800sec, DM500HD-s, Tastatur Logitech K400r, iMac 21.5, MacBook, Lappi Debian Squeeze, iPhone 5, iPadmini, iPad3, PS3, Sat 13+19.2, Buffalo NAS 1TB


    • hallo,

      danke für die schnelle Antwort.
      HD Ruckelfrei unmöglich und wieso schreiben alle ständig davon dass es bei ihnen angeblich geht???
      Als wenn es nicht geht dann weiß ich bescheid und mühe mich nicht weiter ab :D ...

      dafür müsste das installiert sein oder?
      glaub hab das webinterface entfernt, aber Danke dennoch.

      VG