OpenAir (Apple AirPlay)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • @supernichts, haste noch stable OE1.6 auf der box ?

      damit solls wo besser laufen, da soll ton wohl keine probleme machen.
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • ist schon merkwürdig das es bei einigen geht, und anderen nicht.

      wenn du audio taste drückst, haste diemoption für audiosync ?
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • welche audio taste meinst du?wenn ich am ipad den stream starte und beim airplayer symbol meine dream anwähle kann ich die lautstärke nur noch über die dream fernbedienung regeln am ipad kann ich dann garnichts mehr einstellen.wenn ich beim airplayer symbol mein ipad auswähle kann ich die lautstärke über einen slidebalken regeln der aber verschwindet sobald ich die dream anwähle.Bei mir funktionieren aber nur filme,bundesliga live will garnicht weder bild noch ton.


      edit: im normalbetrieb der box erscheint das audiosync symbol.wenn ich mit skygo einen film wiedergebe ist das symbol weg.Bei 1 steht audio/mpeg Undetermined Aktiviert
      NoPanic

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von supernichts ()

    • Also, ich habe das openair Paket von deepblue installiert und unrestrict Premium 2 auf dem iPad und iPhone. Aus sky go heraus kann ich im override Modus 2 Filme ohne Ton streamen. Sport geht garnicht, da beendet sich sofort der Player in der Go App. Override 1 und oder 3 bringen keine Besserung, eher schlechter. Ton habe ich in dieser Konstellation mit openair noch nie gehabt.

      Ich bekom Ton nur dann zu hören, wenn ich z.b. normale Videos über AirPlay streame. Das dann natürlich aus der Video App. heraus.

      Drücke ich die Audio Taste bei einem Video, sehe ich z.b. AAC als Codec auf Spur 1 und als Sprache englisch. Mache ich das in der Sky Go App. dann steht da nur mpeg und als Sprache undetermined.

      Noch bin ich ratlos, ob ich so den Ton irgendwie zu hören bekomme, denn am iPad/iPhone ist es dann ja auch Stumm. Das ist natürlich so nicht nutzbar.

      Den kommerziellen airplayer habe ich noch nicht ausprobiert, da soll es ja gehen (mit Ton).

      Habe ich was übersehen?
    • so jetzt läufts.


      hatte zufor PHP Admin deinstalliert und wahrscheinlich ist eine abhängigkeit gelöscht worden die ich auch fürs Airplay brauche.

      sky go geht sogar manchmal mit ton. leider läuft sky go auch sehr instabil und muss das ipad neustarten wenn der stream sich fest fährt.

      mfg
    • ich hatte noch keine Videos auf dem Kopf.


      wegen skygo und ton, es sieht so aus als würde es nur problemlos
      auf der 8000er gehen.

      bei allen anderen box kommt kein ton oder nur selten und
      dann 2sek async

      wird dann wahrscheinlich am cpu liegen.

      wenn man einen enigma2 log erstellt, kommt auf der 7020HD
      bei gstreamer ein tatal error..
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • Schau mal hier!


      Original von deepblue2000
      SkyGo gehtl ohne Ton:

      - opkg install gst-plugins-bad-fragmented
      - iDevice brauch ein Jailbreak in Cydia: UnrestrictPremium2 installieren
      - iDevice: Einstellungen - UnrestrictPremium2 - aktivieren - Choose Apps, SkyGo aktivieren und AirPlay Override: Two
      - Respring
      - Nun kann man in SkyGo Airplay aktivieren und SkyGo am TV gucken


      Habs per Wifi getestet. Warum Ton nicht geht... ka

      kommt zeit kommt rat



      Keine Ahnung ob es SkyGo für ds IPhone gibt? Aber falls ja befolge Deep's Anleitung.

      Gruß Zeff
    • @Frankie,

      alle Video Appz die Video-Out per AirPlane supporten.

      Du hast dann ein extra Symbol im App, um die Ausgabe per AirPlay
      auf die Dream zu aktivieren.
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • ton kommt nur auf der 8000er wegen dem CPU.

      alle anderen boxen können das nicht
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • das Problem ist SkyGo , alle anderen Video Apps gehen ja Problemlos,
      (Sky müsste die AirPlay beschränkung entfernen, dann würde es auf allen Boxen gehen)

      ist aber bewiesen durch mehrere User, das SkyGo nur mit der 8000er problemlos mit Ton geht.

      z.b. auf meiner 7020HD kommt mal Ton, wenn man ac3 downmix an/aus stellt und ein bischen hin/herspringt im Film, irgendwann kommt dann Ton, aber der ist dann 5sek asyncron.

      wenn man dabei logged, was da gerade passiert, gibt es fatale error outputs.
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von deepblue2000 ()

    • Jetzt habe ich das gerade nochmal getestet mit dem Film Shame und da hatte ich Film und Ton ?

      So nochmal getestet mit iPad4 und Dream800se klappt !!
      Ich gehe so vor : Film auf dem iPad starten und Drücke dann auf dem iPad die Pause Taste , schalte dann auf Dream 800se um , Bild kommt aber ohne Ton dann nochmal Pause auf dem iPad drücken danach sofort wieder Start und höre da , da ist der Ton.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sand04 ()

    • hi,

      hast recht bei "Shame" geht es so mit Ton und er ist auch syncron.
      (aber grausamer Film, muss man ja ersten 10min gucken um zu sehen das er wirklich syncron ist, bist die mal sprechen) ;)

      Werd das jetzt nochmal mit The Amazing SpiderMan testen.

      edit: scheint so auch mit allen anderen Filmen zu gehen.


      iPad2 6.1.2
      Unstable 7020HD
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von deepblue2000 ()