newnigma2-Unstable 4.0 Image-dm8000HD

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Original von Teiresias
    Hallo zusammen,

    ich habe meine Dream 8000 noch nicht so lange und deshalb keine Erfahrung mit einem Kernel-Wechsel.
    Mir gefällt das Newnigma-Image am besten, weshalb es bei mir im Flash läuft. Andere Images habe ich mit Barry Allen auf dem USB-Stick und somit ausprobiert. Ich bleibe aber lieber beim Newnigma.
    Natürlich würde ich nun gern das neue newnigma2-unstable 4.0 Image-dm8000 testen.
    Ich habe es bereits gerafft, dass ich dies nicht einfach über Barry Allen installieren und ausprobieren kann. Ich muss es neu flashen.

    Nun meine Frage:
    Kann ich das neue newnigma2-unstable 4.0 Image-dm8000 flashen, dann das neueste Barry Allen installieren und auf das "alte" newnigma2 3.2.2 mit Barry Allen weiter betreiben?
    Ich möchte also mehr oder weniger zwischen der 2.0er unstable und der 1.6er Version stable mittels Barry Allen 7.* hin und her wechslen. Geht das?

    Danke für eure Hilfe

    Teiresias


    Wie immer, kein Support für Multiboot etc.

    Testet doch einfalch selbst wie's läuft, bevor ihr hundert Fragen stellt...

    Die ist ein Alpha Image, wo es eh kein/kaum Support für gibt solange DMM permanent dran rumbastelt und sich ständig was ändert.

    Wer testen will testet, wer ein stabiles Image sucht soll doch erstmal auf OE16 Stable bleiben...
    "Wer ins Wasser sieht, sieht den Himmel auf Erden"
  • Hallo djmastera2000,

    Danke für die Antwort.
    Ein einfaches: "Nein, das geht nicht!", hätte mir jedoch genügt.

    Meine nächste Frage wäre nämlich, ob mit Multiboot meine beschriebene Vorgehensweise mit Barry Allen gemeint ist.
    Ich bin wie gesagt Neuling und mit den Begriffen noch noch nicht so vertraut.

    Testen ist ja gut, aber wenn ich jedes Mal neu flashen muss, dann warte ich eben noch. Ist auch kein Problem.
    Ich verstehe deshalb Deine etwas barsche Antwort nicht ganz. Ich habe keine Frage zum neuen Image gestellt und auch keinen Support verlangt.
    Es war nur eine höfliche Frage eines Neulings, ob etwas möglich ist oder nicht.

    Trotzdem Danke und schönes WE


    Teiresias
  • Ich würde dir empfehlen zu warten wenn du nicht so viel Ahnung hast du wirst sonst sicherlich mal auf Probleme stoßen die du nicht lösen kannst.

    Und wenn das dann in Flash-Arien ausartet macht es auch kein Spaß
  • Original von tonicool
    frag ja nur weil ich keine lust habe das die box irgendwie ständig abschmiert oder so.
    Werde es mal probieren, kann ich einfach zurück auf 3.3.2 flashen falls mit dir die unstable nicht gefällt?


    Warum sollte man nicht zurück können. Sichere nur Deine Konfiguration mit dem Configsaver oder das komplette Image mit dflash.
  • Original von Matty06
    Kann ich in 3.3.2 meine Config saven und dann in 4.0 wieder einspielen?


    Ich würde mal Jein sagen. Die Enigma2-Settings würde ich nicht zurück spielen und diese eher per Hand wieder einstellen. Zumindest habe ich es so gemacht.
  • Original von Teddy
    Original von Matty06
    Kann ich in 3.3.2 meine Config saven und dann in 4.0 wieder einspielen?


    Ich würde mal Jein sagen. Die Enigma2-Settings würde ich nicht zurück spielen und diese eher per Hand wieder einstellen. Zumindest habe ich es so gemacht.


    Also ich ab die alten verwendet und hatte damit gar keine Probleme. Läuft ja schon ein paar Wochen. ;)
  • Hy,

    wollt grad die alpha5 probieren.
    Hab dann beim flashen nen Fehler bekommen "verify failed, .... marked as bad" Leider konnt ichs nicht so schnell dann lesen.

    Box hängt nun auch beim booten. Jemand ne Idee bzw. das selbe Problem? Ansonsten probier ichs nochmal oder dann halt Alpha4.

    EDIT:

    Nochmal selbes File geladen, neue Geflashed, dann gings.

    The post was edited 1 time, last by Lynsch ().

  • Original von Lynsch
    Hy,

    wollt grad die alpha5 probieren.
    Hab dann beim flashen nen Fehler bekommen "verify failed, .... marked as bad" Leider konnt ichs nicht so schnell dann lesen.

    Box hängt nun auch beim booten. Jemand ne Idee bzw. das selbe Problem? Ansonsten probier ichs nochmal oder dann halt Alpha4.

    EDIT:

    Nochmal selbes File geladen, neue Geflashed, dann gings.


    Hört sich nach einem defekten Sektor in deinem Flash an der jetzt als defekt markiert wurde.
  • Original von dhwz
    Original von Lynsch
    Hy,

    wollt grad die alpha5 probieren.
    Hab dann beim flashen nen Fehler bekommen "verify failed, .... marked as bad" Leider konnt ichs nicht so schnell dann lesen.

    Box hängt nun auch beim booten. Jemand ne Idee bzw. das selbe Problem? Ansonsten probier ichs nochmal oder dann halt Alpha4.

    EDIT:

    Nochmal selbes File geladen, neue Geflashed, dann gings.


    Hört sich nach einem defekten Sektor in deinem Flash an der jetzt als defekt markiert wurde.


    nö er nach defekten nfi vom dowanload

    » Chuck Norris kann Zwiebeln zum Weinen bringen «

    Konfuzius sagt:
    Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

    Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.

    The post was edited 1 time, last by sparksofinsanity ().