kein EPG auf einigen sendern

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • kein EPG auf einigen sendern

      Nutze die NN2 v3.3.2 und habe festgestellt, das ich auf eingen Sendern ( RTL, Pro7, RTL2 u.s.w.) keine einfachen EPG Daten erhalte. So das ich keine Zeitaufnamen im Voraus aufnehmen kann.

      Was kann ich da machen??

      ?( ?( ?( ?( ?(
    • dann tausch deine clone box gegen ein original.

      und flash mal ein nicht gepatches image.
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • Wie kommst du auf die Idee das es am Image liegt ?
      Im Anhang ein Bild einer originalen dm800 mit Newnigma2 v3.3.2.
      Hast du mal ein neuen Sendersuchlauf gestartet ?
      Images
      • screen.jpg

        106.71 kB, 608×584, viewed 1,669 times
      • screen2.jpg

        20.73 kB, 818×154, viewed 1,624 times
    • Hier mal paar Bilder:
      Images
      • Bild 1.jpg

        128.24 kB, 1,280×768, viewed 1,773 times
      • Bild 2.jpg

        142.68 kB, 1,280×768, viewed 1,658 times
      • Bild 5.jpg

        130.01 kB, 1,280×768, viewed 1,614 times
      • Bild 6.jpg

        168.36 kB, 1,280×768, viewed 1,653 times
      • Bild 3.jpg

        129.02 kB, 1,280×768, viewed 1,612 times
    • Hi @ Thueringer,
      ich habe zwar keine Ahnung, aber davon eine menge.

      Es sind wieder einmal einige typische Kindergarten antworten geschrieben.

      Geh mal auf Online Update.
      Da findest du enigma2-plugin-extensions-epgrefresh.
      Nach installation und neustart GUI kann man das plugin bearbeiten.
      Das sollte dir erst einmal weiter helfen.
      Bei einigen Sendern ist EPG implementiert für drei Tage und bei anderen für vier Wochen.
      Nach einigen Tagen solltest du schreiben ob es jetz wieder beruhigt hat.

      Bedenke das bei der 800er nur ein Tuner werkelt.
      Daher vorsicht geboten mit der update Uhrzeit.
      Das habe ich hier auf mehreren Boxen installiert und funktioniert gut.
      Darauf laufen bei mir 8k, 7020HD, 800se und mehrere 800HD ohne weitere probleme.

      lancom
      Images
      • 1.jpg

        39.03 kB, 720×405, viewed 1,953 times
      • 2.jpg

        18.35 kB, 720×405, viewed 1,730 times

      The post was edited 1 time, last by Lancom ().

    • Super, hat geklappt.

      Bin mit keiner Silbe selbst darauf gekommen. Weil es benen bei der Vorgängern immer mit drin war.

      Aber, jetzt bin ich , dank deiner Hilfe, wieder etwas schlauer gewurden.

      Danke nochmals und etschuldigt, wenn ich euch wieder generft habe.

      :porn: :porn: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :blumen2: :blumen2: :blumen2:
    • epgrefresh schaltet aber auch nur auf die sender so das, das epg automatisch kommt,

      nichts anderes als würde man manuell umschalten, da kommt dann das epg auch.

      wenn du natürlich nie auf die sender geschaltet hast...
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • @Lancom

      Kannst du mal deine dummen auf Kindergarten-Niveau Beiträge unterlassen wie zum Beispiel unter : pictureplayer - Hintergrund scheint durch

      Kannst du dir vielleicht vorstellen das es einen Grund dafür gibt das ich frage welches Image genau auf der Box ist ?
      Die schwarzen Radiologos sind nämlich noch nicht all zu lange in unseren Images und das bringt dem Nutzer rein gar nichts wenn ich ihm sage da wären welche da wenn er ein älteres Image verwendet.

      Dann dieser Unsinn mit dem umbenennen der Radio-Logos.. obwohl es dafür eine Einstellung in den OSD-Einstellungen gibt.

      Wenn du dich so gut auskennst und der Meinung bist du könntest besseren Support leisten dann mache bitte dein eigenes Forum auf und erspare uns die Kinderreien..
    • Hi,
      hier hat keiner genervt...nur ich, weil ich keine Ahnung habe.

      In meiner Firma wurde es so gelöst:
      Management musste 1 Woche im Jahr zu den Wurzeln gehen.
      Also mit Monteuren fahren oder an der Produktion helfen.

      Das hat die Belegschaft gefestigt und fehler wurden früher erkannt.

      lancom

      edit: es wird sich nie ein Unternehmen gegen den Bein Pinkel lassen.
      Da werden riesen Geschütze genommen nur um ein User zu maß zu regeln

      The post was edited 1 time, last by Lancom ().

    • Original von sparksofinsanity
      @Lancom

      Kannst du mal deine dummen auf Kindergarten-Niveau Beiträge unterlassen wie zum Beispiel unter : pictureplayer - Hintergrund scheint durch

      Kannst du dir vielleicht vorstellen das es einen Grund dafür gibt das ich Frage welches Image genau auf der Box ist ?
      Die schwarzen Radiologos sind nämlich noch nicht all zu lange in unseren Images und das bringt dem Nutzer rein gar nichts wenn ich ihm sage da wären welche da wenn er ein älteres Image verwendet.

      Dann dieser Unsinn mit dem umbenennen der Radio-Logos.. obwohl es dafür eine Einstellung in den OSD-Einstellungen gibt.

      Wenn du dich so gut auskennst und der Meinung bist du könntest besseren Support leisten dann mache bitte dein eigenes Forum auf und erspare uns die Kinderreien..


      Was hat das jetzt mit diesem Tread zu tun?
      Geholfen hast je net außer Bilder zu posten die dem User nix bringen.

      Das du vorher meine Beiträge einsehen kannst bevor ich die absende ist mir klar.

      lancom

      The post was edited 1 time, last by Lancom ().

    • @Thueringer

      Die Lösung ist ganz einfach deine Box kann mit einem Tuner immer nur einen Transponder tunen.
      Auf einem Transponder liegen in der Regel 4-8 Kanäle - und genau von diesen Kanälen wird dann auch das EPG geladen und aktualisiert.

      Möchtest du nun von einem anderen Sender / Transponder EPG Daten beziehen dann musst du auf diesen Sender / Transponder umschalten - das ist Grundwissen.

      Aber das hat alles nichts mit der altklugen und überheblichen Art von Lancom zu tun und wie er hier in Erscheinung tritt und dazu hat er von LoUiS auch schon eine Ansage bekommen.
    • Original von sparksofinsanity
      @Thueringer
      Aber das hat alles nichts mit der altklugen und überheblichen Art von Lancom zu tun und wie er hier in Erscheinung tritt und dazu hat er von LoUiS auch schon eine Ansage bekommen.


      Ich konnte dem User Thueringer mit meiner angeblichen Art helfen!
      Das reicht doch.

      Warum jetzt hier dieses Gewäsch?

      lancom
    • Original von sparksofinsanity
      @Thueringer

      Die Lösung ist ganz einfach deine Box kann mit einem Tuner immer nur einen Transponder tunen.
      Auf einem Transponder liegen in der Regel 4-8 Kanäle - und genau von diesen Kanälen wird dann auch das EPG geladen und aktualisiert.

      Möchtest du nun von einem anderen Sender / Transponder EPG Daten beziehen dann musst du auf diesen Sender / Transponder umschalten - das ist Grundwissen.


      Das ist mir schon klar, das man auf den sender schalten muß, wo man das EPG sehen möchte.

      Diese hatte aber nichts mit meinem problem zu tun gehabt. An hand meiner Bilder, siehst du ja, das ich auf die sender gaschalten hatte.

      Nochmals danke und viel Spass.