Feedback/Bugs in unstable images DM8000/DM7020HD/DM800se/DM800/DM500HD OE2.0

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Original von sparksofinsanity
    @Droper

    Ich durfte nun mal auf Lions Box rum würgen.
    Das wird an der Kombination neue Busybox mit altem Kernel liegen.

    Der Cifs mount helper in der Busybox will irgendwie nicht, es kommt auch keine gescheite Debug Ausgabe.
    Dann habe ich mal die cifs-utils mit mount.cifs gebaut und siehe da er mountet.

    Ich werde das so an DMM weiter geben.


    Hi,
    ist super das du den Fehler gefunden hast. Könntest du mir als Einsteiger kurz erklären wie ich die
    cifs-utils mit mount.cifs baue?

    Gruß Droper
  • Nun ja das ist nicht unbedingt die Lösung des Problems (mehr nen Workaround und beweist das man den Fehler in der Busybox suchen muss)
    Es wäre wünschenswert wenn das auf der dm800 richtig funktionieren würde so wie mit der alten Busybox aus dem OE1.6 und an der Stelle wäre dann DMM gefragt da es ja ein generelles Problem ist.

    Zumal das auch etwas Arbeit macht das mount.cifs voll ins System zu integrieren und das für einen Laien sicherlich nicht realisierbar ist.
  • NN2 4.0 HbbTV+Freeze

    Hallo zusammen,

    nachdem ich einige male mit dem NN Probleme hatte habe ich mal gewagt OE2.0 zu nehmen.

    Erstmal danke für das Image, läuft bei mir genau so stabil wie 1.6.Einige Fragen hätte ich bezüglich des Aktuellem auf dem feed(feed.newnigma2.to/unstable/4.0…le-dm800se-08_11_2012.nfi)

    HbbTV funktioniert bei mir bei Pro7+Sat1 irgendwie nicht..es reagiert nicht.

    Und das Plugin Freeze zu dme habe ich einige Fragen in Verbindung mit dem Image:

    1:Wenn mein Image mal Streikt, also zerschossen ist...wie bekomme ich das eingeforerene Image wieder auf die Box?
    2:Wenn ich das eingefrorene Image aktualisieren möchte, wie geht das??Wenn ich "unfreeze"platzt da nicht der Speicher??
    3: Wenn ich evtl mit dflash alles sichere, wie läuft das ab(in verbindung mit freeze)Also bei Neu flashen???

    Danke schonmal vorab für euere mühe,

    Gruss
    Mark

    Box:800SE
  • Die USB-Serial Treiber sind im Image alle vorinstalliert.
    Einfach den Smargo richtig konfigurieren (Kernel-Mode = normal) den Smargo an die Box anschließen und die komplette Box neu starten.

    In der Konfigurationsdatei dann /dev/ttyUSB0 /dev/ttyUSB1 usw eintragen.
  • Wir haben unsere Build-Umgebung umgebaut und einige Altlasten entfernt.
    Das hat den Nachteil das kein Update mehr möglich sein wird.

    Die Boxen müssen also wieder neu geflasht werden..
    Wir Danke für euer Verständnis.
  • Hi,
    soweit funzt alles ausser Vali-HdFlex vom Feed, bleibt in eine GS-Schleife, warum auch immer, muss mal guggen!! ?(
    Files
    Nicht das Internet macht wahnsinnig, sondern die Wahnsinnigen machen das Internet!!
    Gruß goetzy200!! :denk:

    DM7020HDss, DM800sec, DM500HD-s, Tastatur Logitech K400r, iMac 21.5, MacBook, Lappi Debian Squeeze, iPhone 5, iPadmini, iPad3, PS3, Sat 13+19.2, Buffalo NAS 1TB


    The post was edited 1 time, last by goetzy200 ().

  • Original von sparksofinsanity
    Wir haben unsere Build-Umgebung umgebaut und einige Altlasten entfernt.
    Das hat den Nachteil das kein Update mehr möglich sein wird.
    Die Boxen müssen also wieder neu geflasht werden..
    Wir Danke für euer Verständnis.


    Meine 7020hd hat heute trotzdem upgedatet, aber nur 1 Paket, wars das oder sagt mir das daß ich neu flashen soll?
  • @goetzy200

    SkinError: {Vali.HD.flex/skin.xml}: pixmap file /usr/share/enigma2/Vali.HD.flex/volumeslider.png not found!


    Tcha das PNG ist aber sehr wohl in dem Paket da stimmt irgendetwas lokal bei dir nicht.

    @liliom

    Die Boxen müssen also wieder neu geflasht werden..


    The post was edited 1 time, last by sparksofinsanity ().