Feedback/Bugs in unstable images DM8000/DM7020HD/DM800se/DM800/DM500HD OE2.0

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hallo Rosi,

    ich habe mein QNAP-NAS über die Netzwerkeinstellungen, d.h. Netzwerkbrowser, Freigabe Manager usw. unter OE2 eingebunden.
    Ich nutze das NAS als Aufnahmemedium und für Timeshift. Die Pfade dahin lassen sich problemlos in den Systemeinstellungen setzen.

    Habe mal ein Screenshot beigefügt, wie es im Freigabe Manager aussieht.

    Viel Erfolg.
    Images
    • screenshot_21102012.png

      22.29 kB, 720×405, viewed 2,041 times
    Grüsse aus dem "ganz Nahen Osten" vom Burkhardtsdorfer
  • Green Screen

    Hi.

    OE2.0 läuft auf meiner 800se ohne Probleme. Ich benutzte den Flash Expander und komme so auch in den Genuss von HbbTV ohne das mir der Flash platzt. Habe aber das Plugin incl. Webbrowser wieder runter gelöscht da ich es einfach (noch) nicht richtig nutzte.

    Allerdings crasht mir die Box immer wenn ich nach opkg update && opkg upgrade einen Neustart mache (erst init 4, dann 3). Nach dem Green Screen fährt sie ganz normal hoch und läuft wieder 1a. Habe mal den Crashlog angehangen, vielleicht kann mir einer sagen woran das liegt.

    Anfangs dachte ich es liegt am ValiFlex Skin, jetzt mit dem GnomeHD von Kerni crasht sie aber auch.

    Danke, Db
    Files
    Klingt komisch, ist aber so!
  • Gestern Nacht ist mir zweimal hintereinander, als ich einen Timer setzen wollte, meine 7020HD mit einem Greenscreen abgeschmiert.
    Nach dem 2. Mal fuhr die Box nicht mehr komplett hoch, so das ich neu flashen musste.

    Nachdem ich neu geflasht hatte, konnte ich den Timer ohne Probleme setzen.

    MfG

    Carlo
    Files
  • erst Freezer, nun Totalausfall

    Hi,

    zuerst hatte ich relativ oft Freezer mitten im laufenden Programm. Seit heute abend geht nun gar nicht mehr. Box bootet und bleibt dann mit den Startbild hängen.
    Ich habe eine 8000k mit aktuellesten Newnigma2.
    Evt. kann ja mal jemand ins Log File schauen?
    Mir sagt das alles jedenfalls nichts :(
    Files
  • RE: erst Freezer, nun Totalausfall

    Original von Snoop II
    Hi,

    zuerst hatte ich relativ oft Freezer mitten im laufenden Programm. Seit heute abend geht nun gar nicht mehr. Box bootet und bleibt dann mit den Startbild hängen.
    Ich habe eine 8000k mit aktuellesten Newnigma2.
    Evt. kann ja mal jemand ins Log File schauen?
    Mir sagt das alles jedenfalls nichts :(


    das sieht nicht wirklich nach nem logfile aus ;) da fehlt einiges
  • Original von keyfreak
    ist jetzt bei den neueren Images HBBTv automatisch drauf oder muss was nachträglich installiert werden ?


    sagen wir mal so...ich musste nichts nachinstallieren, probier doch einfach mal bei ard oder zdf aus.
    Dreambox 7020 HD, 2x DVB-C/T Tuner, HD 3.0 TB WD AV-GP, KD G09, Sky D02
    Karatelight 16 v. 0.7, Newnigma2 Stable 4.11 OE2.0
  • @Dreambuster

    Also wenn du deine Box mit init 4 && init 3 "neu startest" dann brauchst du dich auch nicht über den Crash wundern.

    @Carlo

    pixmap file /usr/lib/enigma2/python/Plugins/Extensions/AdvancedMovieSelection/image/sepmovie.png not found!


    Da crasht die AdvancedMovieSelection
  • Habe mal nee frage
    Bei den DLNA Server werden bei mir nicht alle Filme angezeigt , wenn ich mit der PS 3 oder iPhone 4 drauf zu greifen will.
    Woran könnte das liegen?
    Alle Film liegen in dem selben Ordner.
    Danke für Hilfe.
    Dreambox 800se mit Expander
  • Original von sparksofinsanity
    @Dreambuster

    Also wenn du deine Box mit init 4 && init 3 "neu startest" dann brauchst du dich auch nicht über den Crash wundern.


    Wieso das? Ich dachte immer das würde für einen Neustart reichen? Damit wird doch quasi die Gui neu gestartet, oder? Also sollte ich doch Reboot eingeben?
    Klingt komisch, ist aber so!
  • So richtig neu gestartet wird Enigma2 nicht, es wird ein hangup an den Enigma2 Prozess gesendet.
    Wenn du die Box zu schnell wieder in das Runlevel3 versetzt und E2 zu früh startet dann gibt es einen Crash.

    Wenn du E2 ordentlich beenden willst dann musst du das über das GUI oder das WebIF machen.
  • Original von sparksofinsanity
    So richtig neu gestartet wird Enigma2 nicht, es wird ein hangup an den Enigma2 Prozess gesendet.
    Wenn du die Box zu schnell wieder in das Runlevel3 versetzt und E2 zu früh startet dann gibt es einen Crash.

    Wenn du E2 ordentlich beenden willst dann musst du das über das GUI oder das WebIF machen.


    habe das gleiche wenn ich per telnet was instaliere, und anschliessend init 4 und danach init 3 eingebe.

    Dann folgt auch ein GS und dann restartet die GUI nochmal neu und dann passt es auch.

    Was mich wundert es ging vorher immer mit init 4 und anschließend init 3 ohne GS.

    gruss
    mrmr

    The post was edited 1 time, last by Mrmr ().

  • und noch eine kleine Frage die ich schonmal vor paar wochen gestellt hatte, warum sind die ganzen extensions die hbbtv braucht nicht "aktuell" auf der 800se ?

    Ist das bei allen so?

    Gruß
    Images
    • screenshot.png

      41.1 kB, 720×405, viewed 1,438 times
    • screenshot2.png

      42 kB, 720×405, viewed 1,387 times
    • screenshot3.png

      36.75 kB, 720×405, viewed 1,405 times
  • Ich muss hier mal meinen Frust über diesen Flashexpander loswerden, wenn er auch nicht supportet wird.

    An meiner 800se habe ich einen 4GB Sony Stick mit gparted ext4 formatiert und das Plugin ist absolut unbrauchbar, alle Installationen landen im Flash der Box und das Plugin zeigt den Stick sauber an.


    mfg

    The post was edited 1 time, last by hmich ().

  • Original von hmich
    Ich muss hier mal meinen Frust über diesen Flashexpander loswerden, wenn er auch nicht supportet wird.

    An meiner 800se habe ich einen 4GB Sony Stick mit gparted ext4 formatiert und das Plugin ist absolut unbrauchbar, alle Installationen landen im Flash der Box und das Plugin zeigt den Stick sauber an.

    Einfach nur absoluter Schrott, sorry!

    mfg


    Hat denn den die Box alle benötigten Verzeichnisse auf den Stick kopiert? Wenn nicht dann ist da was falsch bei Dir.

    Bei mir klappt es sehr gut mit dem FE.

    Gruß
    mrmr
  • Noch mal wenn ihr E2 ordentlich beenden wollt dann müsst ihr E2 über das GUI oder das WebIF neu starten.
    Oder mal 1-2min warten bevor ihr die Box wieder in das Runlevel 3 schickt.

    Und das mit den QT Paketen habe ich auch schon erklärt, die sind doppelt auf den Feeds.

    feed.newnigma2.to/unstable/4.0…r44.0-dream4_mips32el.ipk
    feed.newnigma2.to/unstable/4.0…-dream4-sqsh0_dm800se.ipk

    Einmal normal und einmal als squashfs.
    Die haben genau den selben Paket-Namen nur eine andere versionierung.