[Enigma2-Plugin] VideoDB V2.6 (Film und Serienarchivierung mit Datenbanklösung) (Update 09.06.16)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Läuft auf der 7020hd und sieht schon mal super aus :thumbsup:

      Ich kann nur sagen - weiter so! :peace:
      Heimkino WZ: Samsung UE55F8590 | Dreambox 7020hd | Raspberry Pi | Denon AVR-X4000 | Sony PS3 (320GB) | Sony BDP-S350 | Nintendo Wii | Sony PS2 | Xbox 360 | Logitech Harmony One
    • Original von Dr.Best
      Original von XeroX
      Sollte es auch auf der DM800 funtzen?


      Ich hab das nicht auf der 800hd getestet, vom Gefühl her würde ich sagen, dass das Plugin auf der Box wohl keinen Spass macht. Haste denn oe2 laufen?


      Na sicher hab ich OE2.0 ;)

      Welche Abhängigkeiten hat das Plugin?

      Cheers
    • Hey,

      top top top :]. Habe bisher immer mit Project Valerie (mehr oder weniger) gearbeitet, viele green screens und nicht immer ganz einfach von der Bedienung etc....


      .... und nun kommt da son VideoDB plugin und ich kann nur eins sagen... HAAAAMER. Vielen Dank für dir Mühe und für alles was noch kommen wird. Das Plugin ist echt top, vo rallem die Suchfunktion mit der Lernfunktion und die Optik.
      So wollte ich das immer haben und es geht doch :D

      Eine kleine Frage ist dennoch offen, wie kann ich eine komplette Staffel einer Serie aus der Datenbank löschen und nicht jede Folge einzeln? Habe beim rumprobieren nun son paar "Fakedaten" mit in der DB. Oder kann ich irgendwo die DB komplett löschen???

      MfG und weiter so dude:-)
    • Bei mir kommt nach der Installation des PlugIns und einem Neustart beim Aufrufen der Erweiterungen folgende Nachricht:

      Einige PlugIns sind nicht verfügbar: Extensions/VideoDB (No module named sqlite3)

      Fehlt da noch was?

      OK. Hat sich erledigt. Es war das python-sqlite3-Paket, das gefehlt hat.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jks1981 ()

    • Super! Wohl eines der besten Plugins für Film- & Serienverwaltung. Sehr gute Arbeit und vor allem grafisch perfekt umgesetzt!
      :thumbsup:

      Noch 4 Fragen / Wünsche:

      1. Hast du schon einmal darüber nachgedacht einen Youtube-Trailer zu einzubauen? Gibt ja schon schon das YTT-Plugin, vielleicht kann man dieses auch einbinden?

      2. Gibt es die Möglichkeit, dass sich die Datenbank im Hintergrund oder bei Start automatisch aktualisiert / nach neuen Filmen oder Serien sucht?

      3. Wie verhält sich das Plugin, wenn ich Filme lösche, bzw. gegen gleiche (z.B. in besserer Qualität) ersetzte?

      4. Wie gehe ich mit Filmen um, die aus zwei Teilen bestehen? Ich habe Sie derzeit in Ordnern. Das Plugin liest jeden Film einzeln aus und erstellt zwei Cover / Filme in der Auswahl

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mtc ()

    • zu 1) Ja, habe ich :) Da das yt-Trailer-Plugin ja auch von mir ist werde ich da auch keine Probleme haben, das zu integrieren...ich weiß nur noch nicht, wann ich das mache :)

      zu 2) sowas kommt noch, das ist zur Zeit deaktiviert im Code

      zu 3) siehe 2)

      zu 4) ja, so wird das auch erstmal bleiben. Also falls Du blabla.cd1.avi und blabla.cd2.avi hast wird das nicht zusammengefasst. Ich denke nicht, dass ich das ändern werde. Mal schauen...
      4 8 15 16 23 42
    • Original von Dr.Best
      Original von XeroX
      Sollte es auch auf der DM800 funtzen?


      Ich hab das nicht auf der 800hd getestet, vom Gefühl her würde ich sagen, dass das Plugin auf der Box wohl keinen Spass macht. Haste denn oe2 laufen?


      Ich habe es auf der 800hd.
      Und ich muß sagen, dass es mir schon Spaß macht.

      Kann schon sein dass es auf den aktuellen Boxen besser läuft. Da hab ich keinen vergleich.
      Aber für mich ist das gut, so wie es ist.


      Daher auch nochmal Danke Dr. Best!!! :thumbsup:
    • Original von ezifox
      Hallo cavaneat.
      Bist du sicher das du es auf der 800HD hast und nicht auf der 800 se.
      Ich bekomme es auf meiner 800HD nicht zum laufen.
      Bitte um kurze Anleitung.

      weiter so und DANKE DR.Best.


      Ja, da bin ich mir sicher. Meine 800er ist OHNE "SE". :]

      Habe VideoDB einfach über den Feed installiert und hat auf anhieb funktioniert.

      Wo hakt es denn bei Dir?
    • Der tmdb server ist gerade extrem langsam bzw. fast nicht zu erreichen...also es hagelt gerade
      504 Gateway Time-out und 502 Bad Gateway Meldungen...

      Trotzdem könntest Du mal bitte Dein Scannen in Enigma2 mitloggen und mir den Inhalt hier im Thread anhängen, damit ich sehen kann, was bei Dir passiert ;) "Error 411 lenght required" ist ne komische Meldung ;)
      4 8 15 16 23 42

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Dr.Best ()