[Enigma2-Plugin] VideoDB V2.6 (Film und Serienarchivierung mit Datenbanklösung) (Update 09.06.16)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Poschi, das sind zu wenig Infos :)

      Die VideoDB meldet aber beim Suchen immer einen Error.


      Welcher Error das ist solltest Du mir schon verraten ;)

      Falls das Meta-File für die Datei vorhanden ist hänge mir das mal bitte an, ansonsten benötige ich den exakten Dateinamen, damit ich das nachvollziehen kann.
      4 8 15 16 23 42
    • Hallo,

      nach einem Komplettscan meines Serienverzeichnisses ist das Problem nicht mehr existent. Keine Ahnung ob es nur mit einer Wartezeit auf TVDB zu tun hatte oder ob er eine spätere Folge für den Parser besser verarbeiten konnte.

      Danke jedenfalls für die schnelle Antwort und entschuldigung für den "Fehlalarm".
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal
    • Vielleicht kannst du mir aber bei einem Schönheitsproblem Hilfe leisten.

      Bei der Übersicht der Serien bin ich mittlerweile bei zwei Seiten (siehe Sreenshots) angelangt. Habe "Sortierung nach Alphabet aufsteigend" eingestellt.
      Funktioniert auch soweit bis auf die Serie "Alphateam", die komischer weise auf der zweiten Seiten (siehe Screenshot2) erst angezeigt wird

      Außerdem verstehe ich nicht warum die "leeren Plätze" entstehen? Die dortiegen Serien hatten auch ein Poster und mann kann auch in der Manuellen Suche ein Poster auswählen, trotzdem wird nur ein Schwarzes Bild an der Stelle angezeigt.
      Bilder
      • Screenshot1.jpg

        127,2 kB, 1.002×566, 1.583 mal angesehen
      • Screenshot2.jpg

        91,74 kB, 1.001×565, 1.497 mal angesehen
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Poschi ()

    • Warum bei Dir Alphateam erst auf der zweiten Seite kommt verstehe ich auch gerade nicht. Markiere den mal, damit ich den vollständigen Serienname sehe.

      Original von Poschi
      Außerdem verstehe ich nicht warum die "leeren Plätze" entstehen? Die dortiegen Serien hatten auch ein Poster und mann kann auch in der Manuellen Suche ein Poster auswählen, trotzdem wird nur ein Schwarzes Bild an der Stelle angezeigt.


      Das ist ein blöder Bug, den werde ich beheben, so dass eine manuelle Auswahl auf jeden Fall das Bild noch mal downloaden wird.
      4 8 15 16 23 42
    • Hallo,

      "Unser Lehrer Doctor Specht wäre ja theoretisch richtig.

      Anbei ein Screenshot mit dem markierten "Alphateam". Vielleicht fäält dir ja was auf.
      Bilder
      • Screenshot3.jpg

        96,74 kB, 1.002×567, 1.408 mal angesehen
      PlugIn's: AMS, Autotimer, Seriesplugin, Cool Guide, Epgrefresh/backup, SerienRecorder, MediaPortal
    • Absturz bei Database path auf NAS

      So, ich habe jetzt endlich mal die Zeit gefunden den Crashlog zu sichern.
      Nochmals das Problem: Nach der Installation des Plugins will ich den Speicherpfad auf mein NAS legen, grüne Taste --> GreenScreen

      Log:

      Tnx Tommi
      Dateien
    • Original von Dr.Best
      Also, kurz mal zur Erklärung (ich musste mir dafür auch erstmal wieder den Code anschauen, das ist ne Weile her, dass ich dieses Modul implementiert hatte... :)

      Ist doch kein Problem!! Danke, Dass Du Dir so viel Mühe gibst.
      Original von Dr.Best
      Allgemein zu den Mountpoints: Du darfst da keine Verzeichnisse auswählen, welche es physikalisch gibt.

      also bei /media/hdd/movie ist /media/hdd der Mountpoint, wo deine Platte hingemountet wurde, /movie ist ein physikalisches Verzeichnis auf deiner Platte (die steht dort im root-Verzeichnis ;) )...



      /media/hdd/movie

      ist bei BOX2

      /media/net/partner

      und vice versa.


      Der NFS Export meiner QNAP - hier liegt auch die videodb.db -

      ist bei beiden Boxen unter

      /media/net/QNAP

      erreichbar.

      Bei der Qnap der übergeordnete Ordner freigegeben, d.h. unterhalb des Mountpoints befindet sich noch (neben vielen anderen) auch der Ordner /movie. Bei den Boxen ist der Ordner/movie selbst freigegeben und direkt auf der anderen Box gemountet. Daher gibt es hier (für die Partnerbox) kein Unterverzeichnis /movie. Kann es sein, dass VideoDB den Ordner /movie im Mountpoint erwartet - bzw. davon ausgeht, dass /media/hdd direkt auf der Partnerbox gemountet ist? Den habe ich bei den Mountpoints der Boxen ja nicht, weil ich quasi direkt rein mounte..

      Und nein, ich habe nur zwei Boxen - warum da nun drei Zeilen sind... Ich hatte gedacht, weil VideoDB wegen der zwei identischen Boxen durcheinanderkommt.

      Wenn Du das möchtest, schicke ich Dir gerne die DB per PN...
    • So, Problem gelöst.
      Für den Fall, dass es jemanden helfen sollte:
      Auf dem NAS eine komplett neue, leere NFS Freigabe angelegt --> läuft.
      Ich vermute mal es könnte an den Berechtigungen gelegen haben, auf der Freigabe auf der ich es zu Beginn versucht hatte geht es nämlich noch immer nicht.
      Aber Gratulation, hab eben die ersten Filme gescannte, tolle Sache - sehr praktisch!
    • Original von Dr.Best

      --> /media/net/QNAP den Ordner hast Du doch noch gar nicht gescannt, oder? Ansonsten würde der ja in der liste auftauchen.


      Stimmt und stimmt :) Ich habe da (derzeit) nur die Datenbank liegen. Ich wollte den Ordner erst später scannen.

      Die Datenbank schicke ich Dir nachher. Ich mach das jetzt gleich nochmal Schritt für Schritt neu.
    • Moin

      Hab folgendes Problem

      Habe im Netzwerk 5 Dreamboxen, die Filme liegen auf einem Sonology NAS.

      Wenn ich mehrere Serien Folgen am Stück schaue, also die nächste Folge anklicke........friert das Bild nach genau 40 sek ein.

      Ich muss dann Ziffer 1 drücken um zurück zu spulen und danach läuft es durch..........und bei der nächsten Folge das gleiche Problem.

      Die Serie "Once Upon a Time" lässt sich nicht einscannen, jedendfalls nicht in Deutsch und ohne Banner und Bilder.

      Weiß nicht wie ich sie umbennenen sollte ?

      Ansonsten alles Top.

      Gruß
    • Gefunden ja, aber nur in Englisch und ohne Bilder...........auch wenn ich den Seriennamen anpasse.

      tvp-oneupon-s01e01rrp-720p.mkv

      umgeändert in once upon a time-s01e01.mkv...........englisch ohne Bilder.

      Ja im Setup ist DE eingestellt...............andere Serien ja kein Problem.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rockabilly ()

    • Ich habe mich jetzt intensiv beschäftigt mit dem Plugin, nachdem ich hunderte Filme auf meinem NAS gescannt habe.
      Folgende Anregungen hätte ich jetzt aus Erfahrung mit meiner Scan-Nachbearbeitung:
      Meine Filme stammen fast alle aus Aufnahmen der DreamBox, haben deshalb das Format yyyymmdd hhmm - Sender - Filmtext-beliebig-blabla.ts im Dateinamen. Fast alle Filme wurden bei der Bearbeitung des Scan.log gefunden, indem ich den Suchtext folgendermassen bearbeitet habe: Löschen aller Zeichen des Dateinamens von Anfang bis zum zweiten "-" von links. Das Suchergebnis war zu 95% eindeutig. Vielleicht könntest du das im Fileparser noch einbauen, wenn keine eindeutigen Ergebnisse gefunden werden.

      Durch Fehlbedienungen und herumtesten habe ich jetzt eine Menge von Filmeinträgen doppelt in der Datenbank. Bei der Funktion "cleanup Database" sollten auch alle mehrfachen Einträge in der Datenbank geprüft werden, die auf ein und dieselbe physikalische Datei verweisen und bis auf einen eindeutigen Eintrag gelöscht werden.

      Ansonsten, einfach überragend :peace:

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von goliath ()