[Enigma2-Plugin] VideoDB V2.6 (Film und Serienarchivierung mit Datenbanklösung) (Update 09.06.16)

    • Carlo75 schrieb:

      Das komische ist, wenn ich Serien am PC mit FileBot bearbeite, welches meines Wissens nach die selbe Api nutzt, funktioniert alles einwandfrei.
      Die VideoDB leitet die Abfragen an TMDb und TVDb über einen Proxy. Das ist auch von den API Anbietern so erwünscht :)
      Dieser Proxy war aber eben kurzzeitig down.
    • Ich hab da mal eine Frage bezüglich der Anzeige ob eine Serie bereits gesehen wurde oder nicht.

      Ich habe bei mir alle Filme und Serien auf einem NAS und die Datenbank liegt dort ebenso. Beide Boxen greifen darauf zu uns soweit funktioniert auch alles.

      Wenn ich nun auf Box A von einer Serie z.B. 3 Folgen angeschaut habe, sind die Folgen dort auch entsprechend markiert.
      Wenn ich nun auf Box B weiterschauen will, fehlt dort die entsprechende Markierung und umgekehrt.
      Das stört etwas, da man manchmal nicht mehr genau weiß welche Folgen man schon auf welcher Box geschaut hat.

      Gibt es eine Möglichkeit die Anzeige der bereits geschauten Folgen zwischen den Boxen zu synchronisieren?

      MfG

      Carlo
    • ja, die gibt es. Gehe in das Setup der VideoDB (unter Erweiterungen) und stelle "Nutze einzelne Filmpostion für jeden Klienten" auf deine Bedürfnisse ein (auf ja stellen) und speicher es ab. Dies kannst du auf jeder Box getrennt einstellen, ganz wie du möchtest.
    • Hallo zusammen,

      nach einigen Jahren Pause hab ich nun meine DM800HD wieder ausgepackt, leider komme ich mit dem Videodb-Plugin einfach nicht weiter.
      Vorher war auf der Box auch ein älteres Newnigma2-Image und videodb ist einwandfrei gelaufen.

      Es ist das aktuellste Newnigma2-Image drauf und Flodder installiert, die Datenbank und der Ordner für die Bilder werden einwandfrei erstellt und befüllt.
      Jedoch beim Aufruf des Plugins kommt keine Oberfläche, stattdessen startet die Box neu, die Datenbank liegt in Flodder/root/

      Ich hab vorher auch schon mit Flashexpander probiert, immer dasselbe verhalten, mit Flodder (ist wirklich ein Super Tool) ist jetzt genug Platz vorhanden, trotzdem keine Chance.
      Gibt es irgend ein Logfile anhand dessen man sehen kann woran das liegt?

      Ich hab das Plugin zuerst Online installiert, zuletzt auch nochmal entfernt und dann hier aus dem Beitrag runtergeladen und Offline installiert, hat leider auch nichts gebracht.

      Hoffe es kann mir hier jemand helfen.
      mfg
      m-f-a

      Quellcode

      1. *****************************
      2. * http://www.newnigma2.to *
      3. *****************************
      4. * the next step is done *
      5. *****************************
      6. opendreambox 2.0.0 dm800
      7. dm800 login: root
      8. root@dm800:~# df -h
      9. Filesystem Size Used Available Use% Mounted on
      10. /dev/root 7.4G 793.8M 6.3G 11% /
      11. /dev/sdb1 7.4G 793.8M 6.3G 11% /flodder/root
      12. /dev/sdb1 7.4G 793.8M 6.3G 11% /
      13. none 71.0M 1.1M 69.9M 1% /var/volatile
      14. none 71.0M 68.0K 70.9M 0% /dev
      15. none 71.0M 0 71.0M 0% /dev/shm
      16. /dev/mtdblock2 3.8M 2.2M 1.6M 57% /boot
      17. /dev/disk/by-uuid/faee360c-ef4b-40aa-a8b8-20f60f2c685d
      18. 931.2G 832.0G 99.2G 89% /media/hdd
      19. root@dm800:~#
      Alles anzeigen
    • magnum1795 schrieb:

      ja, die gibt es. Gehe in das Setup der VideoDB (unter Erweiterungen) und stelle "Nutze einzelne Filmpostion für jeden Klienten" auf deine Bedürfnisse ein (auf ja stellen) und speicher es ab. Dies kannst du auf jeder Box getrennt einstellen, ganz wie du möchtest.
      Danke für den Tipp, aber der Punkt war auf beiden Boxen bereits auf ja gestellt, aber die Serienstände werden trotzdem nicht synchronisiert.
      Ich habe auch die Filmstände auf beiden Boxen kontrolliert und da scheint es auch nicht zu funktioniern.

      Gibt es noch etwas zu beachten, bzw. noch eine andere Idee, warum es nicht klappt?

      MfG

      Carlo
    • Hallo,

      Ich benutze das Plugin schon seit ca. 2 Jahren auf der 7080 und verwalte da meine Filme und Serien die ich auf
      meinem NAS aufnehme.
      Nun habe ich mir eine 920er geholt und würde diese datenbank gerne da weiter benutzen aber das funktioniert nicht wirklich weil da die Serien angezeigt werden
      aber wenn man dann auf einer Serie geht und da dann auf die Staffel werden keine Episoden angezeigt.

      Merkt VideoDB das diese datenbank nicht mir der Box erstellt wurde ?

      Und kann man da was machen das man die DB irgendwie auf die box funktioniert ?

      Mfg Digi-Bit
    • Ich teile eine Datenbank mit 2 DM 800se, einer DM800 seV2 und einer DM 7080. Es sollte keine Rolle spielen, mit welcher Box die Datenbank erstellt wurde.
      Wenn die Serienteile nicht angezeigt wurden, lag es bei mir daran, die Einhängepunkte nicht korrekt eingestellt zu haben.
      Menü, Erweiterungen, VideoDB-Setup, Einhängepunkte.
      Ich speichere die Datenbank auf einem NAS. Alle Boxen haben auf diesen Ordner im NAS Zugriff.
      Sieht oben so aus, dass er zwar die Datenbank liest aber nicht definiert ist, wo er die Files findet, also die Serienteile.
    • hi,

      Ja, gestern ist mir durch zufall ein licht aufgegangen, dachdem ich bei Youtube mir paar Filme zu VideoDB angesehen habe.

      Bei meiner Datenbank die ich auf der 7080 vor 2 Jahren angefangen habe zu erstellen und Hege und Pflege habe ich 4 einhängepunkte.

      dm7080:/media/Qnap
      dm7080:/media/Rec
      dm7080:/media/Redc2

      dm7080:/media/Filme

      Ich brauch aber bei der 920er nur 2
      dm920:/media/Rec
      dm920:/media/Filme


      und ich wuste nicht das man zuerst auf



      dm7080:/media/Rec

      mit dem Courser gehen muss und DANN erst den dm920:/media/Rec zufügen muss damit das Plugin weiss welcher einhängepunkt von der 7080 der selbe sein soll wie für die 920 und das selbe mit dem von dm7080:/media/Filme

      nun geht alles.
      Mfg Digi-Bit