Skyrecorder (Sky Anytime)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • sooooo, hier jetzt eine r3a für User, die einen FHD Skin auf der Box nutzen. Viel besser wird es nicht gehen, und beide Formate, also HD und FHD wird nicht gehen. Wer also einen HD Skin nutzt, installiert bitte die r3, für FHD die r3a.
      Danke an goliath fürs testen .....

      viel Spaß damit ;)
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Hilfsbereit () aus folgendem Grund: Anhang entfernt, neue Version auf der ersten Seite

    • Klar geht das und zwar für sämtliche skin Auflösungen, was denkste warum dream im dreamos die components eingeführt hat .
      Du musst halt nur in den py Dateien das ganze einbauen und dann kann jeder Skinner wenn er möchte diese components nutzen und nix ist mehr fest sondern flexibel.
      Wenn man schon was altes auf dreamos um hämmert sollte man es auch mit den gegeben Möglichkeiten machen ,denn da hat dream uns viel neues gegeben .

      Beispiel wie man so was macht haste zB. im partenrbox Plugin wo ich es eingebaut hatte ,oder in vielen Systemdateien oder git Plugins wo es früher feste Werte gab und ich sie zB. an die Möglichkeit der components angepasst hatte,bzw.wo dream selber das ganze eingepflegt hat.

      Ich werde es hier nur nicht machen weil ich weder das Plugin nutze bzw.das Plugin mich nicht interessiert,aber wie gesagt wenn ihr das schon an dreamos anpasst dann nutzt auch die Möglichkeiten (die man sich anschauen kann in anderen dreamos git Plugins) aber schreibt nicht das es nicht geht.
      Finde es ja auch schön wenn sich noch andere beteiligen für dreamos Sachen an zu passen ,macht aber halt nur wirklich Sinn wenn es dann richtig gemacht wird denke ich mal.
      900uhd:
      Dream unstable mit GP3.3

      920uhd:
      Dream unstable mit GP3.3
    • das war ja klar, das ein Profi wieder am "meckern" ist :D . Klar geht das auch wesentlich besser, aber ich pflücke das ganze plugin jetzt nicht auseinander, schon weil das fixen der letzten Fehler so ein Krampf war. @gutemine hat sich da nicht umsonst darüber aufgeregt. Abegesehen davon, dass das Ding aus der VU+ Ecke kommt, und der Entwickler garkeinen Bock auf DreamOS hat. Das wurde "notdürftig" auf DreamOS portiert, was schon nicht selbstverständlich ist, und auch nur für HD Skins. Mit nicht geht, meinte ich für meine Verhältnisse und auch ich nutze das plugin nichtmal selbst. Wer es also besser kann, ran an das plugin und macht es Fit für HD und FHD-Skins :D .
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen
    • Mich soll es nicht stören ,wie gesagt das teil ist absolut nix was ich je brauche oder benutzen werde.
      Wollt halt nur auch damit sagen das es im dreamos viel mehr Möglichkeiten gibt die viele gar nicht kennen .
      Man muss aber auch Zeit auf bringen um sich damit zu beschäftigen und da gibt es leider immer weniger ,die meisten wollen immer nur .
      Ich selbst hab damals dream immer genervt mit skin Möglichkeiten und Verbesserung des e2 ,nachdem sie es gemacht hatten wollte ich da auch viel von umsetzen und hab dann fast 1 Jahr mich damit beschäftigt und viel angepasst ,weil nur schreien "macht mal ich möchte haben" ist nicht richtig .
      Es fehlen halt immer mehr die Lust und Freude am machen haben ,die meisten wollen halt nur.
      Das du das gemacht hast find ich ja schon echt Klasse auch wenn es noch besser für dreamos geht.
      Wenn es den Usern aber reicht ist das auch gut und man freut sich ja auch wenn man etwas gemacht hat und die user freuen sich dann das es geht .
      900uhd:
      Dream unstable mit GP3.3

      920uhd:
      Dream unstable mit GP3.3
    • die Nutzerzahl des plugins ist vielleicht auch recht übersichtilich ;) . Ich hatte mir das mit dem FHD-Skin dazu machen, auch einfacher vorgestellt. Nur, dann hatte ich gesehen, dass die Listen nicht so einfach zu bearbeiten sind, und ich dazu in den py "rumfummeln" musste. Naja, ich bin da halt mal über meinen Schatten gesprungen, und hab mich trotzdem rangetraut. Ich kann dich schon verstehen, die Motivation Zeit für etwas zu investieren, was man selbst nicht nutzt, ist schon nicht sehr groß. Aber wenn man sich immer dahinter versteckt, und darauf hofft, es macht vielleicht ein anderer, wird auch nichts. Das war und ist schon bei den Änderungen bei den Skinmöglichkeiten im DreamOS zu merken, da reihenweise alte Skins dann Fehler zeigten, die auch keiner wirklich beheben wollte, auch wenn es manchmal nur Kleinigkeiten sind. Egal, es wird vermutlich bei der Version bleiben, oder jemand krämpelt das ganze plugin mal um. Bis dahin heißt es einfach freuen, dass es überhaupt noch unter OE2.5 läuft. ;)
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen
    • ... hier mal zur Veranschaulichung ein paar Bilder, wie die Version r3 und die Version r3a bei Verwendung des z.B. Nuke.FHD Skins auf der Box aussehen.

      die ersten Bilder zeigen den Skyrecorder in der Version r3. Alle HD-Screens, die im Skyrecorder wählbar sind. werden unter den FHD-Skin sehr klein dargestellt.


      ... installiert man den Skyrecorder in der Version r3a, und stellt im Menü auf den metrix-fhd Skin um, sieht die Darstellung dann so aus .....
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen
    • Hilfsbereit schrieb:

      sooooo, hier jetzt eine r3a für User, die einen FHD Skin auf der Box nutzen. Viel besser wird es nicht gehen, und beide Formate, also HD und FHD wird nicht gehen. Wer also einen HD Skin nutzt, installiert bitte die r3, für FHD die r3a.
      Danke an goliath fürs testen .....

      viel Spaß damit ;)
      Hallo es währe schön, wenn die r3a auch auf die erste Seite kommen würde. Es ist wirklich noch mal eine Verbesserung. Danke nochmals :)
      (oder eventuell der Skyrecorder plugin hier auf den Feed kommt )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gsr ()

    • Hi @gsr,

      warte mal noch etwas, nicht mehr lange, und es kommt noch die r3b, wenn wir sie so nennen wollen :D . Da sind dann alle 3 internen Skins, die ihr aus der Standard-Version r3 kennt, in FHD drin ;) . Ansonsten, ich habe keinen Zugriff auf den ersten Post hier, das müsste dann @Top Gun oder ein Moderator da hin verschieben.
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen
    • @Hilfsbereit

      Vielen Dank das du einen FHD-Skin eingebaut hast.

      Dennoch habe ich 2 Probleme, die aber daher kommen können, das ich das Merlin Image nutze?!

      Bei der Cover - und Filmauswahl ist wie auf dem Bild zu sehen in den Textzeilen das Fenster breiter.

      Weiterhin habe ich einen Crashlog beim Start der Box. Der Skyrecorder kann aber normal gestartet werden.

      MfG Skills

      error:

      Spoiler anzeigen


      Traceback (most recent call last):
      File "/usr/lib/enigma2/python/mytest.py", line 803, in <module>
      runScreenTest()
      File "/usr/lib/enigma2/python/mytest.py", line 597, in runScreenTest
      session = Session(desktop = getDesktop(0), summary_desktop = getDesktop(1), navigation = nav)
      File "/usr/lib/enigma2/python/mytest.py", line 285, in __init__
      p(reason=0, session=self)
      File "/usr/lib/enigma2/python/Plugins/Extensions/skyrecorder/plugin.py", line 49, in autostart
      SkyGetTvGuide(session, True)
      File "/usr/lib/enigma2/python/Plugins/Extensions/skyrecorder/SkyGetTvGuide.py", line 84, in __init__
      self.tempTimer_conn=self.tempTimer.timeout.connect(self.oneShot)
      File "/usr/lib/enigma2/python/enigma.py", line 7707, in connect
      slot = ePythonSlot0X(WeakMethodReference(func))
      File "/usr/lib/enigma2/python/enigma.py", line 7574, in __init__
      raise AssertionError("ERROR!!! try to create not callable WeakMethodReference", function)
      AssertionError: ('ERROR!!! try to create not callable WeakMethodReference', True)

      Bilder
      • versatz.jpg

        268,39 kB, 1.920×1.080, 45 mal angesehen
    • Hallo ihr beiden,

      das mit dem Crash sehe ich mir mal an, wenn ich wieder Frei habe, oder jemand weiß bis dahin inzwischen, woran das liegt. Das mit dem breiten Balken sollte mit der Version r3b behoben sein, wo alle 3 internen Skins auf FHD umgestellt sind ;) . Etwas Geduld noch .....
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen
    • so, also in meinen Einstellungen ist “ Datenbank automatisch aktualisieren“ eingeschaltet, und da startet die 7080HD zumindest bei mir ohne Crash ( reboot der Box ). Oder ist was anderes mit dem starten der Box gemeint? Hat so einen Crash im Zusammenhang mit dem Skyrecorder schon jemand anderes, irgend wo mal gemeldet? @goliath, crasht das bei dir ?
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen