Trotz FlahExpander nicht genug Speicher

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Über die Softwareverwaltung alle Picons deinstallieren und im Newnigma Menü die Expertenmenü opkg ignore USB/HDD auf nein stellen.
      speichern und gui neu starten.
      Danach die Picons neu laden und den USB STICK als Installationsort auswählen, dann landen die garantiert nicht im Flash!
      O.T.P.V.D.H
    • hi leute ich habe das selbe prob.
      dm800 und dm 7020 hd wollte auch die picon vom feed auf den usb laden doch das geht nicht einige werden übertragen aber der rest geht einfach nicht egal was man macht habe schon x mal neu init gemacht und eingehängt sogar neues oe2 image drauf getan.
      jemand einen tip was da schuld ist
      ?

      ps: per ftp auf usb geht auch nicht!
      ps2: dm2020hd ist ohne flashexpander
    • Ich krame das hier mal aus, evtl hat ja jemand Rat für mich:

      Ich habe auch das Problem, dass ich beim neuaufsetzen gerade alles gut installieren konnte (z.B. Mediaportal), aber nach meinem Versuch Picons zu installieren, klappt nix mehr zu installieren.

      Lt. Flashexpander habe ich aber noch Platz:

      df -h
      /dev/root 59.0M 46.0M 13.0M 78% /
      devtmpfs 65.9M 0 65.9M 0% /dev
      none 66.0M 4.2M 61.8M 6% /var/volatile
      /dev/loop0 2.5M 2.5M 0 100% /media/squashfs-images/dreambox-dvb-modules-sqsh-img
      /dev/loop1 5.3M 5.3M 0 100% /media/squashfs-images/qt4-embedded-core-sqsh-img
      /dev/mtdblock2 3.8M 3.2M 560.0K 85% /boot
      /dev/disk/by-uuid/69b2e049-78e2-4280-be39-cf4954430b4b
      7.6G 251.8M 7.4G 3% /usr
      /dev/disk/by-uuid/630c8b1c-64ba-41c2-8733-a124284933ac
      465.7G 296.9G 168.7G 64% /media/hdd
      //192.168.178.41/Dreambox
      1.8T 1.6T 196.9G 89% /media/net/Serien
      //192.168.178.41/Medien
      1.8T 1.6T 196.9G 89% /media/net/nas

      root
      rootfs on / type rootfs (rw)
      /dev/root on / type jffs2 (rw,relatime)
      devtmpfs on /dev type devtmpfs (rw,relatime,size=67460k,nr_inodes=16865,mode=755 )
      none on /proc type proc (rw,nosuid,nodev,noexec,relatime)
      none on /var/volatile type tmpfs (rw,relatime,mode=755)
      sysfs on /sys type sysfs (rw,relatime)
      /dev/loop0 on /media/squashfs-images/dreambox-dvb-modules-sqsh-img type squashfs (ro,relatime)
      /dev/loop1 on /media/squashfs-images/qt4-embedded-core-sqsh-img type squashfs (ro,relatime)
      none on /proc/bus/usb type usbfs (rw,nosuid,nodev,noexec,relatime)
      /dev/mtdblock2 on /boot type jffs2 (ro,relatime)
      /dev/disk/by-uuid/69b2e049-78e2-4280-be39-cf4954430b4b on /usr type ext3 (rw,relatime,errors=continue,barrier=1,data=writeback)
      /dev/disk/by-uuid/630c8b1c-64ba-41c2-8733-a124284933ac on /media/hdd type ext4 (rw,relatime,barrier=1,data=writeback)
      devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620)
      automount(pid528) on /autofs type autofs (rw,relatime,fd=4,pgrp=528,timeout=5,minproto=2,maxproto=4,indirect)
      nfsd on /proc/fs/nfsd type nfsd (rw,relatime)
    • Welcher Fehler kommt den bei den Picons?
      Ein Probem ist z.B., dass man nicht genug Inodes hat, um ganz viele Dateien auf dem USB-Stick abzulegen. Da sollte es hier im Forum oder woanders auch genauere Ausführungen zu geben.

      Generell hast du mit FlashExpander immer das Problem, dass nur ein Teil deines Images auf dem USB-Stick landet. Das wird insbesondere dann zum Problem, sobald der USB-Stick kaputt geht. Und das ist leider in der Regel keine Eventualität, sondern eher eine Frage der Zeit. USB-Sticks sind für solche Aufgaben nicht ausgelegt.
      Sobald der Stick kaputt geht, hast du auf einmal wieder den Auslieferungszustand gemischt mit ein paar neuen Sachen. Außerdem kann man ein Setup mit FlashExpander so gut wie gar nicht sichern.
      Besser sind da Flodder und MediaBoot, die man auch beide Sichern kann.
    • Ja, der Gedanke ist mir auch gekommen. Ich habe leider nur den ganzen Vormittag damit verbracht alles einzurichten und war eigentlich gerade fertig. Ich finde es komisch, dass es "auf einmal" nicht mehr geht. Ich habe den Stick probeweise auf der zweiten Box, bei der alles mit FE klappt, eingesteckt. Da geht es.

      Einziger Unterschied der Boxen, die Box mit Problemen hat noch eine interen HDD.

      Daher die Hoffnung, das man das evtl mit einer Einstellung / Telnetbefehl fixen kann.

      Nachtrag: Die Picons haben über den Piconloader keinen Fehler ausgegeben, wurden aber auch nicht angezeigt. Habe ich auch wieder deinstalliert, da sie mir nicht wichtig sind.
    • Ihr habt mich überzeugt und soll ja keiner sagen, ich bin beratungsressistent :)

      Ich habe die Box noch einmal mit Flodder neu aufgesetzt (Stick vorher mit HP Tool formatiert) und es klappt alles bestens.

      Lediglich zum Sichern des Imgae bin ich anscheinend zu doof. Da habe ich als Tool Flooder ausgewählt und die Sicherung hat nach ein paar Minuten nur 0 MB. Ich bin mir aber sicher, dass bekomme ich mit ein wenig stöbern auch noch raus. Sicherlich ne Einstellungssache.

      Danke für die Rückmeldungen soweit.
    • Da hast du sicherlich in allen drei Punkte Recht.
      Ich war der Meinung, wenn man unter DFlash als Sicherungswerkzeug Flodder einstellt, wären das schon die fertigen Settings. War aber wohl falsch gedacht.

      Drittens haast du bestimmt Recht, ich habe DFlash über den Feed installiert und war der Meinung, dass da alles benötigte mitkommt.

      Mein Log habe ich dabei, falls da mal jemand reinsehen mag. Ich verstehe da nur Bahnhof.
      Files
      • dbackup.log

        (6.35 kB, downloaded 72 times, last: )
    • Ja, jetzt wo du das sagst...

      Ich hatte die letzten beiden Tage immer mal wieder zwischen Merlin un NN2 getauscht und in meiner Wahrnehmung unterscheiden sich die eher im Erscheinungsbild bzw den Sache, die vom Haus aus dabei sind. Daher war ich der Meinung, das Thema geht auch übergreifend, zumal ich das mit Dfash auch schon unter NN2 nicht hinbekommen habe (und auch nicht unter OpenATV).

      Aber wir können das Thema auch beenden. Wahrscheinlich brauche ich länger, um das mit dem flashen hinzubekommen, als für eine Standardinstallation.
    • Wie schon geschrieben. Die Sicherung ist für mich wohl mehr Aufwand als eine Neuinstallation. Die kann ich jetzt.

      Also trotzdem vielen Dank für die Hilfe und sorry, das ich im falschen Board gelandet bin. War wie gesagt für mich eher ein Addon als ein Image-Problem.- Aberda fehlt mir wahrwscheinlich auch das Grundverständis, was ich da überhaupt mache.

      Schönen Tag zusammen.
    • für dFlash bist du sowieso ueberall falsch und für Flodder sowohl hier als auch im Merlin Board. Und wenn du dein log nicht liest wie man dir gesagt hat wirst du auch keine Lösung finden. Vor allem bringt es wenig zu jammern wenn du vom FE kommst wo man ueberhaupt nicht ordentlich sichern kann. In den jeweiligen threads steht alles noetige und sind auch alle noetigen kits, mehr kann man dazu sowieso nicht sagen.
      Bad mood, bad manners, bad Plugins, you have been warned :whistling: