Black-Box HD (32bit)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Black-Box HD (32bit)

      Black-Box HD (c)Bab72de

      Der Skin benutzt 32bit Grafiken ...

      Der Ansatz bei diesem Skin war die Infobar als zentrales Element über alle Screens zu nutzen.
      Vielleicht gefällt es ja dem ein oder anderen.

      Ein Extra Dank geht an dreamer-flt für die Unterstützung.


      v1.0.4
      *fixed crash in screen "JobView"


      Angepasst an Newnigma2
      (Unstable Image)
      - render angepasst
      - infobar; kanalnummer und servicename entfernt, dafür CaidDisplay
      - EMC Screens hinzugefügt (thx zeff / zombie)
      - fonts / size / color etwas changed
      - running text als standard

      Hinweis:
      Sollte vom Skin an den Rändern etwas abgeschnitten sein liegt das daran, dass am TV noch ein Zoom aktiv ist. Je nach Hersteller ist die Bezeichung dieser Einstellung verschieden. Suche im Menü nach Overscan, just scan, 1:1, Pixel by Pixel o.ä. Einstellungen, um den vollen Bildbereich darzustellen.


      Download @ Stable und Unstable Feed
      Bilder
      • 1.png

        741,65 kB, 1.280×720, 13.761 mal angesehen
      • channellist.jpg

        201,05 kB, 1.280×720, 12.698 mal angesehen
      • eventview.jpg

        164,39 kB, 1.280×720, 9.219 mal angesehen
      • inetradio.jpg

        104,18 kB, 1.280×720, 8.326 mal angesehen
      • mainmenu.jpg

        98,34 kB, 1.280×720, 8.355 mal angesehen
      • mediaplayer.jpg

        115,75 kB, 1.280×720, 7.379 mal angesehen
      • movieplayer.jpg

        297,34 kB, 1.920×1.080, 7.941 mal angesehen
      • screenshot.png

        153,21 kB, 1.280×720, 6.582 mal angesehen
      • setup.jpg

        128,08 kB, 1.280×720, 5.595 mal angesehen
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

      Dieser Beitrag wurde bereits 16 mal editiert, zuletzt von deepblue2000 ()

    • enigma2-plugin-systemplugins-weathercomponenthandler
      enigma2-plugin-skincomponents-weathercomponent
      enigma2-plugin-extensions-weatherplugin


      telnet:

      Quellcode

      1. cd /tmp
      2. opkg install http://feed.newnigma2.to/unstable/4.0/mips32el/enigma2-plugin-systemplugins-weathercomponenthandler_3.999+git4737+03739fb-r0_mips32el.ipk
      3. opkg install http://feed.newnigma2.to/unstable/4.0/mips32el/enigma2-plugin-skincomponents-weathercomponent_3.999+git4737+03739fb-r0_mips32el.ipk
      4. opkg install http://feed.newnigma2.to/unstable/4.0/mips32el/enigma2-plugin-extensions-weatherplugin_3.999+git4737+03739fb-r0_mips32el.ipk
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von deepblue2000 ()

    • Funzt nicht. Habe das neuste Stable drauf und eine 7020HD
      Ipk: Installing enigma2-plugin-systemplugins-weathercomponenthandler (3.999+git4737+03739fb-r0) to flash... Collected errors: * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-systemplugins-weathercomponenthandler: * enigma2-plugin-skincomponents-weathercomponent * * opkg_install_cmd: Cannot install package enigma2-plugin-systemplugins-weathercomponenthandler.
    • Funzt nicht.

      So:

      Quellcode

      1. cd /tmp
      2. opkg install --force-overwrite http://feed.newnigma2.to/unstable/4.0/mips32el/enigma2-plugin-systemplugins-weathercomponenthandler_3.999+git4737+03739fb-r0_mips32el.ipk
      3. opkginstall --force-overwrite http://feed.newnigma2.to/unstable/4.0/mips32el/enigma2-plugin-skincomponents-weathercomponent_3.999+git4737+03739fb-r0_mips32el.ipk
      4. opkg install --force-overwrite http://feed.newnigma2.to/unstable/4.0/mips32el/enigma2-plugin-extensions-weatherplugin_3.999+git4737+03739fb-r0_mips32el.ipk
      wernerr :)
      LÜfterkit DM7020HD ------ Festplatten Kit DM7080HD
      Festplatten Kit - 2. HDD in einer DM7080 HD
      Coming very soon !

      Festplattenkit DM7080HD

      Kein Support per PN !
    • wernerr schrieb:

      Funzt nicht.

      So:

      Quellcode

      1. cd /tmp
      2. opkg install --force-overwrite http://feed.newnigma2.to/unstable/4.0/mips32el/enigma2-plugin-systemplugins-weathercomponenthandler_3.999+git4737+03739fb-r0_mips32el.ipk
      3. opkginstall --force-overwrite http://feed.newnigma2.to/unstable/4.0/mips32el/enigma2-plugin-skincomponents-weathercomponent_3.999+git4737+03739fb-r0_mips32el.ipk
      4. opkg install --force-overwrite http://feed.newnigma2.to/unstable/4.0/mips32el/enigma2-plugin-extensions-weatherplugin_3.999+git4737+03739fb-r0_mips32el.ipk



      HAb alles versucht,aber immer kommt die Meldung "Collected Error"
    • update im 1.post
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von deepblue2000 ()

    • hier mal testweise, eine skin.xml mit etwas grösseren fonts.
      (um den Wert 2 erhöht)

      in /usr/share/enigma2/Black-Box.HD.ME/ ersetzen und Gui restarten.
      Dateien
      • skin.zip

        (37,12 kB, 498 mal heruntergeladen, zuletzt: )
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von deepblue2000 ()

    • Tequila98 schrieb:

      bekomme beim installieren bei "enigma2-plugin-skincomponents-eventlist" den IPKG error status. collected errors.

      kann da jemand helfen?


      Hatte ich auch; bei mir waren metrixHD Komponenten schon vorhanden.
      Ich habe den BlackBox Skin dann mit opkg install -force-overwrite enigma2-skin-black-box.hd.me_1.0.2_all.ipk drüberinstalliert und damit die vorhandenen Komponenten überschrieben.
      Läuft soweit. Geiler Skin!
      Dieser Beitrag wurde bereits 42 mal editiert, zuletzt von »SYS64738« aus folgendem Grund: typofehler
    • ich glaube alle 15min.

      wenn kannste das im WaetherPlugin selber einstellen, wo du auch
      deine Stadt einstellst, bin mir aber nicht gerade sicher, da ich nicht zu Hause bin
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."