Advanced Movie Selection

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Advanced Movie Selection

      Im Ihad ist heute die neue Advanced Movie Selection erschienen.

      Änderungen:

      version: 4.0
      * neu: Listen jetzt skinbar
      * neu: Format für Filmlänge einstellbar
      ACHTUNG an die Skinner: SelectionListScreen geändert in SelectSortFunctions (<widget name="list"... in <widget name="config"... ändern)

      Um die Listen anzupassen gibt es einen neuen Screen

      Display Spoiler

      Source Code

      1. <!-- Listenoptionen -->
      2. <screen name="AdvancedMovieListSkinExtension">
      3. <MovieList list1Pos="2" list1_Font1="Regular;30" list1_Font2="Regular;30" list1_ListHeight="42" list1_Progress="50,10,1,15" list2Pos="0,34" list2_Font1="Regular;32" list2_Font2="Regular;27" list2_ListHeight="63" list2_Progress="50,10,1,45" list3Pos="2,46,86" list3_Font1="Regular;34" list3_Font2="Regular;30" list3_ListHeight="126" list3_Progress="100,10,1,100" renderer_extend="15">
      4. </MovieList>
      5. <Wastebasket font0="Regular;28" font1="Regular;24" font2="Regular;24" line1Pos="5,2" line1Split="200" line2Pos="5,37" line2Split="350" line3Pos="5,68" line3Split="350" listHeight="103">
      6. </Wastebasket>
      7. <TMDb font0="Regular;32" font1="Regular;26" line1Pos="200,3" line2Pos="200,55" listHeight="270" picPos="0,5" picSize="200,260">
      8. </TMDb>
      9. <TVDbSerie font0="Regular;32" font1="Regular;26" line1Pos="200,3" line2Pos="200,55" listHeight="270" picPos="0,5" picSize="200,260">
      10. </TVDbSerie>
      11. <TVDbEpisode font0="Regular;32" font1="Regular;26" line1Pos="5,3" line2Pos="5,43" line3Pos="5,85" listHeight="270">
      12. </TVDbEpisode>
      13. <MoveCopyProgress font0="Regular;32" font1="Regular;28" line1Pos="5,4" line2Pos="5,42" line3Pos="5,72" line4Pos="5,102" line5Pos="5,132" line6Pos="5,162" line7Pos="5,192" lineSplit="260" listHeight="266" progressHeight="20" progressPos="5,232">
      14. </MoveCopyProgress>
      15. <AboutVersionList font="Regular;30" listHeight="40">
      16. </AboutVersionList>
      17. </screen>
      Display All



      Die aktuelle Version (für OE1.6 bis OE2.5) gibt es genau wie den Support im IHAD.

      IHAD Database (unter Dreambox - Zubehör / Entwicklertools / Plugins > sonstige Plugins)
      Support Thread

      Gruß Zeff

      The post was edited 4 times, last by zeff ().

    • Hallo

      Das heißt ich muß in der skin.user Namen ändern?
      Wohin kommen die neuen screennamen: AdvancedMovieSelection_Backdrop, AdvancedMovieSelectionEventView_Backdrop, TMDbMain_Backdrop

      Nutze momentan Kerni´s PanTv mit deiner skin.user

      Danke für die Antwort


      Edit: mhh war gar nicht so schwer,...bei skin.user so wie beschrieben alle HD und _HD löschen!! :tongue:

      The post was edited 1 time, last by dixi78 ().

    • Hi in der skin_user.xml sind
      Screen Namen, die am Ende ein HD oder ein _HD haben. Das einfach entfernen und Datei speichern. Wenn du dann die AMS 3.3 installierst sieht die AMS so aus wie vorher !
      Die neuen Screens hab ich mir noch nicht angeschaut. Bei denen wird als Hintergrund wie z.b. In der VideoDB ein Bild des jeweiligen Films angezeigt, wenn vorhanden.

      Die neuen Screens brauchst du nirgends hinkopieren die sind ja im Plugin drin und wenn ich sie angepasst hab lade ich eine neue Variante hoch.


      Gruß Zeff
    • @nuggie

      was meinst du mit ein komplettes Verzeichnis scannen? Falls du die Verzeichnisse für die Datenbank meinst, die kann man auswählen.

      @Gerald Z

      War denn bei älteren Versionen die AMS im Vali-Skin geskinnt? Falls ja musst du nur wie oben beschrieben in der Skin.xml die Screennamen anpassen (aber beachte die Releasenotes je nach Version können Änderungen am Skin erforderlich sein). Falls nein vielleicht hat ja jemand sich bereits die Mühe gemacht und die AMS für den Skin angepasst?
      Welchen Vali Skin verwendest du denn?

      Gruß Zeff
    • Falls ich mal Zeit hab kann ich dir zumindest den Selection Screen anpassen. Das Ist ja nicht so viel Aktion.

      Wenn es dir egal ist dass die Box mal abstürztet kannst du dir ggf. Die Screens der AMS aus dem Vali Flex vom Merlinboard Link rauskopieren und in eine skin_user.xml reinkopieren und schauen ob sie funktionieren. Oder warte bis ich Zeit hab dann Teste ich sie für dich.

      Gruß Zeff
    • @Gerald Z

      ich hab mal die Screens die LukaNoah gemacht hat rauskopiert und in eine Skin_user gepackt.
      Die kopierst du nach etc/enigma2 und startest enigma2 oder die Box komplett und wenn da kein Fehler drin ist :glaskugel2: , ist die AMS geskinnt (zumindest das meiste)

      Ich hab das jetzt nicht getestet aber zumindest drüber geschaut und auf die schnelle keinen Fehler gesehen.
      Falls es doch einen GS gibt häng den chrashlog mal an. Bennen die Skin_user.xml dann einfach um z.b. in Skin_user.bad und starte e2 neu dann geht alles wie vorher.

      Da ich keine XML hochladen kann musst du das _valiflexhd und das txt am entfernen !!!


      Gruß Zeff

      Anhang entfernt da Fehlerhaft ;)

      The post was edited 1 time, last by zeff ().

    • Als einfache Lösung kannst du dir mal die Skin_user die ich anhänge auf die Box kopieren und kopierst dir dann noch den Ordner Vali.HD.ext nach usr/share/enigma2
      Das ist der Skin Ordner den LukaNoah gemacht hat. In dem sind diverse Grafiken die im Skin auf unserem Feed fehlen. So nutzt du weiterhin den Flex vom Feed
      aber die Screens der AMS nutzen die Grafiken aus dem Ordner und es läuft dann auch. Gerade getestet :D

      Ansonsten müsste ich dir das alles anpassen und dazu hab ich im Moment nicht die Zeit :(

      Gruß Zeff
      Files
    • Mit deiner entfernten skin_user.xml und Vali.HD.ext(einfach in Vali.HD.flex- Ordner drüber kopiert) läuft bei mir perfekt.

      Danke der Aufwand hat sich gelohnt.

      Nun warte ich nur noch auf ein gleichwertiges aktuelles Skin. Black-Box HD OE2.0 (32bit) hätte es fast geschafft.
    • Hallo,

      benötige dringend Hilfe. Wollte den AMS auf meiner Dream 800 installieren, klappt aber nicht.
      Weder per telnet noch über die Box offline update über FTP.

      Das sagt Telnet

      root@dm800:~# opkg install /tmp/*.ipk
      Unknown package 'enigma2-plugin-extensions-advancedmovieselection'.
      Collected errors:
      * pkg_hash_fetch_best_installation_candidate: Packages for enigma2-plugin-exte
      sions-advancedmovieselection found, but incompatible with the architectures con
      igured
      * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-advancedm
      vieselection.
      root@dm800:~#


      Habe den Blu und DVD player online installiert. Mediaplayer standard ist deinstalliert.

      Habe das Newnigma 4.0.9 Image drauf verwende den Flashexpander mit 4GB Stick.

      Kann mir vllt jemand eine Anleitung geben.



      Vielen Dank !

      Grüße fireboos
    • Ich Dumpfbacke hab hier wieder Quark geschrieben :mauer:

      Die
      Das sollte die Version für dich sein.

      Gruß Zeff »zeff« hat folgende Datei angehängt:

      enigma2-plugin-extensions-advancedmovieselection_3.3-20140111-r1186_mipsel.ipk.zip (478,08 kB - 4 mal heruntergeladen - zuletzt: Heute, 04:30)


      ist für Boxen mit OE1.6

      :tischkante: Sorry Leute.

      Gruß Zeff