DM 800 HD se: Newnigma2 v4.0.8

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • DM 800 HD se: Newnigma2 v4.0.8

      #####################################################################
      Newnigma2 team proudly presents:
      Newnigma2 v4.0.8

      #####################################################################

      Basics:
      • Enigma2 4.0: 18.11.2013
      • Enigma2 Plugins: 27.01.2014
      • Newnigma2 Plugins: 27.01.2014

      DM 800 HD se
      • driver: 28.12.2013
      • secondstage: 84
      • kernel 3.2.54

      DM 800 HD se v2
      • driver: 28.12.2013
      • secondstage: 88
      • kernel 3.2.54


      changelog E2 18.11.2013:
      • fixed greenscreen on cancel press during service/marker/bouquet rename
      • fixed a possible crash caused by plugins which doesn't check the return code of startTimeQuery..
      • fixed possible crash on screen close
      • fixed broken "ImageDefaultInstaller" (broken since 20131112 update)
      • fixed possible ConfigLocations crash (typo)

      changelog E2 12.11.2013:
      • added unicable support for jultec JPS0501-8
      • added possibility to rename services/markers and bouquets via channelselection context menu
      • small storage manager fixes
      • changes to support picons for remote services (partnerbox)
      • fixed possible epgcache crash
      • fixed now event epg query when no next event is available
      • fixed endless loop caused by wrongly encoded service names on 10E 11221V 27500

      changelog E2 01.10.2013:
      • extend pid cache for audio types other than AC3 and MPEG
        (required to store last selected ac3+ or aac audio tracks)
      • dont send CEC poweroff on idle to standby transition again
      • dont send CEC poweron on idle to standby transition
      • dont restart previous service on idle to standby transition
      • fixed rare crashes on e2 shutdown
      • call flush and fsync when storing parental control white/blacklist


      Notice: Update from v4.0.x to 4.0.8 possible.

      Changes:
      • Added: Skin Evolution-HD by Kerni (thx)
      • Added: newnigma2.Kerni.PanTV-HD by Kerni (thx)
      • Added: Kerni.Gnome-HD by Kerni (thx)
      • Added: VideoDB V2.2 by Dr.Best (click here for more information) (thx)
      • Added: mediaportal
      • Added: swapmanager
      • Added: wget
      • Added: stat
      • Added: weathercomponent (needed for some skins)
      • Added: eventposition (needed for some skins)
      • Added: reftopiconname (needed for some skins)
      • Added: ledmanager (be carefully changed source="ButtonGreentext" to source="key_green") screen for skinner
      • Added: Black-Box.HD.ME (32bit skin)
      • Added: cryptsetup more information
      • Added: newnigma2-servicerestart: restart services via gui, like init.d, if telnet is not reachable screen for skinner
      • Added: free space check's before installing or upgrade packages
      • Added: min free flash space is 3mb for installing/upgrading some packages
      • Added: improve network connectivity check in newnigma2 installer

      • Bugfix: Rebuild Picon handling/loading/caching (less memory consumption)
      • Bugfix: Newnigma2 Services fix getPNG cache failure (memoryleak)
      • Bugfix: Improved onlineinstaller cache handling (sometimes strange screen output)
      • Bugfix: neutrino keymap
      • Bugfix: newnigma2.Kerni.PanTV-HD icons
      • Bugfix: Caid Renderer didn't close ecm.info and share.info properly
      • Bugfix: for loading wrong or no newnigma2 service menu png's
      • Bugfix: loosing picon value in servicelist after using configsaver
      • Bugfix: for not shown all skins in nenwigma2 installer skin section, like tikila skins
      • Bugfix: prevent of loading skin_infobar_wetter.xml on other skins then "newnigma2-" skins

      • Update: Some improvements on our onlineinstaller
      • Update: znc to version 1.2
      • Update: openvpn to version 2.3.2
      • Update: german translation
      • Update: mediaportal to version 5.0.X
      • Update: added weatherfunction only for newnigma2-HD inforbar
        (blue button -> newnigma2 services -> osd function -> weather infobar -> on)
      • Update: picon renderer. create piconSList dir for servicelist picons.

      • Removed: we have removed non working plugins. most of them are integrated in mediaportal.
      • Removed: keymanger plugin from image. It's still available from our feed.

      • release changes from 4.0.0 to 4.0.7

      • here u can find USB to UART driver
      • here u can find DreamUP V1.3.3.11


      Info: since release of e2 v. 3.2 there is no dm7025 support yet. that's what dmm said.
      Multiboot: No support for multiboot. Not planned. No need for such a tool.
      GP3wizard: No support for gp3wizard. Probably not running. Not needed in Newnigma2 environment.

      Important changes:

      1. Install picons on USB-Drives:
      press menu button -> setup -> system -> storage devices -> then press red button for initialize (be carefully all your data will be erased). last step is to mount the device.
      next step: press blue button -> newnigma2 services -> sytsem tools -> expert settings -> change opkg ignore USB/HDD from yes to no. Restart enigma2 und install picons on your usb device.

      2. network configuration:
      If the IP address assigned manually, as well as the address of the DNS server must be entered.
      press menu button -> setup -> system -> network -> adapter settings

      3. install or upgrading:
      before installing/upgrading packages, we now check if at least are 3mb free space in flash.
      ipk's/packages from the newnigma2 team has a value which says the installer the minimum needed space for
      the package. if the min required space is not available than the installation aborts.
      !! Attention enigma2 ipk needs at least 9mb !!

      4. issue due upgrade to v4.0.8:
      if you have troubles by upgrading to v4.0.8 even no 9mb free space for the enigma2 package, so
      you can first upgrade the newnigma2 installer package. After reboot try to upgrade again via gui, the installer
      ignore's now the 9mb needed from the package and uses instead the value you set in
      "blue button -> newnigma2 services -> system tools -> expert settings -> min. free space".

      Wichtige Änderungen:

      1. Picons auf USB-Laufwerken/der internen Festplatte installieren:
      USB-Laufwerk über "Menü > Einstellungen > System > Speichergeräte" initialisieren und anschließend mounten"
      "blaue Taste > Newnigma Services > System Werkzeuge > Experten Einstellungen > Opkg ignoriere USB/HDD = nein > E2 Neustart und anschließend auf USB installieren"

      2. Netzwerk Konfiguration:
      "Menü > Einstellungen > System > Netzwerk > LAN oder WLAN > Adapter Einstellungen"
      Wird die IP-Adresse manuell konfiguriert so muss zwingend auch die Adresse des DNS-Servers eingetragen werden.

      3. Installation oder Update des System:
      Es müssen nun mindestens 3 MB freier Flashspeicher zur Verfügung stehen um Installationen/Updates vorzunehmen.
      Vor Installation eines ipk's vom newnigma2 team, wird geprüft, ob für dieses Paket noch genügend freier Speicher vorhanden ist.
      Sollte das nicht der Fall sein, bricht die Installation ab.
      !!Achtung das enigma2 Paket benötigt min 9MB!!

      4. Bei Problemen mit dem Update auf v4.0.8:
      Sollte das Update auf v4.0.8 nicht funktionieren, weil dem enigma2 Paket keine 9MB zur Verfügung stehen, so ist zuerst der newnigma2 installer zu aktualisieren.
      Nach anschließendem reboot kann man den Upgradevorgang via gui fortsetzen. Dabei wird der Check des freien Speichers beim Upgrade auf den Wert gesetzt, der unter
      "blaue Taste -> Newnigma Services -> System Werkzeuge -> Experten Einstellungen -> min. free space" eingestellt ist.


      Your
      Newnigma2 Team


      Image:

      [Blocked Image: http://pic.newnigma2.to/FAQ/DM800HDse.png][Blocked Image: http://pic.newnigma2.to/FAQ/DM800HDsev2.png]

      LEAN-Image:

      [Blocked Image: http://pic.newnigma2.to/FAQ/DM800HDse.png]
    • Hallo,

      das MediaPortal lässt sich bei 4.0.8 nicht mehr installieren , er sagt bei der Online, sowie bei der Offline Installation "Cannot satisfy dependencies"

      Gruss
      Gruss
      RoCkHoUnD

      ----------------------------------------------------------------------

      Dreambox 800 HD se Newnigma 4.0.16
    • RoCkHoUnD wrote:

      Hallo,

      das MediaPortal lässt sich bei 4.0.8 nicht mehr installieren , er sagt bei der Online, sowie bei der Offline Installation "Cannot satisfy dependencies"

      Gruss



      was sagt telnet
      opkg update
      opkg install enigma2-plugin-extensions-mediaportal
      » Chuck Norris kann Zwiebeln zum Weinen bringen «

      Konfuzius sagt:
      Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

      Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
    • Hallo

      über Telnet sieht das so aus :


      Installing enigma2-plugin-extensions-mediaportal (1.0git5.0.7-r1) to flash...
      Downloading feed.newnigma2.to/stable/4.0/m…0git5.0.7-r1_mips32el.ipk.
      Collected errors:
      * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
      * gst-plugins-bad-rtmp *
      * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.
      Gruss
      RoCkHoUnD

      ----------------------------------------------------------------------

      Dreambox 800 HD se Newnigma 4.0.16
    • RoCkHoUnD wrote:

      Hallo

      über Telnet sieht das so aus :


      Installing enigma2-plugin-extensions-mediaportal (1.0git5.0.7-r1) to flash...
      Downloading feed.newnigma2.to/stable/4.0/m…0git5.0.7-r1_mips32el.ipk.
      Collected errors:
      * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
      * gst-plugins-bad-rtmp *
      * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.


      sollte wieder gehen

      opkg update
      opkg install enigma2-plugin-extensions-mediaportal
      » Chuck Norris kann Zwiebeln zum Weinen bringen «

      Konfuzius sagt:
      Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

      Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
    • Hallo zusammen,

      bei mir ähnliches Problem....

      Meldung in Putty:


      Installing enigma2-plugin-extensions-mediaportal (5.0.6) to flash...
      Collected errors:
      * opkg_download_pkg: Package enigma2-plugin-extensions-mediaportal is not avail able from any configured src.
      * opkg_install_pkg: Failed to download enigma2-plugin-extensions-mediaportal. P erhaps you need to run 'opkg update'?
      * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaporta l.

      Jemand ne ahnung?
      Wo eigentlich nochmal ne aufstellung, was man aus dem Main-Image alles ungebraucht rausschmeissen kann?
      z.b. diesen Wetterkram brauch ich nicht....könnte raus...
    • DJ-Tumor wrote:

      Hallo zusammen,

      bei mir ähnliches Problem....

      Meldung in Putty:


      Installing enigma2-plugin-extensions-mediaportal (5.0.6) to flash...
      Collected errors:
      * opkg_download_pkg: Package enigma2-plugin-extensions-mediaportal is not avail able from any configured src.
      * opkg_install_pkg: Failed to download enigma2-plugin-extensions-mediaportal. P erhaps you need to run 'opkg update'?
      * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaporta l.

      Jemand ne ahnung?
      Wo eigentlich nochmal ne aufstellung, was man aus dem Main-Image alles ungebraucht rausschmeissen kann?
      z.b. diesen Wetterkram brauch ich nicht....könnte raus...


      machmal
      opkg update
      opkg install enigma2-plugin-extensions-mediaportal
      » Chuck Norris kann Zwiebeln zum Weinen bringen «

      Konfuzius sagt:
      Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

      Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
    • DJ-Tumor wrote:


      Wo eigentlich nochmal ne aufstellung, was man aus dem Main-Image alles ungebraucht rausschmeissen kann?
      z.b. diesen Wetterkram brauch ich nicht....könnte raus...


      Nimm doch das lean Image und schau hier: Was kann aus dem lean Image noch entfernt werden?

      Tschö,
      Igor
      DM800se, 500GB, 3TB NAS, Newnigma2 4.0.12 lean (19.04.2019), DVB-S2, Samsung UE55D8090
    • I have updated all plugins etc. But cannot update Enigma2

      Dont have enough free space.

      What plugins are safe to remove? Can i remove weather plugin and and wireless-tools?
      Images
      • Capture.jpg

        38.31 kB, 1,594×142, viewed 371 times
    • release notes wrote:

      4. issue due upgrade to v4.0.8:
      if you have troubles by upgrading to v4.0.8 even no 9mb free space for the enigma2 package, so
      you can first upgrade the newnigma2 installer package. After reboot try to upgrade again via gui, the installer
      ignore's now the 9mb needed from the package and uses instead the value you set in
      "blue button -> newnigma2 services -> system tools -> expert settings -> min. free space".

      List of things that you can remove: Feedback/Bugs in unstable images DM8000/DM7020HD/DM800se/DM800/DM500HD OE2.0
    • login as: root
      root@192.168.178.55's password:
      root@dm800se:~# opkg update
      Downloading feed.newnigma2.to/stable/4.0/mips32el/Packages.gz.
      Inflating feed.newnigma2.to/stable/4.0/mips32el/Packages.gz.
      Updated list of available packages in /var/tmp/mips.
      Downloading feed.newnigma2.to/stable/4.0/dm800se/Packages.gz.
      Inflating feed.newnigma2.to/stable/4.0/dm800se/Packages.gz.
      Updated list of available packages in /var/tmp/nn2.
      Downloading feed.newnigma2.to/4.0/picons/lcd/Packages.gz.
      Inflating feed.newnigma2.to/4.0/picons/lcd/Packages.gz.
      Updated list of available packages in /var/tmp/piconlcd.
      Downloading feed.newnigma2.to/4.0/picons/skin/Packages.gz.
      Inflating feed.newnigma2.to/4.0/picons/skin/Packages.gz.
      Updated list of available packages in /var/tmp/piconskin.
      Downloading feed.newnigma2.to/4.0/picons/skinhd/Packages.gz.
      Inflating feed.newnigma2.to/4.0/picons/skinhd/Packages.gz.
      Updated list of available packages in /var/tmp/piconskinhd.
      Downloading feed.newnigma2.to/stable/4.0/emu/Packages.gz.
      Inflating feed.newnigma2.to/stable/4.0/emu/Packages.gz.
      Updated list of available packages in /var/tmp/softcammipsel.
      root@dm800se:~# opkg install enigma2-plugin-extensions-mediaportal
      Installing enigma2-plugin-extensions-mediaportal (5.0.6) to flash...
      Collected errors:
      * opkg_download_pkg: Package enigma2-plugin-extensions-mediaportal is not available from any configured src.
      * opkg_install_pkg: Failed to download enigma2-plugin-extensions-mediaportal. Perhaps you need to run 'opkg update'?
      * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.
      root@dm800se:~#


      VIELEN DANK an Joey....GENAU den Threat hatte ich gesucht....leider nicht mehr gefunden....DAS reicht, was da drin ist.....in dem Lean Image fehlt mir zu viel kram im Hintergrund....deswegen nehme ich lieber das Main.

      Problem mit dem Mediaportal bleibt...ich hab das nun mal manuell heruntergeladen und versuche es mal so....
    • online update:
      enigma2
      IPKG error status: Collected errors


      probleme?
      Empfang A: Rotor | Empfang B: Astra 19,2-Hotbird 13 | Empfang C: Kabel-NC | 1Gbit Lan
      Rotor USALS Powertech H-H DG 390 °-42.0 E°-39.0 E°-31,5 E°28,2 E°-23,5 E°-19,2 E°-16 E°-13 E°-9 E°-7 E°-4,8 E°-0,8 W°-5,0 W°
    • DJ-Tumor wrote:

      login as: root


      Installing enigma2-plugin-extensions-mediaportal (5.0.6) to flash...
      Collected errors:
      * opkg_download_pkg: Package enigma2-plugin-extensions-mediaportal is not available from any configured src.
      * opkg_install_pkg: Failed to download enigma2-plugin-extensions-mediaportal. Perhaps you need to run 'opkg update'?
      * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.
      root@dm800se:~#


      kommisch auf dem feed liegt 5.0.7 warum er das alte bei dir installieren will
      » Chuck Norris kann Zwiebeln zum Weinen bringen «

      Konfuzius sagt:
      Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

      Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
    • whity7 wrote:

      asus wrote:

      online update:

      hab die update funktion benutzt direkt über die Dream sonst ging das immer

      hab die 800se :(

      HILFE !!!!!!


      doku gelesen ?
      » Chuck Norris kann Zwiebeln zum Weinen bringen «

      Konfuzius sagt:
      Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

      Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.