Kabeltuner schlechter HD-Empfang [gelöst]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kabeltuner schlechter HD-Empfang [gelöst]

      Nachdem ich vor kurzem einen SAT-Tuner wieder ins Leben gerufen habe, indem ich einen Kondensator in die Versorgungsspannung gelötet habe,
      scheint sich eine ähnliche Problemlösung bei einem Kabeltuner anzubieten.

      Die Story
      Ich hatte eine DM800se von Sat auf Kabel umgerüstet und eine 320GB Harddisk WD Scorpio Black eines alten Laptops eingebaut.
      Am Kabelnetz von Liwest angeschlossen pixelten die HD-Sender, oder sie gingen gar nicht.
      Ein Techniker stellte dann fest: 38 dB Empfang - besser geht's nicht.

      Die Anzeige der DM800se pendelte zwischen 22 dB und 28 dB (das war und ist etwas merkwürdig).
      Dämpfen oder verstärken des Empfangssignals brachte keine Besserung.
      Auch das Tauschen des Tuners (Hersteller LG) brachte keine Änderung.

      Box zu Dream Multimedia eingeschickt, da ich einen Hardwarefehler vermutet habe. Garantie hat sie zudem auch noch.
      Bei DM stellte man keine Fehler fest.
      Heute habe ich die Box wieder erhalten und siehe da, ohne Festplatte zeigte sich das Problem nicht.
      Auch nicht mit einer neuen 500GB WD Blue anstatt der 320GB Scorpio Black.

      Es scheint also einen Zusammenhang mit der Stromaufnahme der Festplatten zu geben.
      Testen kann ich die Box im Kabelnetz heute nicht mehr, aber dafür morgen vor Ort. Bevor ich die DM800se wieder vor Ort in Betrieb nehme,
      habe ich den Tuner mit einem Kondensator "präpariert" und die DM mit der bisherigen 320GB WD Scorpio ausgestattet.
      Der Fehler müsste eigentlich wieder auftreten - es sei denn, der Kondensator zeigt Wirkung.
      Regards hucky

      The post was edited 2 times, last by hucky1 ().

    • Heute habe ich die Kombination erneut vor Ort installiert.
      Gleiches Problem. Auch ohne Festplatte schlechte Empfangswerte.

      Ich habe die DM800se dann 20km entfernt in Betrieb genommen - wo schon eine DM800HDpvr läuft und auch dort zeigte sich das selbe Problem.
      Der Empfang mit der dort installierten Box war deutlich besser. 39dB zeigte die DM800HDpvr an.
      Drei Dinge sind an ihr anders

      1. Box: DM800HDpvr (DM800HDse)
      2. Image: Newnigma V3.3.2 (Newnigma V4.0.7)
      3. Tuner: Philips CU1216Mk3 (LG CXD1981)

      Zu guter Letzt habe ich heute erfahren: Die Box wurde bei DM mit dem original DM-Image getestet ?( hätte ich mir denken können....

      Ich werde jedenfalls den Philips-Tuner am kommenden Montag mit der NN 4.0.7 testen. Klappt's nicht, dann noch mit der V3.32 und dann sehen wir weiter....

      ..zieht sich schon ziemlich in die Länge, dieses Problem.... :(


      DM800HDse LG Tuner:

      DM800HDpvr Philips Tuner:
      Regards hucky
    • Am Kabelnetz von Liwest angeschlossen pixelten die HD-Sender, oder sie gingen gar nicht.


      Dämpfen oder verstärken des Empfangssignals brachte keine Besserung.


      Um vieviel dB hast du denn gedämpft? Bei mir sind es etwa 18dB wobei die +2 und -4dB die Grenzen sind wo das grenzwertig wird.

      The post was edited 2 times, last by Schnello ().

    • Da war der Techniker des Kabelbetreibers mit seinem Equipment am Werken. Sein Messgerät zeigte konstant 38dB.
      Er hatte alles mögliche probiert. Gedämpft, verstärkt - war alles wirkungslos.
      Ab einem Signal von unter 30dB konnte auch er BER feststellen.
      Die Anschlussdose hat 4dB Dämpfung

      38dB Signal, so wie es der Kabeltechniker gemessen hat, entspräche auch dem Wert bei der DM800 die ich heute im selben Netz verglichen habe.

      Der Witz daran ist ja, dass das Signal mit 38dB kommt, die Anzeige im Skin der Box aber zwischen 22 und 31 dB schwankt, als ob nicht mehr vom Kabel käme und zudem variiert.
      Das ist aber nicht so. Es sind am Tunereingang konstant 38dB - nachweislich Zumindest bei ORF1 HD (den nehme ich als Referenzsender).
      Ich werde morgen noch einmal die beiden Tuner mit der NN 3.3.2 und anschließend mit dem original DM Image testen.
      Wenn ich dann keine Lösung habe, bin ich mit meiner Weisheit endgültig am Ende.
      Regards hucky
    • Er hatte alles mögliche probiert. Gedämpft, verstärkt - war alles wirkungslos


      Nichts für ungut aber wenn ich das schon lese... dann würde ich sagen... die selbe Pfeife die bei mir da war.

      Der Witz daran ist ja, dass das Signal mit 38dB kommt, die Anzeige im Skin der Box aber zwischen 22 und 31 dB schwankt, als ob nicht mehr vom Kabel käme und zudem variiert.

      Es ist aber nunmal bekannt das das Signal gerade bei Liwest einfach zu stark ist für die Dreamtuner und mit zusätzlicher Dämpfung der Signalwert an der Dream steigt. Jetzt wäre halt die Frage mit wieviel Dämpfung er es versucht hat und hat er dann das Bild direkt an der Dream bewertet?

      The post was edited 1 time, last by Schnello ().

    • Ja, wir haben beide an einer Lösung gearbeitet.
      er hat die Dämpfung nach dem Kabel zwischen die Box gehängt und das selbe mit dem Verstärker.

      Nachdem ich heute zwei Boxen am selben Anschluss testen konnte steht für mich fest, dass es an der DM800se liegt.
      Am Tuner, am Image oder an der Bos selbst.
      Ich werde draufkommen - sicher :)

      Das selbe Problem habe ich in einem anderen Kabelnetz ebenfalls. Das Problem wandert also mit der Box und ist somit in ihr zu suchen - meine ich mal ;)
      Regards hucky
    • Die Story
      Ich hatte eine DM800se von Sat auf Kabel umgerüstet und eine 320GB Harddisk WD Scorpio Black eines alten Laptops eingebaut.
      Am Kabelnetz von Liwest angeschlossen pixelten die HD-Sender, oder sie gingen gar nicht.
      Ein Techniker stellte dann fest: 38 dB Empfang - besser geht's nicht.


      Ich habe mal eine 800se gekauft von Sat auf Kabel umgerüstet und hatte keinen Empfang wie du. Dann habe ich recherchiert und gelesen wenn es eine Box der sogenannten 1ten Stunde war also die 800se Sat oder von den ersten Produktionen dann hat die Box allgemein ein Problem mit z.b. Kabeldeutschland und Empfang. ich habe die Box 2 mal zu Dmm geschickt einmal hatten sie den Tuner getauscht was nichts brachte, dann habe ich am Telefon den Hinweiss gegeben das ich da dieses und jenes gelesen habe und dann bekam ich direkt einen Techniker aus der Werkstatt ans Telefon. der hat mein Problem dann verstanden ich hab die Box wiederum eingeschickt mit dem Verweis auf den Techniker es wurde das Mainboard getauscht und alles war 100%. Und das alles hat mich nichts gekostet super Service würde ich sagen. Habe sogar noch 2 Dmm 8gb USB-Sticks bekommen, bei jeder Rücksendung 1nen.

      Rumpelz
    • Danke für den Hinweis. Trifft mein Problem am Wahrscheinlichsten.

      Seit 15 min weiß ich, dass es an der Dreambox liegt und ich werde DM deinen Tipp hinweisen und die Box erneut einsenden.
      Nachdem ich das Original-Image geflasht hatte, also Originalzustand, war das Problem wieder da.
      Auch in zwei Kabelnetzen kam es bei jedem Suchlauf zu einer verschiedenen Anzahl an gefundenen Sendern.
      Ich poste die Bilder nicht, da sie ohnedies nicht aufschlussreicher sind als meine Berichte.

      214 Kanäle, 219 kanäle, 202 Kanäle die letzten beiden Suchläufe mit dem LG-Tuner, der erste mit dem Philips-Tuner.

      Jetzt habe ich eine DM500HD mit NN 4.0.7 getestet (LG-Tuner) und sie fand 226 Kanäle.
      Der SNR-Wert pendelte zwischen 34,02 und 34,06. Keine BER mehr.

      Fazit:
      Ich bin Rumpeltz' Ansicht dass es erstens an der DM liegt und zweitens, dass es nach seinem Tipp eine DM der ersten Stunde geben kann.

      Danke für eure Mithilfe - ich werde euch berichten wie's hier weitergeht.
      Regards hucky
    • Hat etwas gedauert, aber dafür ist das Problem lokalisiert.

      Es lag am Mainboard der DM800se. Es wurde von Dream Multimedia getauscht und nun funktioniert das Gerät mit dem Kabeltuner.
      Bei einem Sender (Providerbedingt LIWEST) gibt es noch manchmal BER mit max. 2500, aber keine Verpixelung mehr.
      Die SNR-Werte liegen dann immer unter 33.

      Letztlich hat der Hinweis von Rumpelz zur Lösung geführt. :]
      Regards hucky