Navibar verliert nach trennen vom Stromnetz die Einstellungen

    • Navibar verliert nach trennen vom Stromnetz die Einstellungen

      Hallo Zusammen

      Habe ein ganz komisches Problem.
      Verwende auf diversen Boxen die Navibar.
      Musste nun für einen Kollegen eine DM7020HD V2 einrichten.
      Gesagt getan neustes Newenigma drauf alles installiert und funktioniert.
      Sobald ich die Box vom Strom trenne und wieder Boote hat die Navibar alle Einstellungen verloren.
      Die Icon Reihenfolge ist wieder wild durcheinander und die Plugins die ich ausgeblendet habe werden wieder angezeigt.

      Habe schon alles versucht doch ohne Erfolg

      Kann mir jemand helfen.

      Gruss Adsid
    • haste denn nach dem fertigen einrichten zu mind. einmal einen GUI Restart oder Box Neustart gemacht,
      dass Enigma2 die möglichkeit bekommt, die settings zu speichern ?

      Wenn du alles einrichtest und dann einfach box ausmachst ist es kein wunder
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • ja klar habe ich das gemacht.
      Ich kann auch mit dflash eine Sicherung machen.
      Wenn ich das Image eingespielt habe und die Box starte ist auch alles ok so wie ich es eingerichtet habe. Wen ich jetzt nochmals die Box vom Strom nehme
      ist wieder alles durcheinander. Wie gesagt habe das Problem nur bei den DM7020HD V2 bei der V1 und V1 DM800SE ist alles ok.
      Habe mir jetzt als Notlösung das hiden Plugin installiert und blende so die Plugins die ich nicht will aus. Ist aber sicher nicht die Finallösung