Display zeigt nichts an

    • Display zeigt nichts an

      Hallo vieleicht hat jemand erfahrung.Bei mir ist auf der Platine vom Display,ein Bauteil explodiert. Display,habe ich erneuert.Box funktioniert bis auf das Display ohne einschränkung.Was könnte noch def.sein wodurch das Display nicht mehr geht.
      Die blaue lampe leuchtet,Umschalten geht,Display komplett schwarz.
      Mfg inselkoenig ?(
    • Eine Lapidare Antwort habe ich erwartet.An den Einstellungen wurde ja nichts gemacht,und die stimmen auch noch.
      Au der Hauptplatine,ist noch ein kleines Bauteil defekt!
      Hat jemand für die 800se einen Schaltplan,? und weiss wo ich evtl.einzelteile bekommen kann.
      Für fragen wegen Foto hochladen,das will nicht funktionieren.Das Teil sitzt direkt hinter dem Display stecker auf der Hauptplatine ca.4mm lang und es steht 100 darauf.
    • Hab nochmal nachgesehen.der Platz des Bauteil ist U 1601 hinter dem anschluss für das Display,rechts von so einem runden teil.
      Evtl hat jemand eine 800se offen,und könnte mir die genaue Bezeichnung nennen.Ich sehe nur den teil einer geraden und 00,nehme an es ist 100 weiss es aber nicht genau.
      Mit der richtigen Bezeichnung sollte man das Teil schon bekommen.
      Mfg.inselkoenig
    • Moin Inselkönig,

      ein Bild wäre schon hilfreich.
      Allerdings wenn dort Zahlen drauf stehen wird es sich wahrscheinlich um einen Widerstand handeln. Ist das ein schwarzes Bauteil mit weißer Schrift ? Die 100 würde dann heißen, dass es ein 10 Ohm Widerstand ist und das wird ein Sicherheitswiderstand sein der schützen soll, dass dahinter größeres kaputt geht.
      Im Anhang wäre ein Bild von einem Widerstand, allerdings steht hier 102 anstelle von 100.



      So Teile bekommst du z.B. bei Reichelt.de. Allerdings lohnt sich die Bestellung nicht für ein Teil.

      Gruß
      DerOpa
      Images
      • 102.jpg

        4.14 kB, 225×225, viewed 308 times
    • Sorry,ich war einige Tage nicht da. Lade mal ein Bild davon hoch hoffe es hilft. Das Gehäuse ist gesprungen und im inneren ist eine Spule zu sehen. da Platz U1601 ist das Teil.Danke schon mal für die Hilfe.
      gruß inselkoenig
      Images
      • IMG_20140322_152922.jpg

        1.19 MB, 3,264×2,448, viewed 522 times
    • Alles ein bisschen schlecht zu erkennen. Spulen sind in der Regel mit L bezeichnenet. Also sollte dein defektes Bauteil L1600 sein.
      U1601 sollte sich auf den IC rechts daneben beziehen. Aber ohne genaue Bezeichnung und ohne zu wissen was für eine Induktivität diese hat bringt das alles nix.
      Am besten mal bei Dream nachfragen.

      The post was edited 2 times, last by El Hombre ().

    • Naja,für die genaue Bezeichnung,müsste das Teil ganz sein.Wie man sieht fehlt ja ein Stück.
      Könnte ja sein das einer seine Box auf hat und mal reinschaut,was da drauf steht( dan weiss ich es )
      Anfrage bei Dream wird enden wie hier,viel schreiberei und nix kommt raus.
      Da die Box,ausser dem fehlenden Display normal läuft,lass ich sie laufen bis ich mal einen Draht zum brücken nehme,und sehe was passiert.
    • Hab mir vorhin mal die Mühe gemacht und meine aufgeschraubt.

      Ich vermute mal das es so etwas hier ist:
      buerklin.com/de/katalog/EMV-SM…tron-SMB-001-D690200.html

      Reichelt -> BEAD SMD-002

      Und das "100" evtl. doch für 100 Ohm steht. Aber ich bin auch nicht der Mega Elektroniker.
      Hätte doch kurz das Multimeter nehmen sollen.... :tongue:

      The post was edited 1 time, last by El Hombre ().

    • Danke dir für die Mühe,das könnte er sein. Muss später mal die Box aufmachen,und messen ob das von den Maßen passt.
      Frage mich nur warum der rest funktioniert wenn das ein Entstörfilter sein soll,und nur das Display betroffen ist.
    • inselkoenig wrote:

      Frage mich nur warum der rest funktioniert wenn das ein Entstörfilter sein soll,und nur das Display betroffen ist.


      Wie gesagt, ich vermute es nur das es eine Drossel etc. ist. Aber mit Gewissheit kann ich es auch nicht sagen.
      Mit nem Schaltplan könnte man genauere Aussagen treffen. Aber leider.... :tischkante:

      The post was edited 1 time, last by El Hombre ().