dm7080 alpha image Feedback

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • telnet boxip
    systemctrl stop enigma2
    enigma2

    und da muss neen fehler kommen beim import den brauch ich sitze leider auf der arbeit und heba hier keine box :)
    » Chuck Norris kann Zwiebeln zum Weinen bringen «

    Konfuzius sagt:
    Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

    Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
  • Ich schließe mich an.
    Das aktuelle Image heute aufgespielt und direkt nach Abschluß der Einrichtung mit dem Wizard nen GS bekommen.
    Die crashlog.txt ist eine Ausgabe vom telnet
    Files
    Samsung - UE55 ES 8090
    Fritz!Box 7490 + Synology DS214play - 2x WD red 4tb
    DM7080HD RGB sssc/t + DM525 combo <-- 28E;23E;19E;13E;KD
  • so langsam könnte man den thread auch umbennen in "Unstable 7080HD Alpha Image Support" ;)
    Probleme kann man niemals mit derselben Denkweise lösen.

    ¯\_(ツ)_/¯

    "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
  • apt-get update
    apt-get install enigma2-plugin-newnigma2-picon

    dann ist der gs ImportError: No module named SatPosDisplay behoben
    » Chuck Norris kann Zwiebeln zum Weinen bringen «

    Konfuzius sagt:
    Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

    Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
  • DVB-C Newnigma2 HD Skin

    Display Spoiler
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/mytest.py", line 740, in <module>
    runScreenTest()
    File "/usr/lib/enigma2/python/mytest.py", line 635, in runScreenTest
    runReactor()
    File "/usr/lib/enigma2/python/mytest.py", line 177, in runReactor
    reactor.run(installSignalHandlers=False)
    File "/usr/lib/python2.7/site-packages/twisted/internet/base.py", line 1192, in run
    self.mainLoop()
    File "/usr/lib/enigma2/python/e2reactor.py", line 209, in mainLoop
    runMainloop()
    File "/usr/lib/enigma2/python/enigma.py", line 5633, in __call__
    return ret(*args, **kwargs)
    File "/usr/lib/enigma2/python/Navigation.py", line 51, in dispatchEvent
    x(i)
    File "/usr/lib/enigma2/python/Components/PerServiceDisplay.py", line 17, in event
    func[1](ev)
    File "/usr/lib/enigma2/python/Components/Sources/CurrentService.py", line 23, in serviceEvent
    self.changed((self.CHANGED_SPECIFIC, event))
    File "/usr/lib/enigma2/python/Components/Element.py", line 86, in changed
    self.downstream_elements.changed(*args, **kwargs)
    File "/usr/lib/enigma2/python/Tools/CList.py", line 7, in __call__
    x(*args, **kwargs)
    File "/home/newnigma2/build/snapshot/opendreambox_dm7080hd/build/dm7080/tmp-eglibc/work/mips32el-oe-linux/newnigma2-plugins/newnigma2-plugins-1.0git20141202-r1/image/usr/lib/enigma2/python/Components/Converter/SatPosDisplay.py", line 61, in changed
    File "/usr/lib/enigma2/python/Components/Element.py", line 86, in changed
    self.downstream_elements.changed(*args, **kwargs)
    File "/usr/lib/enigma2/python/Tools/CList.py", line 7, in __call__
    x(*args, **kwargs)
    File "/usr/lib/enigma2/python/Components/Renderer/Label.py", line 21, in changed
    self.text = self.source.text
    File "/usr/lib/enigma2/python/Components/Element.py", line 15, in wrapper
    cache[name] = (True, f(self))
    File "/home/newnigma2/build/snapshot/opendreambox_dm7080hd/build/dm7080/tmp-eglibc/work/mips32el-oe-linux/newnigma2-plugins/newnigma2-plugins-1.0git20141202-r1/image/usr/lib/enigma2/python/Components/Converter/SatPosDisplay.py", line 52, in getText
    NameError: global name 'iDVBFrontend' is not defined
    (exit code 5)
    ]]>
  • next try *update*
    » Chuck Norris kann Zwiebeln zum Weinen bringen «

    Konfuzius sagt:
    Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

    Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
  • hmich wrote:

    der Versuch den Kerni Pan-TV zu installieren bringt mir ein herrliches "Dauergrün" bei der Aktivierung =)


    eventuell font kaput falsche rechte FONT] adding font /usr/lib/fonts/DejaVuSans.ttf...FATAL: failed: Operation not permitted kannste mal posten ls -all /usr/lib/fonts/DejaVuSans.ttf
    » Chuck Norris kann Zwiebeln zum Weinen bringen «

    Konfuzius sagt:
    Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

    Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
  • jo der font fehlt

    ich versteh nur nicht gerade warum
    » Chuck Norris kann Zwiebeln zum Weinen bringen «

    Konfuzius sagt:
    Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

    Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
  • apt-get install qt4-embedded-fonts-ttf-dejavu
    » Chuck Norris kann Zwiebeln zum Weinen bringen «

    Konfuzius sagt:
    Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

    Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
  • Source Code

    1. dm7080 login: root
    2. root@dm7080:~# apt-get install qt4-embedded-fonts-ttf-dejavu
    3. Reading package lists... 0%
    4. Reading package lists... 100%
    5. Reading package lists... Done
    6. Building dependency tree... 0%
    7. Building dependency tree... 0%
    8. Building dependency tree... 50%
    9. Building dependency tree... 50%
    10. Building dependency tree
    11. Reading state information... 0%
    12. Reading state information... 0%
    13. Reading state information... Done
    14. The following NEW packages will be installed:
    15. qt4-embedded-fonts-ttf-dejavu
    16. 0 upgraded, 1 newly installed, 0 to remove and 13 not upgraded.
    17. Need to get 1000 kB of archives.
    18. After this operation, 0 B of additional disk space will be used.
    19. WARNING: The following packages cannot be authenticated!
    20. qt4-embedded-fonts-ttf-dejavu
    21. Install these packages without verification? [y/N] y
    22. 0% [Working]
    23. Get:1 http://feed.newnigma2.to/unstable/5.0/deb/mips32el/ ./ qt4-embedded-fonts-ttf-dejavu 4.8.5-r0.5 [1000 kB]
    24. 0% [1 qt4-embedded-fonts-ttf-dejavu 0 B/1001 kB 0%]
    25. 77% [1 qt4-embedded-fonts-ttf-dejavu 773 kB/1001 kB 77%]
    26. 0% [Working]
    27. Fetched 1001 kB in 0s (1422 kB/s)
    28. E: Failed to fetch http://feed.newnigma2.to/unstable/5.0/deb/mips32el/./qt4-embedded-fonts-ttf-dejavu_4.8.5-r0.5_mipsel.deb Size mismatch
    29. E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
    30. root@dm7080:~#
    Display All
  • apt-get update <= gemacht ?
    » Chuck Norris kann Zwiebeln zum Weinen bringen «

    Konfuzius sagt:
    Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

    Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
  • war doch meine Frage, per GUI geht es nicht oder?
    jedenfalls läuft der skin und den emu konnte ich in den nn² services aktivieren.
    Display Spoiler
    =~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2014.12.01 22:46:16 =~=~=~=~=~=~=~=~=~=~=~=


    *****************************

    * newnigma2.to *

    *****************************

    * the next step is done *

    *****************************



    opendreambox 2.2.0 dm7080




    dm7080 login: root
    root@dm7080:~# apt-get update


    0% [Working]

    Hit feed.newnigma2.to ./ InRelease

    0% [Working]

    0% [InRelease gpgv 1739 B] [Waiting for headers]

    Hit feed.newnigma2.to ./ InRelease

    0% [InRelease gpgv 1739 B] [Waiting for headers]

    Get:1 feed.newnigma2.to ./ InRelease [1739 B]


    100% [InRelease gpgv 1739 B] [1 InRelease 1739 B/1739 B 100%]

    100% [InRelease gpgv 1739 B]

    100% [Working]

    100% [InRelease gpgv 1739 B]

    100% [Waiting for headers]

    100% [1 InRelease gpgv 1739 B] [Waiting for headers]

    Hit feed.newnigma2.to ./ Packages


    100% [1 InRelease gpgv 1739 B]

    100% [Working]

    100% [Packages 87.0 kB] [Waiting for headers]

    100% [Waiting for headers]

    Hit feed.newnigma2.to ./ Packages

    100% [Waiting for headers]

    100% [Packages 55.5 kB] [Waiting for headers]

    100% [Waiting for headers]

    Get:2 feed.newnigma2.to ./ Packages [117 kB]


    55% [2 Packages 0 B/117 kB 0%]

    100% [Working]

    100% [2 Packages gzip 0 B] [Waiting for headers]

    100% [Waiting for headers]

    Ign feed.newnigma2.to ./ Translation-en

    100% [Waiting for headers]

    Ign feed.newnigma2.to ./ Translation-en

    100% [Waiting for headers]

    Ign feed.newnigma2.to ./ Translation-en


    100% [Working]

    Fetched 118 kB in 0s (155 kB/s)

    Reading package lists... 0%

    Reading package lists... 0%

    Reading package lists... 9%

    Reading package lists... 11%

    Reading package lists... 11%

    Reading package lists... 19%

    Reading package lists... 19%

    Reading package lists... 72%

    Reading package lists... 72%

    Reading package lists... Done

    root@dm7080:~# apt-get check

    Reading package lists... 0%

    Reading package lists... 100%

    Reading package lists... Done


    Building dependency tree... 0%

    Building dependency tree... 0%

    Building dependency tree... 50%

    Building dependency tree... 50%

    Building dependency tree


    Reading state information... 0%

    Reading state information... 0%

    Reading state information... Done

    root@dm7080:~# ls -all /usr/lib/fonts/DejaVuSans.ttf
    ls: /usr/lib/fonts/DejaVuSans.ttf: No such file or directory
    root@dm7080:~# apt-get install qt4-embedded-fonts-ttf-dejavu

    Reading package lists... 0%

    Reading package lists... 100%

    Reading package lists... Done


    Building dependency tree... 0%

    Building dependency tree... 0%

    Building dependency tree... 50%

    Building dependency tree... 50%

    Building dependency tree


    Reading state information... 0%

    Reading state information... 0%

    Reading state information... Done

    The following NEW packages will be installed:
    qt4-embedded-fonts-ttf-dejavu
    0 upgraded, 1 newly installed, 0 to remove and 13 not upgraded.
    Need to get 1001 kB of archives.
    After this operation, 0 B of additional disk space will be used.


    0% [Working]

    Get:1 feed.newnigma2.to/unstable/5.0/deb/mips32el/ ./ qt4-embedded-fonts-ttf-dejavu 4.8.5-r0.5 [1001 kB]


    0% [1 qt4-embedded-fonts-ttf-dejavu 2618 B/1001 kB 0%]

    78% [1 qt4-embedded-fonts-ttf-dejavu 785 kB/1001 kB 78%]

    100% [Working]

    Fetched 1001 kB in 0s (1442 kB/s)
    Selecting previously unselected package qt4-embedded-fonts-ttf-dejavu.
    (Reading database ...
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 10144 files and directories currently installed.)
    Preparing to unpack .../qt4-embedded-fonts-ttf-dejavu_4.8.5-r0.5_mipsel.deb ...
    Unpacking qt4-embedded-fonts-ttf-dejavu (4.8.5-r0.5) ...
    root@dm7080:~# reboot
  • der dvdplayer vom feed weigert sich noch hartnäckig.
    den mediascanner musste ich nachinstallen, gehört der nicht mit ins image?
    telnet
    root@dm7080:~# apt-get update && apt-get install enigma2-plugin-extensions-dvdplayer


    0% [Working]

    Hit feed.newnigma2.to ./ InRelease


    0% [Waiting for headers]

    0% [InRelease gpgv 1739 B] [Waiting for headers]

    Hit feed.newnigma2.to ./ InRelease

    0% [InRelease gpgv 1739 B] [Waiting for headers]

    17% [Waiting for headers]

    17% [InRelease gpgv 1739 B] [Waiting for headers]

    Hit feed.newnigma2.to ./ InRelease


    17% [InRelease gpgv 1739 B]

    25% [Waiting for headers]

    25% [InRelease gpgv 1739 B] [Waiting for headers]

    30% [Waiting for headers]

    Hit feed.newnigma2.to ./ Packages


    30% [Working]

    30% [Packages 87.0 kB] [Waiting for headers]

    100% [Waiting for headers]

    Hit feed.newnigma2.to ./ Packages

    100% [Waiting for headers]

    100% [Packages 55.5 kB] [Waiting for headers]

    100% [Waiting for headers]

    Hit feed.newnigma2.to ./ Packages


    100% [Working]

    100% [Packages 379 kB]

    100% [Waiting for headers]

    Ign feed.newnigma2.to ./ Translation-en


    100% [Working]

    Ign feed.newnigma2.to ./ Translation-en

    100% [Working]

    Ign feed.newnigma2.to ./ Translation-en

    100% [Working]


    Reading package lists... 0%

    Reading package lists... 0%

    Reading package lists... 9%

    Reading package lists... 11%

    Reading package lists... 11%

    Reading package lists... 19%

    Reading package lists... 19%

    Reading package lists... 71%

    Reading package lists... 71%

    Reading package lists... Done


    Reading package lists... 0%

    Reading package lists... 100%

    Reading package lists... Done


    Building dependency tree... 0%

    Building dependency tree... 0%

    Building dependency tree... 50%

    Building dependency tree... 50%

    Building dependency tree


    Reading state information... 0%

    Reading state information... 19%

    Reading state information... Done

    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    enigma2-plugin-extensions-dvdplayer : Depends: packagegroup-opendreambox-dvdplayer but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.
    root@dm7080:~#

    The post was edited 1 time, last by hmich ().