Nuke.FHD - Full-HD (OE2.5)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • V5.4.3 (26.02.2015)

      Fontsize in der ChannelSelection wieder heruntergesetzt. Es gab Beschwerden seitens der Freunde der zweizeiligen Ansicht
      Workaround: Crash beim Downloaden im HbbTV behoben (Modalitätsproblem des HbbTV Screens)

      Neue Screenshots von dem neuen "Red_Style"

      Update im 1.Post

      Probleme kann man niemals mit derselben Denkweise lösen.


      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

    • du hast es nicht richtig installiert,

      lies dir nochmal genau 1.post die installationsanleitung durch

      Probleme kann man niemals mit derselben Denkweise lösen.


      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

    • er:
      Package enigma2-plugin-skincomponents-eventlist is not installed.
      enigma2-skin-nuke.fhd depends on enigma2-plugin-skincomponents-eventposition;
      owever:
      Package enigma2-plugin-skincomponents-eventposition is not installed.
      enigma2-skin-nuke.fhd depends on enigma2-plugin-skincomponents-channelselectio
      shorttitle; however:
      Package enigma2-plugin-skincomponents-channelselectionshorttitle is not insta
      led.
      enigma2-skin-nuke.fhd depends on enigma2-plugin-systemplugins-weathercomponent
      andler; however:
      Package enigma2-plugin-systemplugins-weathercomponenthandler is not installed
      enigma2-skin-nuke.fhd depends on enigma2-plugin-skincomponents-weathercomponen
      ; however:
      Package enigma2-plugin-skincomponents-weathercomponent is not installed.
      enigma2-skin-nuke.fhd depends on enigma2-plugin-skincomponents-reftopiconname;
      however:
      Package enigma2-plugin
      dpkg: error processing package enigma2-skin-nuke.fhd (--install):
      dependency problems - leaving unconfigured
      Errors were encountered while processing:
      enigma2-skin-nuke.fhd
      root@dm820:~# opkg updateopkg updateopkg update
      E: Invalid operation updateopkg

      Die fehlenden plugin´s schaff ich nicht über die Erweiterungen zu installieren.
    • ich hab das gefühl, dass du es immer noch falsch machst

      Probleme kann man niemals mit derselben Denkweise lösen.


      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

    • Nuke.FHD 5.4.5
      • Fixes
      • New: OScam Status (enigma2-plugin-extensions-oscamstatus) screens

      Nuke.FHD 5.4.6
      • Add: XMLTV EPG Importer



      Update im 1.Post

      Probleme kann man niemals mit derselben Denkweise lösen.


      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

    • da ich weder oscam noch oscamstatus nutze, kann ich dazu nichts sagen,
      kann ich heute abend höchstens mal das plugin installieren.

      aber dein crash sieht eher nach einem Quickbutton Problem aus,
      häng mal den ganzen crashlog an

      Probleme kann man niemals mit derselben Denkweise lösen.


      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

    • ich werd das heute abend mit v5.4.7 fixen

      edit:
      v5.4.7 wird verschoben, ich warte auf einen fix aufm feed

      Probleme kann man niemals mit derselben Denkweise lösen.


      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

    • v5.4.7
      • Rearrangement einiger Screens, bspw. VirtualZap

      ACHTUNG:
      Mit dem Update auf v5.4.7 ändert sich die Installationsroutine, alle Dependencies liegen nun auf unserem Feed,
      ihr braucht "enigma2-plugin-skincomponents-deep" nicht mehr.

      Also alte Version vom Skin removen:

      Quellcode

      1. opkg remove --autoremove enigma2-plugin-skincomponents-deep

      dann werden die Dependencies und er Skin gelöscht.

      Dann die neue Version installieren:
      *deb ins /tmp/

      Quellcode

      1. opkg update
      2. dpkg -i /tmp/*deb
      3. apt-get -f install

      Probleme kann man niemals mit derselben Denkweise lösen.


      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

    • hab das deb im 1.post ausgetauscht. funktioniert nun !


      Hab den Thread mal bischen aufgeräumt, also nicht wunder ;)

      Probleme kann man niemals mit derselben Denkweise lösen.


      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."