Netzwerkbrowser und Freigabe Manager fehlen nach Absturz im Auswahlmenü

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Netzwerkbrowser und Freigabe Manager fehlen nach Absturz im Auswahlmenü

      Hallo ich hoffe ihr könnt mir helfen!

      Ich habe versucht eine Freigabe auf USB Laufwerke an einer Fritzbox zu erstellen.
      Dabei bin ich über das Menü der Netzwerkadapter gegangen und wollte dies über den Netzwerkbrowser lösen. Ich weiß leider nicht was ich falsch gemacht habe, aber dabei ist die Box mit einem Green Screen abgestürzt und neu hochgefahren.

      Dies ist aber erst passiert als ich mich, nachdem die Fritzbox im Netzwerkbrowser gefunden wurde und ich im Freigabemanager den Benutzernamen und das Passwort eingegeben und mit Ok bestätigt hatte.

      Die Box läuft auch soweit normal weiter, jedoch fehlen jetzt nach dem Absturz und Netzwerkadapter die Einträge für den Netzwerkbrowser und den Freigabe Manager. Diese Einträge sind einfach verschwunden! Könnt ihr mir irgendwie helfen, damit ich diese wieder bekomme?

      Ich habe auch den sambaconfigeditor und den nfseditor nachinstalliert.
      FAQ: Netzwerkbrowser

      Laut Pluginliste waren die zumindest nach dem Absturz nicht installiert oder aktiv.
      Dies brachte aber leider keine Veränderung. Müssen diese Pluins dafür überhaupt installiert sein oder nicht? Auf jeden Fall fehlen die Einträge weiterhin.

      Auf der Box ist das letzte altuelle Image aktiv.

      Wenn ich diese Auswahlmenüs wieder habe, könnt ihr mir dann vielleicht einen Tipp geben, wie ich die USB Laufwerke der Fritzbox auf einfachen Weg darüber einbinden kann?

      Über Unterstützung würde ich mich freuen!

      Vielen Dank!
      Images
      • 20151028_234408.jpg

        3.88 MB, 5,312×2,988, viewed 388 times

      The post was edited 1 time, last by Drakenkorins ().

    • Gerade noch schnell probiert das plugin netwerkbrowser zu deinstallieren und neu zu installieren.
      Beim deinstallieren bekomme ich eine Fehlermeldung.
      Images
      • 20151029_003732.jpg

        4.86 MB, 5,312×2,988, viewed 237 times
      • 20151029_004002.jpg

        4.73 MB, 5,312×2,988, viewed 184 times
    • Nein neu gestartet habe ich schon.

      Wenn ich über die Enigma Services auf das Standard-Plugin Menü klicke dann zeigt mir die Box auch eine Fehlermeldung an, bis ich sie wegklicke. (Siehe Screenshot). Klicke ich nochmal drauf, dann kommt diese nicht mehr. Erst wenn ich die Pluginliste vom Server aktualisiere und das ganze nochmal durchführe, erscheint die Meldung aufs neue.

      Gibt es keine andere Möglichkeit ohne die Box gleich komplett neu flashen zu müssen? Hilft eventuell nochmal der crashlog von gestern?

      Ansonsten läuft die Box ja und spinnt nicht weiter rum.

      Hoffe das es irgend eine andere Möglichkeit gibt!
      Images
      • 20151029_004657.jpg

        3.56 MB, 5,312×2,988, viewed 203 times
    • Kurze Info. Nachdem ich die automounts.xml mal testweise entfernt habe, sind im Menü der Netzwerkbrowser und der Freigabe Manager wieder vorhanden.

      Ich habe nun auch probiert über den Netzwerkbrowser die FritzBox neu zu suchen. Dort dann Benutzername und Passwort eingegeben und gespeichert.
      Danach bin ich über den Freigabe-Manager gegangen und habe wieder versucht eine CIFS Freigabe zu erstellen. In dem Menü dort habe ich dann wieder alles ausgefüllt.
      Dabei die IP , Freigabe Name , HDD Ersatz auf "Aus" und noch einmal den Benutzer und das Passwort eingegeben.

      In dem Moment wenn ich auf speichern drücke, stürzt die Box nach einigen Sekunden wieder mit einem Green Screen ab und danach sind wieder die Menü Einstellungen für den Netzwerkbrowser und den Freigabe Manager verschwunden, bis ich die automounts.xml wieder erneut entferne. Dann sind sie sofort wieder da. Woran liegt das?

      Ich habe jetzt auch schon versucht die automounts.xml nach folgender Anleitung manuell anzupassen
      Fritz!Box Nas und Dream 800

      Ich habe dabei dies dazu eingetragen und nur halt angepasst mit meinem usernamen und password

      -<cifs>
      -<mount>
      <active>True</active>
      <hdd_replacement>True</hdd_replacement>
      <ip>192.168.1.1</ip>
      <sharename>fritz</sharename>
      <sharedir>FRITZ.NAS</sharedir>
      <options>rw</options>
      <username>ftpuser</username>
      <password>*********</password>
      </mount>
      </cifs>


      Dabei passiert aber genau das Gleiche! Was mache ich dabei falsch ? Wie bekomme ich die Mounts auf die USB-Geräte an der Fritz hin?

      Vielen Dank für eure Hilfe!
    • Also ich bin echt am verzweifeln, kriege die Freigabe auf der Fritz einfach nicht hin. Möchte gerne eine Festplatte und einen USB-Stick freigeben.

      Gehe ich über den Netzwerkbrowser wird die Fritz angezeigt und gefunden. Dort gebe ich den Usernamen und das Passwort ein und rücke auf speichern. Danach auf den Freigabe Manager und dort alles eingetragen und Freigabe per CIFS. Danach schmiert die Box mit Green Screen ab und der Netzwerkbrowser und Freigabemanager sind so lange im Menü verschwunden bis ich die automounts.xml wieder entferne. Danach tauchen die Einstellungen wieder im Menü auf und ich könnte das ganze Spiel von vorne beginnen.

      Ich habe jetzt auch erst mal nur ein USB-Laufwerk angeschlossen und die Freigaben und Berechtigungen (lesen und schreiben) sind in der Fitz Box auch gesetzt und vom PC /- Notebook komme ich auch auf normalen Wege einfach mit dem User und Passwort drauf.


      In der automounts.xml der Dream steht folgendes drinne.

      <?xml version="1.0" ?>
      <mountmanager>
      <cifs>
      <mount>
      <active>True</active>
      <hdd_replacement>False</hdd_replacement>
      <ip>192.168.0.1</ip>
      <sharename>FRITZNAS</sharename>
      <sharedir>FRITZ.NAS</sharedir>
      <options>rw</options>
      <username>****</username>
      <password>****</password>
      </mount>
      </cifs>
      </mountmanager>

      Wie gesagt befindet sich diese automouts.xml da, dann fehlen diese 2 Einträge im Menü.

      Was mache ich falsch und warum funktioniert das nicht? Ich würde es ja auch manuell bearbeiten, wenn es über das Menü des Freigabemanagers einfach nicht funktionieren sollte.

      Vielen Dank für eure Unterstützung!
    • Ich kann dir nur den Tip geben, auf den Netzwerkbrowser zu verzichten und statt dessen auf auto.network umzusteigen. Auch ich hatte laufend Probleme mit der automounts.xml -wenn auch kein "Abschmieren", sondern die Freigaben waren eben mal da und mal nicht.
      Seit ich auf auto.network umgestiegen bin, keine Probleme mehr...
      Yamp - gepimte Version auch für FHD - aktuelle Version V3.2.2 hier
    • Eine Suche hier im Forum nach auto.network hat mir jede Menge Ergebnisse gebracht.... :lesen:
      Trotzdem mal als Einstieg hier meine auto.network, die ins Verzeichnis /etc gehört:
      Display Spoiler

      automatically generated by enigma 2
      # do NOT change manually!
      Musik -fstype=cifs,rw,soft,rsize=8192,wsize=8192,user=xxx,pass=yyy ://192.168.178.120/Oeffentlich/Musik
      Bilder -fstype=cifs,rw,soft,rsize=8192,wsize=8192,user=xxx,pass=yyy ://192.168.178.120/Oeffentlich/Bilder
      Filme -fstype=cifs,rw,soft,rsize=8192,wsize=8192,user=xxx,pass=yyy ://192.168.178.120/Oeffentlich/Filme

      Wenn ich mich richtig erinnere, solltest du die automounts.xml unter /etc/enigma2 löschen oder zumindest umbenennen, damit die sich nicht in die Quere kommen.
      Yamp - gepimte Version auch für FHD - aktuelle Version V3.2.2 hier
    • Also ich habe jetzt mal mit 2 Einträgen probiert und dies jetzt in die auto.network eingetragen und die automounts.xml gelöscht.

      fritzbox -fstype=cifs,rw,nolock,soft,tcp,user=xxxx,pass=xxxx ://192.168.0.1/FRITZ.NAS

      oder dies zum Test

      FRITZ!NAS -fstype=cifs,rw,soft,rsize=8192,wsize=8192,user=xxxx,pass=xxxx ://192.168.0.1/FRITZ.NAS

      Das Ergebnis ist, dass ich im Mediabrowser der Dream nun auch 2 Ordner angezeigt bekomme (Ordner fritzbox und Ornder FRITZ!NAS), jedoch ohne Inhalte.
      Ich habe an der Fritzbox dem User Lese und Schreibrecht für den ganzen USB-Datenträger gegeben. Über andere Geräte kann ich mit dem User auch zugreifen und es wird mir der angeschlossenen USB-Datenträger vollständig mit allen Ordnern und Dateien angezeigt.
      Im Media Browser der Dream kommt jedoch nichts, bis auf die 2 Ordner ohne Inhalte.

      Was mache ich dabei falsch oder woran liegt es?
    • An der Box hast du die Freigaben und den Benutzer mit Passwort aber schon eingerichtet? ;) Und auch in der auto.network den richtigen Benutzernamen / das richtige Passwort (statt xxxx) eingegeben? ;)
      Etwas verwundert bin ich auch über die Adresse 192.168.0.1; ist nicht gerade typisch für eine FritzBox.

      Um festzustellen, ob das Problem an meiner FB-Konfiguration oder an der Dreambox-Konfiguration liegt, mach ichs immer so: Ich versuch erstmal, ob ich mit dem PC eine Verbindung bekomme (z.B. Ausführen - \\fritz.box\FB-1234 - wobei FB-1234 der Name der Fritzbox ist).
      Wenn ich damit keine Verbindung bekomme oder in den Unterordnern nicht navigieren kann, liegts an der Konfiguration der Box.

      Ich hab das eben mal testweise bei mir gemacht - mit dem folgenden Eintrag in der auto.network bekomme ich sofort (sogar ohne Neustart der Box) mit dem Filebrowser der Dreambox Zugriff auf den Speicher der FB:
      Display Spoiler
      FritzM -fstype=cifs,rw,soft,rsize=8192,wsize=8192,user=xxx,pass=yyy ://fritz.box/FB-1234/Musik

      Und sehe auch in diesem Ordner die Datei "Fritz-Song.mp3" (die wohl von AVM stammt).

      Edit: Grad eben sehe ich noch (hab ich bis jetzt überlesen), dass du schreibst, dass du im "Media Browser" nicht siehst. Siehst du die Dateien im Filebrowser? Falls ja, könnte es auch sein, dass du nur den Mediaserver in der FB aktivieren musst....
      Yamp - gepimte Version auch für FHD - aktuelle Version V3.2.2 hier
    • AlfredENeumann wrote:

      An der Box hast du die Freigaben und den Benutzer mit Passwort aber schon eingerichtet? ;) Und auch in der auto.network den richtigen Benutzernamen / das richtige Passwort (statt xxxx) eingegeben? ;)

      ->Ja habe ich richtig eingerichtet. Der User lautet ftpuser mit einem Passwort. Und statt xxxx habe ich natürlich den Namen und das Passwort eingegeben.

      Etwas verwundert bin ich auch über die Adresse 192.168.0.1; ist nicht gerade typisch für eine FritzBox.

      ->Mit der Adresse geht soweit in Ordnung. Die habe ich bewusst gewählt gehabt und die ursprüngliche von Anfang an abgeändert.

      Um festzustellen, ob das Problem an meiner FB-Konfiguration oder an der Dreambox-Konfiguration liegt, mach ichs immer so: Ich versuch erstmal, ob ich mit dem PC eine Verbindung bekomme (z.B. Ausführen - \\fritz.box\FB-1234 - wobei FB-1234 der Name der Fritzbox ist).
      Wenn ich damit keine Verbindung bekomme oder in den Unterordnern nicht navigieren kann, liegts an der Konfiguration der Box.

      ->Am PC komme ich unter smb://192.168.0.1/FRITZ.NAS auch auf das USB Laufwerk an der Fritz drauf.

      Edit: Grad eben sehe ich noch (hab ich bis jetzt überlesen), dass du schreibst, dass du im "Media Browser" nicht siehst. Siehst du die Dateien im Filebrowser? Falls ja, könnte es auch sein, dass du nur den Mediaserver in der FB aktivieren musst....

      -> Ich habe sowohl im Mediabrowser als auch im Filebrowser den selben Effekt. Es wird ein Ordner ohne Inhalt angezeigt. So wie ich ihn als Freigabename (siehe oben) benannt habe. Also FRITZ!NAS oder fritzbox.



      Kann es sein das es an Benutzername und Passwort liegt? Eventuell mal einen Benutzer ohne Paswort anlegen dazu?
    • Ich habe nochmal geschaut was im Windows passiert, wen ich dort auf ausführen klicke und den Pfad eingebe.

      Also \\fritz.box geht nicht, jedoch aber \\fritz-nas (wobei das ja für 192.168.0.1 dann steht) und dann gelange ich mit \fritz.nas weiter auf das USB Laufwerk. Und das geht dann auch alles und ich sehe alle Dateien.

      Sieht dann also so aus unter ausführen im Windows:
      \\fritz-nas\fritz.nas\Name des USB-Laufwerks

      Ob ich nun in der auto.network am Ende die 192.168.0.1 oder anstelle davon fritz-nas eintrage, sollte doch keine Rolle spielen oder? Ich habe zumindest die 192.168.0.1 (siehe Beitrag oben) dort zu stehen.
    • Mahlzeit,
      keine Ahnung, was da bei dir anders ist:
      Bei mir komme ich mit \\fritz.box oder \\fritz.nas wie auch mit \\<ipadressederbox> direkt in das Verzeichnis mit dem FB-Namen und von dort aus weiter in die Unterverzeichnisse mit internem Speicher oder auch USB-Stick.

      \\fritz-nas gibts bei mir nicht.

      Irgendwas ist da also anders bei dir. Welche Box? Welche Firmware?
      Yamp - gepimte Version auch für FHD - aktuelle Version V3.2.2 hier