Sat>IP

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Depends: enigma2-oe-alliance-plugins, satipclient
      Depends: libc6 (>= 2.28), libgcc1 (>= 8.2.0), libstdc++6 (>= 8.2.0)

      Das hat NN2 vermutlich nicht, aber braucht es in dieser Version wahrscheinlich auch nicht.
      Mal schauen ob ich dazu komme. Aber vermutlich erst nächste Woche oder so. Aber ob es dann laufen wird, dass ist eine andere Sachen...
      Oder vielleicht ändert ja jemand anders das Control File. :blumen:
      oder du @hensch installierst es mit "force-depends"

      Die .ipk mit FTP nach /tmp
      Mit Telnet:

      opkg update
      opkg install --force-depends /tmp/*.ipk
      reboot

      The post was edited 4 times, last by Richi207 ().

    • Source Code

      1. root@dm800se:~# opkg install --force-depends /tmp/satipclient_1.0+git59+1988466-r0_dm800se.ipk
      2. Upgrading satipclient on flash from 1.0-r0 to 1.0+git59+1988466-r0...
      3. net.core.rmem_max = 26214400
      4. stopped /usr/bin/satipclient (pid 592)
      5. update-rc.d: /etc/init.d/satipclient exists during rc.d purge (continuing)
      6. Removing any system startup links for satipclient ...
      7. /etc/rc0.d/K20satipclient
      8. /etc/rc1.d/K20satipclient
      9. /etc/rc2.d/S20satipclient
      10. /etc/rc3.d/S20satipclient
      11. /etc/rc4.d/S20satipclient
      12. /etc/rc5.d/S20satipclient
      13. /etc/rc6.d/K20satipclient
      14. Removing obsolete file /etc/init.d/satipclient.
      15. Removing obsolete file /usr/bin/satipclient.
      16. Configuring satipclient.
      17. update-rc.d: /etc/init.d/satipclient: file does not exist
      18. Collected errors:
      19. * satisfy_dependencies_for: Cannot satisfy the following dependencies for satipclient:
      20. * libc6 (>= 2.28) * libgcc1 (>= 8.2.0) * libstdc++6 (>= 8.2.0) *
      21. * pkg_run_script: package "satipclient" postinst script returned status 1.
      22. * opkg_configure: satipclient.postinst returned 1.
      23. root@dm800se:~# opkg install --force-depends /tmp/enigma2-plugin-systemplugins-satipclient_6.3+git2524+c61673d-r1_dm800se.ipk
      24. Installing enigma2-plugin-systemplugins-satipclient (6.3+git2524+c61673d-r1) to flash...
      25. Configuring satipclient.
      26. update-rc.d: /etc/init.d/satipclient: file does not exist
      27. Configuring enigma2-plugin-systemplugins-satipclient.
      28. Collected errors:
      29. * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-systemplugins-satipclient:
      30. * enigma2-oe-alliance-plugins *
      31. * pkg_run_script: package "satipclient" postinst script returned status 1.
      32. * opkg_configure: satipclient.postinst returned 1.
      Display All
      anschließend gerebootet, hat wohl aber nicht geklappt.
    • Habe es jetzt auch ausprobiert, geht nicht. Habe noch eine DM800se Im Netz gefunden (von Freund).
      Habe aber zuerst /etc/init.d/satipclient reinkopiert und Rechte auf 755 gestellt (findest du im Zip). Dann habe ich die Installation gemacht. Läuft durch, Plugin wird als installiert angezeigt (satip und systemplugin), aber es tauch nirgends auf. Denke da bin ich auch auf dem Holzweg... ?(
      Images
      • dream.PNG

        14.05 kB, 646×248, viewed 33 times
      • screenshot.jpg

        173.13 kB, 1,280×720, viewed 53 times
      • screenshot (1).jpg

        180.06 kB, 1,280×720, viewed 43 times
      Files
      • satipclient.zip

        (394 Byte, downloaded 25 times, last: )

      The post was edited 1 time, last by Richi207 ().

    • Denke die einzige Person die das könnte, wäre Gutemine. Aber von da wird denke ich keine Hilfe mehr kommen.
      Schau mal auf Boxpirates.
      SAT>IP ist selten und dann noch DVB-C und erst noch für veraltete Boxen...
      Link zu den Piraten habe ich ja oben schon gegeben.

      Gesendet von meinem HTC U11 mit Tapatalk
    • Pass mal auf ich habe dir KLAR per PM geschrieben das DU es gerne mit einem aktuellen Open* Image ausprobieren kannst und das für Support das Board da ist und nicht meine PM box.

      FALLS es damit geht kannst du dann gerne wieder fragen ob man das als Paket fürs OE 2.0 erstellen kann.

      Und ja, OHNE Eigenleistung ist es ... Jammern.
      Bad mood, bad manners, bad Plugins, you have been warned :whistling:

      The post was edited 1 time, last by gutemine ().

    • Ich werde es dann mit OpenATV probieren, ich hoffe es lässt sich ähnlich einfach einrichten und hat z.B. auch ein Bluepanel mit aktuellen Feeds.

      Ich habe mich für mich nur geärgert, da ich eigentlich nicht bereit bin nur deshalb die 800se wechseln zu müssen. Wir leben aber leider in einer Wegwerfgesellschaft.
    • DU ärgerst Dich und andere sollen deswegen für DICH arbeiten?

      Wir leben auch in einer Gesellschaft von Egoisten und um SAP>IP übers Kabel zu testen brauchst du nichts von dem was du geschrieben hast, womit wir wieder beiḿ Jammern wären, so leid es mir tut das nochmals schreiben zu müssen.
      Bad mood, bad manners, bad Plugins, you have been warned :whistling:
    • Ich habe bereits rausgefunden, dass Ver. 6.3 und 6.2 des OpenATV nicht auf der 800se laufen, da sie vom Speicher zu groß sind! Das aktuellste 6.1 Image ist vom 25.08.18, macht dies Sinn?

      Und zu deiner Egoisten-Theorie, nicht jeder kann alles können, der Stärkere hilft dem Schwächeren, das nenn man Solidarität.

      The post was edited 2 times, last by hensch ().