Sat>IP

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Rex4488 wrote:

      reppo wrote:

      Der DD Octopus NET V2 S2/4 hat zwei CI-Slots. Läuft in der Box ein
      AlphaCrypt Light CI Modul Version R2.2 :D ?

      Mit der richtigen Firmware und der eigenen Skykarte, hätte dann auch jedes Handy im Haushalt die Möglichkeit Sky zu schauen.
      Mit Pay-TV habe ich nichts am Hut.

      Richi207 wrote:

      Und der DM900 würde ich 4 Tuner gönnen, läuft stabieler.
      Das verstehe ich nicht, kannst Du das genauer ausführen?
      Danke!
      Rex
      Man macht auch der DM900 4 virtuelle Tuner, dann kannst du Bild in Bild oder aufnehmen. Falls die Box mal nicht richtig umschaltet, hast du auch noch einen Tuner frei. So als hättest du 4 Sat Anschlüsse an der Box (ssss). Geht ganz einfach zum einstellen.
    • testsoft wrote:

      hmich wrote:

      gutemine wrote:

      mit Sky Go kann das sowieso jedes handy.....
      das stimmt so aber nicht ;)
      pcwelt.de/tipps/Android-SkyGo-…installieren-9731162.html

      Ich glaube, nein, ich weiß, dass es noch andere OS gibt neben Android. Und wenn ich richtig klugscheisse, gibt es gar kein Handy, auf dem Sky Go läuft! Das sind alles Smart Phones !!!

      Gesendet von meinem SM-T550 mit Tapatalk
      "Alle sagen: Es geht nicht!
      Bis einer kommt, der es nicht wusste
      und es einfach gemacht hat!"
    • DerManuel wrote:

      m0rphU wrote:

      Wikipedia wrote:

      Ein Smartphone ([ˈsmaːɐ̯tfoʊ̯n]; [ˈsmɑɹtfoʊ̯n] AE, [ˈsmɑːtˌfəʊ̯n] BE) ist ein Mobiltelefon (umgangssprachlich Handy),
      :lesen: :P


      Was war nochmal das Thema?
      Quelle? Hast Du lange gebraucht, das zu finden?

      Was war nochmal das Thema?

      Ändert trotzdem nichts an der Tatsache, dass es nicht auf allen Smartphone läuft!

      Gesendet von meinem SM-T550 mit Tapatalk



      Gesendet von meinem SM-T550 mit Tapatalk
      "Alle sagen: Es geht nicht!
      Bis einer kommt, der es nicht wusste
      und es einfach gemacht hat!"
    • gutemine wrote:

      Ich bin ziemlich sicher das auch SAT>IP nicht auf allen Smartphones läuft ... aber scheinbar habt Ihr wichtigeres zu diskutieren ...

      ... ziemlich...

      Gesendet von meinem SM-T550 mit Tapatalk
      "Alle sagen: Es geht nicht!
      Bis einer kommt, der es nicht wusste
      und es einfach gemacht hat!"
    • Ukle wrote:

      Nun habe ich mir dem Mut genommen und habe in das Flaggschiff der Sat>IP-Server investiert: digital-devices.eu/shop/de/net…-s2/4-satip-netzwerktuner
      Gestern ist er angekommen.
      Ich habe ihn provisorisch nur mit einem Tuner angeschlossen und ihn auf meiner DM900UHD installiert und den Netstream4Sat gelöscht und den Octopus Net dafür eingetragen.
      Wir haben uns jetzt denselben gegönnt. Aber mangels Sat-Schüssel in der Noch-Miet-Wohnung kann ich nur sagen, dass er theoretisch läuft und von der DM900 erkannt wird. :)

      Ukle wrote:

      Hallo Rex,

      Du kannst den Switch des Octopus Net komplett nutzen oder nur an Deinen Hauptswitch anschließen.
      Dieser sollte aber zumindest ein Smartswitch sein mit der Möglichkeit, QOS einzuschalten und IGMP V.3 für den Multicastbetrieb sollte er auch unterstützen.
      Ich habe 3 Netgear GSS116E in verschiedenen Räumen im Einsatz und alles läuft problemlos.

      Nach etwas Recherche haben wir uns für den Netgear JGS524E entschieden. Der sollte das auch beherrschen und mit 24 Ports die Hausverdrahtung abdecken. Da ich im Wohnzimmer, wo die Dreambox stehen wird, allerdings noch einen 8er-Switch brauche (und bereits habe, ohne QoS), werde ich die eine der beiden LAN-Dosen, die in der Doppeldose sind, für die Dreambox reservieren (QoS, direkt vom Netgear oder gleich vom Octopus) und alle anderen Geräte (2x Pi, Onkyo usw.) an den 8er-Switch hängen, da kommt es nicht so drauf an.

      Danke für die Tipps!
      Rex

      The post was edited 2 times, last by Rex4488 ().

    • So, seit zwei Wochen läuft jetzt SAT>IP hier mit den bereits genannten Geräten (Octopus, Netgear-Switch, DM 900). Leider gibt es alle gefühlt 20 Minuten einen kurzen Hänger (Freeze, keine Klötzchen bei SD und HD!) von etwa einer Viertelsekunde (Bild und Ton).

      Da ich aber kein Newnigma nutze, sondern die DM 900 mit der Original-Software betreibe, bin ich hier im Forum vermutlich falsch. :(

      Allerdings haben wir im Haus noch kein Internet, so dass ich noch nicht dazu kam, auf den Octopus und den Switch die jeweils neueste Firmware aufzuspielen. Erst wenn das geschehen ist, werde ich tief in die Fehlersuche einsteigen.

      Konfiguriert sind in der Dreambox 4 SAT>IP-Tuner, aber die Freezes treten auch auf, wenn nur einer läuft. Es ist auch egal, ob QoS im Octopus ein- oder ausgeschaltet ist (auch ausgeschaltet gibt es keine Klötzchen). Da der Switcht nicht ganz dumb ist (sondern web-managed), kann man da auch definieren, ob QoS portbasiert oder nicht funktioniert, hat aber auch keinen Einfluss.

      Ach ja, wenn ich eh grad am schreiben bin: Kann mir jemand sagen, wie ich die nun nicht mehr funktionierenden Sender der Kabelliste (Kabelsuchlauf vielmehr) aus der Dreambox löschen kann? Suchlauf mit "vor der Suche löschen: ja" bringt nichts.

      Grüße!
      Rex
    • Rex4488 wrote:

      ...

      Allerdings haben wir im Haus noch kein Internet, so dass ich noch nicht dazu kam, auf den Octopus und den Switch die jeweils neueste Firmware aufzuspielen. Erst wenn das geschehen ist, werde ich tief in die Fehlersuche einsteigen.

      ...

      Die aktuelle Firmware und die Daten meines Octopus Net haben aktuell diesen Stand:
      Firmware 18 Apr 2017 17:32
      Linux 3.17.7 armv5tejl
      SAT>IP Server 1.0.81
      FPGA 300-1.2



      Ich habe hier damit keinerlei Probleme mit Hängern oder Freezes - auch über Stunden hinweg.
      Ich nutze allerdings das Newnigma2 OE2.5 daily - Image.
      DM920UHD FBC-Tuner S/S2, DM900UHD Triple Tuner DVB-S/S2/C/T/T2, DM500HD S, Kathrein CAS 75, Kathrein VWS 2551 SAT-Verteilnetzverstärker, Kathrein EXD 1532/ECO Einkabelmultischalter,, PHILIPS55POS9002/12 OLED TV
    • @Rex4488

      Ja die seltenen kurzen Hänger hab ich auch, allerdings mit anderer HW und ja, das Plugin wird noch "angefasst".
      Nur bissl Geduld mitbringen, die Prios sind aktuell woanders...

      Grundsätzlich aber sei gesagt, dass es abgesehen von diesen kleinen "Problemchen" sehr gut und stabil läuft! :thumbup:

      Poste bitte im nachfolgend verlinkten Thread im DreamBoard mit einem Log, der die Hänger zeigt:

      dreambox.de/board/index.php?th…id-in-pat-nicht-gefunden/

      THX
      "Wer ins Wasser sieht, sieht den Himmel auf Erden"
    • Ich möchte dieses Thema nochmal ausgraben denn ich habe da so meine Probleme. Meine nagelneue 900er habe ich frisch mit Newnigma bespielt. Dann über die Erweiterungen den SatIP-Client installiert. Nach einem Neustart sollte ich doch eigentlich bei den Tunern die Konfigurationsmöglichkeit sehen. Allerdings sehe ich ....nichts!
      Versuche ich das orginal DM Image funktionert es an dieser Stelle. Wo habe ich den Denkfehler?
    • Hallo Gutemine. Danke für die fixe Antwort. Das ist ja aben mein Problem. Bei Newnigma fehlt mir dieser Punkt mit den Einstellmöglichkeiten. So kann ich natürlich auch nichts einstellen zu dem Server. Nutze ich das DM Image ist der Punkt da und ich kann die Einstellungen vornehmen. Dann wird mir der Bonustuner auch angezeigt.
    • Ich habe jetzt mal versucht mir eines der Pakete aus dem Netz (satipclient_1.0-r0_armhf.deb.zip) zu installieren. Damit bekomme ich auch die Konfigurationsmaske und prinzipiell auch ein Bild. Angelegt wird dabei eine vtuner.conf. Dann habe ich mal neu geflasht, das Plugin vom feed installiert und die vtuner.conf wieder in den etc Ordner geschoben. Nun wird mir der Tuner angezeigt und macht auch ein Bild. Die Konfiguration aus Richis Bild bleibt aber wieder verschwunden. Würde mich in diesem Fall nicht stören-hauptsache es läuft. Aber im Dauerbetrieb (habe es nebenher einfach laufen lassen) ist es nicht stabil und nach einer halben Stunde kommt das Standbild wieder. Schade :(