Pinned OE2.2: Rückmeldungen zum Weekly Image für DM520/DM525/DM820/DM7080

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • sguenni wrote:

      Bin zwar absoluter Newbie bei Dreamboxen,
      Die Fehlerbeschreibung weist aber eindeutig auf einen Effekt von NN2 hin. Hier so vehement abzuwinken wie Joey halte ich gelinde gesagt für gewagt!

      Der Hinweis auf thermische Probleme passt noch am besten, den würde ich erst mal weiter verfolgen.
      Der Beschreibung von rku entnehme ich, dass das Problem ausschließlich beim Zappen auftritt, also wenn besonders viel Rechenleistung abverlangt wird.
      sollte konstruktionsbedingt oder durch Staub im Gehäuse der Tuner bei besonders heißem Prozessor nicht mehr ausreichend gekühlt werden, so kann ich mir vorstellen, dass NN2 mehr Rechenleistung zieht und damit für mehr Wärme sorgt als DMM. Und schon hättest Du eine softwarebedingtes thermisches Problem.
      Allerdings keinen Softwarefehler.

      Fragen:
      Erholt sich die Box wieder wenn du ein paar Minuten Singlebild schaust, oder mußt Du immer booten?
      Wie alt ist die Box, bzw. kannst Du eine Beeinträchtigung der Kühlung durch Staub ausschließen?

      Gruß,
      Günther
      Hallo Günther

      Danke für dein Interesse.
      Ein thermisches Problem wage ich aufgrund meiner Beobachtungen eher auszuschliessen.

      Wenn die Box mal in dem Status ist, dass die SNR-Werte gegen Null gehen - wie gesagt kann ich dass innert 5 Minuten durch Zappen provozieren während PIP aktiv ist - dann musste ich sie bis jetzt immer neu booten. Der Grund warum ich thermische Probleme eher ausschliesse ist, dass es völlig egal ist ob ich die Box erst gerade eingeschaltet habe oder sie schon 24h in Betrieb ist. Und auch dass ein Restart, der ja ziemlich schnell geht das Problem sofort behebt - da hatte die Box nicht wirklich Zeit um abzukühlen.

      Die Box ist Fabrikneu, also ein paar Tage in Betrieb. Kein Staub etc.

      Vergesst nicht, dass ich das Problem mit dem original Dream-Image (bisher!) nicht habe.

      Was ich auch noch erwähnen sollte ist, dass das Problem auch auftreten kann, wenn ich einen Sender schaue, und ich während dessen einen anderen Sender aufnehmen will. Aber im Grunde ist das ja auch nichts anderes als das die Dreambox/NN2 auf den zweiten Tuner zurückgreifen muss, genau wie bei PIP.

      Ich bekomme in den nächsten Tagen eine weitere neue DM820 geliefert, dann werden wir sehen wie sich diese verhält.
      Theoretisch könnte auch noch ein Problem mit den LNBs bzw. dem Multischalter bestehen, was ich aber eher für weniger wahrscheinlich halte.

      Grüsse.

      The post was edited 6 times, last by rku ().

    • deepblue2000 wrote:

      nn2 macht überhaupt keine systembedingten eingriffe ins image, alles was mit dem system zu tun
      hat kommt 1:1 von DMM,

      es wird nichts verändert was mit tuner, pip oder sonstigen hardwareanforderungen zu tun hat.
      Das gibt mir am meisten zu denken. Daher verstehe ich auch, dass ihr ein Problem mit NN2 kategorisch ausschliesst.

      Ich werde über's Wochenende noch einmal das Original DMM Image laden und nochmals extrem Zappen - ich finde da müssen wir absolut sicher sein!
    • Es ist zum verrückt werden, ich finde so reicht keine Logik im ganzen. Aber ich habe ein paar weitere Erkenntnisse:
      • Eher zufällig, weil ich mal ein paar Sekunden länger auf einen Sender mit "Tunen fehlgeschlagen!" verblieb, bemerkte ich dass manchmal eine zweite Fehlermeldung erscheint:
        "Keine Daten auf dem Transponder! (Zeit lief beim Lesen der PAT ab)"
      Wenn ich nach dieser Meldung google stosse ich auf einige ähnliche Berichte in diversen Foren, manche fast identisch zu meiner:

      [Blocked Image: http://reflections.dyndns.org/2016-12-18%2011_56_04-Clipboard.jpg]

      Also ging ich den Meldungen nach und stiess immer wieder auf die Optionen Senderliste neu einlesen oder satellites.xml erneuern.

      Also habe ich beides verucht, sogar mehrfach. Das File satellites.xml habe ich auf satellites-xml.eu neu erstellt, nur mit Astra (19.2°) und Hotbird (13°). Aber ich erkenne immer noch kein Schema, keine Logik dahinter. Mal geht's - z.B. mit dem original DMM Image immer - mal geht's nicht.
      (Interessant ist in diesem Zusammenhang nebenbei, dass ich mit der neu erstellen satellites.xml ein paar hundert Sender mehr einlese beim Autom. Sendersuchlauf.)

      Also suche ich weiter, um irgandwann irgendwie eine Logik zu erkennen, wann der Fehler auftaucht und wann nicht. Man, kostet das Zeit... ;(

      Grüsse.

      The post was edited 2 times, last by rku ().

    • Hallo zusammen,
      seit dem letzten Update gestern geht das gesamte Streaming über Port 8001 nicht mehr.
      Zumindest habe ich das bis gestern morgen über meinen FireTV Stick genutzt. Gestern Abend habe ich meine DM820HD mal booten müssen und bot mir direkt ein FW Update an. Das habe ich auch mal durchgeführt.
      Leider geht das Streaming jetzt nicht mehr.
      Der Port ist an meiner 820HD auch nicht ansprechbar.

      Wurde hier was geändert?
    • Hallo!

      Hab gestern die Box wieder einmal upgedatet und seitdem fährt sie nicht wieder hoch.
      Box ist seit ca. 1 1/2 Jahre ohne Probleme gelaufen. Updates habe ich immer wieder regelmäßig durchgeführt!

      Anbei das Crashlog und eine Log mit Puttytel.

      Kenn mich nur mäßig aus, aber anscheinend gibt es ein Problem mit dem Skin:
      Failed to access '/usr/share/enigma2/Nuke.FHD/bg7/btl.png': No such file or Directory

      Bitte um Hilfe,
      Danke.
      Files
    • Es gab da ein Problem mit dem Skin, dieser wurde inzwischen behoben. Da du aber noch auf oe2.2 bist dauert es halt noch bis das weekly neu gebaut wird.

      Du kannst den Skin vom daily feed (oe2.5) manuell nachinstallieren oder besser ein oe2.5 image flashen, da es für 2.2 keinen support mehr gibt.

      feed.newnigma2.to/daily/oe2.5/…0git20170130-r0.2_all.deb