Failed to flash - INVALID IMAGE (OR OLD VERSION)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Failed to flash - INVALID IMAGE (OR OLD VERSION)

      Hi,

      When I try to flash my 800se I get an error message after the file have been uploaded saying "INVALID IMAGE (OR OLD VERSION)" (see attachment)
      I've tried with 4.0.16, 4.0.18 and 4.0.18 Lean but I get the same result no matter what. I'm flashing using the buiolt-in flash application (coldboot+button) that I've used multiple times with multiple types of boxexs before without any issues.

      Any idea anyone?

      Thanx in advance!
      Images
      • Failed_flash.jpg

        27.33 kB, 664×347, viewed 241 times