Liegts am LNB oder an den Settings ?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Liegts am LNB oder an den Settings ?

      hi,

      jetzt hab ich auch mal eine Frage ;)

      Hatte jetzt 15 Jahre einen GrundigMonoblock LNB für Astra/Hotbird mit single Anschluss.
      Da ich Hotbird nicht mehr brauche und mich es genervt hat, das man nichts anderes gucken
      kann, wenn man was aufnimmt (anderer Transponder) hab ich mir nun einen neu n
      Twin LNB gekauft. (Den aufgrund der Bewertungen)

      Jetzt ist mir aber direkt was aufgefallen mit dem neuen LNB, wenn ich was aufnehme,
      z.b. RTLHD, dann umschalte (gleiche transponder oder anderer spielt keine rolle) und wieder
      zurück auf RTLHD hab ich kurz pixelstörungen. (auch in aufnahme)
      Bei den sendern auf die ich umschalte bleibt das bild normal, nur wenn ich auf den aufnehmenden
      sender zurück zappe, hab ich Pixelbrei.

      Tuner Konfig hab ich: A1 einfach, sat 19.2e, nein, nein
      A2: gleich wie A1 oder auch einfach, sat 19.2e, nein, nein.

      ist kein unterschied. nun meine frage, liegts am LNB oder
      an den Settings ? Eigentlich kann es doch nur am LNB liegen,
      mit dem alten GrundigMonoblock hat ich ja nie Probs.

      Jemand einen Tipp für einen anderen LNB ?

      edit: nochmal bischen getestet, der pixelbrei tritt nur dann
      beim zurückschalten (aufnahme) auf, wenn ich auf einen sender mit
      dem gleichen transponder schalte.
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • kommando zurück, hab die sender verwechselt.
      der pixelbrei bei aufnahmen ist nur bei transponderwechsel, sprich wenn der
      andere tuner benutzt wurde.

      Aufnahme : Pro7Hd zapp auf Sat1HD und zurück, alles ok.
      zapp ich aber auf RTLHD (anderer transponder, tuner A2)
      und wieder zurück, pixelt meine aufnahme von Pro7HD

      also würd ich LNB jetzt doch ausschliessen
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • Nicht unbedingt. Hab hier das gleiche Problem gehabt mit nem Quad LNB.
      Auf einem Transponder aufgenommen meinetwegen RTL HD. Wenn mann auf nen programm geschaltet hat was auf dem gleichen Transponder war hats nicht gepixelt aber wenn man z.b. Das Erste HD geschaltet hat waren für 1-2 sek. Pixelstörungen zu beobachten.
      Hab das LNB mittlerweile gegen nen Unicable LNB getauscht und siehe da die Probs sind weg.

      Gruss

      P.S. Smart is zwar günstig aber net unbedingt das Maas aller Dinge. Schau mal nach Inverto oder Astro. Und 0.1 dB das sind Mondwerte. Alleine die Verstärkerstufen entwickeln schon nen Rauschen und nen gutes LNB hat heute immernoch so zwischen 0.6 -0.8 dB Rauschmaß. Die Firmen rechnen sich alles gut knd solche Werte werden wohl gemessen wenn das LNB -20° hat aber wer Wohnt schon am Nordpol. *lol*
      28.2° - 23.5° - 19.2° - 13° - 9° - UnityMedia - DVB-T2
      VU+Solo4k - 16GB USB - 500GB Intern - 2TB NAS - Samsung SPF87h - Pearl - HD04 - V14
      VU+Solo2 - 4GB USB - 500GB Intern
      3x DM 800HDse - 500GB HDD - 2 x 4 GB USB
      Xtrend ET9200 - 500GB HD - 16GB USB
      Fritz 7490
    • ok, das mit dem inverto hät ich früher wissen müssen, hät ich kein zweites kabel
      verlegen brauchen... :S

      jetzt ist die frage, kabel wieder weg und den inverto von euch oder
      kabel liegen lassen und einen anderen twin lnb bestellen (inverto ultra)
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • Ich hätte die Variante mit dem Unicable-LNB vorgezogen und das zusätzliche Kabel liegen lassen.
      Die Dream per Unicable mit einer Leitung und intern verbundenen Tunern (so braucht man den Splitter nicht und spart sich die Signaldämpfung, hat aber null Einschränkungen Dank Unicable), kannst trotzdem später noch einen Splitter einsetzen (hast ja noch 2 Frequenzen frei für weitere Tuner/Receiver) und zusätzlich noch den "normalen" Anschluss auf der neuen Leitung.
    • dann schonmal danke, der UNI Inverto ist bestellt,
      gucken wir mal morgen Abend weiter...
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • Grad bei dem was die Boxen heute können macht des Unicable LNB schon Sinn.
      28.2° - 23.5° - 19.2° - 13° - 9° - UnityMedia - DVB-T2
      VU+Solo4k - 16GB USB - 500GB Intern - 2TB NAS - Samsung SPF87h - Pearl - HD04 - V14
      VU+Solo2 - 4GB USB - 500GB Intern
      3x DM 800HDse - 500GB HDD - 2 x 4 GB USB
      Xtrend ET9200 - 500GB HD - 16GB USB
      Fritz 7490
    • Das mit der Pixelbildung machen sowohl meine alte 8000er als auch die 7080er. Als LNB verwende ich den schwarzen Hama Lypsi twin mit ca. 10 Meter Kabellänge direktanschluss. Ich vermute, dass beide Stränge nicht durchgehend aktiv sind, d.h. tuner 2 im standby ist. Wird der zweite Strang zugeschaltet, so sieht es m. E. so aus, als würde der LNB kurzzeitig zuviel Leistung ziehen, sodass die Netzteilregelung zu träge reagiert. Übrigens hatte ich vorher einen Standard Technisat twin LNB, der das nicht machte. Insofern ist hier offensichtlich der LNB der Übeltäter. Wenn der Kabeltuner als zweiter oder dritter Tuner ins Spiel kommt, gibt´s ebenso keine Pixelbildung.
      Grüsse aus dem "ganz Nahen Osten" vom Burkhardtsdorfer

      Spendet Rechnerzeit und helft mit bei der Forschung gegen den Coronavirus!
      Macht mit bei Rosetta@home - join rosetta@home
    • @Burkhardtsdorfer
      Bei nur 10m leitung kann es auch sein das die Box übersteuert. Eventuell mal nen 10dB Dämpfungsglied zwischenschalten. Normal muss die Box genug LNB Strom liefern.
      28.2° - 23.5° - 19.2° - 13° - 9° - UnityMedia - DVB-T2
      VU+Solo4k - 16GB USB - 500GB Intern - 2TB NAS - Samsung SPF87h - Pearl - HD04 - V14
      VU+Solo2 - 4GB USB - 500GB Intern
      3x DM 800HDse - 500GB HDD - 2 x 4 GB USB
      Xtrend ET9200 - 500GB HD - 16GB USB
      Fritz 7490
    • Müsste die Box dann auch nicht im laufenden Betrieb, also auch nur bei einem aktiven Tuner übersteuern? Das macht sie aber nicht.
      Ich bin auch schon froh, dass ich mit meiner Minischüssel auf dem Balkon überhaupt mit dem eingebauten Schätzeisen der Box auf ca 13 dB Pegel (sind so etwa um die 84 %) und 0 BER komme.
      Grüsse aus dem "ganz Nahen Osten" vom Burkhardtsdorfer

      Spendet Rechnerzeit und helft mit bei der Forschung gegen den Coronavirus!
      Macht mit bei Rosetta@home - join rosetta@home
    • Gibt immer verschiedene Ursachen.
      Ist halt immer das Problem das man ohne richtiges Messgerät keine vernünftige Aussage treffen kann.

      Ja normal muss die auch bei einem Aktiven Tuner übersteuern.
      Ist also auch durchaus möglich das dein LNB ne Macke hat und bei 2 laufenden Tunern Überspricht und dadurch Störungen entstehen.

      Wie gesagt Stromaufnahme würde ich ausschließen.
      28.2° - 23.5° - 19.2° - 13° - 9° - UnityMedia - DVB-T2
      VU+Solo4k - 16GB USB - 500GB Intern - 2TB NAS - Samsung SPF87h - Pearl - HD04 - V14
      VU+Solo2 - 4GB USB - 500GB Intern
      3x DM 800HDse - 500GB HDD - 2 x 4 GB USB
      Xtrend ET9200 - 500GB HD - 16GB USB
      Fritz 7490
    • so, kurze rückmeldung,

      Inverto Uni LNB ist da, montiert, richtigen settings (dank joey) eingestellt
      und alles rennt wie es soll perfekt.

      kein pixelchaos mehr ;)
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • Werde auch mal das Inverto twin testen. Eben geordert.

      Update 28.10.2016: Teil ist da und montiert. Keine Pixelbildung mehr. Danke für die Empfehlungen.
      Grüsse aus dem "ganz Nahen Osten" vom Burkhardtsdorfer

      Spendet Rechnerzeit und helft mit bei der Forschung gegen den Coronavirus!
      Macht mit bei Rosetta@home - join rosetta@home

      The post was edited 1 time, last by Burkhardtsdorfer ().