Partnerbox verbinden

    • einstellungen->netzwerk->webinterface


      wurde von dmm default die security eingeschaltet die wieder ausschalten oder

      Source Code

      1. systemctl stop enigma2
      2. vi /etc/enigma2/settings
      3. config.plugins.Webinterface.anti_hijack=false
      4. config.plugins.Webinterface.extended_security=false
      5. systemctl start enigma2
      » Chuck Norris kann Zwiebeln zum Weinen bringen «

      Konfuzius sagt:
      Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

      Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
    • nixkoenner wrote:

      einstellungen->netzwerk->webinterface


      wurde von dmm default die security eingeschaltet die wieder ausschalten oder

      Source Code

      1. systemctl stop enigma2
      2. vi /etc/enigma2/settings
      3. config.plugins.Webinterface.anti_hijack=false
      4. config.plugins.Webinterface.extended_security=false
      5. systemctl start enigma2
      Hallo

      ich versuche, eine dm8000 mit einer dm920 zu verbinden. Von der 920 kann ich auf die Bouquets der 8000 zugreifen, umgedreht kommt die Fehlermeldung "412 precondition failed".

      Habe nun Deinen Tip (oberhalb gefunden, weiß aber nicht, wie ich das bei der dm8000 umsetzen soll.

      Geht es bitte etwas detaillierter? Wo soll ich den Quellcode ändern?

      Wäre super...
    • Das stellst du bei der DM920 ein.
      Hauptmenü - Einstellungen - Netzwerk - Webinterface
      dort die untersten 2 Einstellungen auf aus stellen.

      Falls du den Menüpunkt nicht hast , dann über den Paketmanager nachinstallieren
      enigma2-plugin-extensions-webinterface
    • Mausi wrote:

      Das stellst du bei der DM920 ein.
      Hauptmenü - Einstellungen - Netzwerk - Webinterface
      dort die untersten 2 Einstellungen auf aus stellen.

      Falls du den Menüpunkt nicht hast , dann über den Paketmanager nachinstallieren
      enigma2-plugin-extensions-webinterface
      Danke, hat geklappt. Jetzt funktioniert es, wie es soll :thumbsup: