DM 900 update funktioniert nicht!

    • Hallo,
      es funktioniert wieder kein onlineupdate bei mir,wenn ich im Telnet up eingebe erscheint das:

      Configuration file '/etc/tuxbox/config/oscam.conf'
      ==> Modified (by you or by a script) since installation.
      ==> Package distributor has shipped an updated version.
      What would you like to do about it ? Your options are:
      Y or I : install the package maintainer's version
      N or O : keep your currently-installed version
      D : show the differences between the versions
      Z : start a shell to examine the situation
      The default action is to keep your current version.
      *** oscam.conf (Y/I/N/O/D/Z) [default=N] ?

      und was kann ich da in der oscam.conf auswählen?auser standart=N bzw. was bedeuten die anderen Optionen?

      Danke.... :winke:

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von merlin57 ()

    • Wenn du Änderungen vornimmst ( hier an der oscam.conf ) und dann ein update startest, wird dies erkannt und du hast die Möglichkeiten :
      Y für Datei mit update überschreiben
      N für Datei behalten

      In deinem Fall wahrscheinlich N , damit deine config bestehen bleibt

      Wenn die Abfrage kommt dann mit N und Enter geht es weiter.

      Funktioniert auch bei einem update über den Paketmanager , hier kann man dann mit Taste Gelb und Grün eine entsprechende Entscheidung treffen .

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mausi ()

    • Jetz kommt leider die Abfrage nicht mehr, da ja seit dem kein Update mehr funktioniert.sonnst funzt alles,es werden aber 272 Updates angeboten und wenn ich das bestätige kommt:

      E:Could not get lock/var/lip/dpkg/lock-open11:Resource temporarlily unavailable
      E:Unable to lock the administration directory/var/lip/dpkg/,is another process unsing it?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von merlin57 ()