keine Aufnahmen mit 900UHD möglich

    • keine Aufnahmen mit 900UHD möglich

      Ich kann mit meiner DM900HD keine Aufnahmen machen, weder über die Timerprogrammierung, noch über Timeshift- bzw. Direktaufnahmefunktion. Ich kann aber ohne Probleme über die PVR Taste vorhandene Aufnahmen ansehen und diese auch ggf. löschen. Auch kann ich über den Media Player Audios und Videos problemlos wiedergeben und diese auch löschen. Timer lassen sich programmieren, nur die Aufnahme startet nicht. Beim Aktivieren der Timeshift Funktion kommt im OSD das Symbol dass dieser Taste keine Funktion zugeordnet ist, ansonsten gibt es keine Fehlermeldungen.
      Ich habe ein NAS als zentralen Medienserver. Ich habe auf meiner Zweitbox einer DM820HD identische Einstellungen was die Aufnahmepfade betrifft, und mit meiner DM820HD klappt alles wie gewünscht. Auch am den Zugriffsberechtigungen kann es nicht liegen, da ich sowohl über die PVR Taste als auch über den Media Player vollen Zugriff auf die Freigaben des NAS' habe. Auf beiden Boxen habe ich das aktuelle NN2.5 installiert.
    • Über MultiQuickButton habe ich nichts verstellt,! Es war tatsächlich der Eintrag in der og. Settings Datei.
      Vielen Dank für diesen Hinweis, die Aufnahmen funktionieren jetzt. Da stellt sich mir nur die Frage, warum die Aufnahmeoption standardmäßig deaktiviert ist.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von zapping ()

    • Ich finde das sinnvoll, die Aufnahmemöglichkeit zu sperren, wenn keine HDD in der Box ist. Sonst würde ja bei einer Aufnahme sofort der Speicher voll sein.

      Was mich jetzt noch interessiert, wie habt ihr das NAS eingebunden. Ist die Option "Als HDD Ersatz nutzen" gesetzt?
      Bilder
      • screenshot.jpg

        136,25 kB, 1.920×1.080, 29 mal angesehen
    • Ich habe auch die Option "Als HDD Ersatz nutzen" gesetzt.
      Allerdings CIFS Freigabe und Mountpoint ist
      /media/NAS/Dreambox
      Unter/media/NAS/movie habe ich noch einige 4K Demo Filme liegen
      Unter den Aufnahmepfaden war der oberere Punkt nicht wählbar.
      Erst nach der Änderung steht dort jetzt Festplatte.
      Wenn noch Fragen sind melden.
      Gruß A