Neues Enigma2 18.07.2017

  • Iregndwie bekomme ich das nicht hin. Sieht jemand, was ich falsch mache?


    root@dm7080:~$ apt-get -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following package was automatically installed and is no longer required:
    pcsc-lite-lib
    Use 'apt-get autoremove' to remove it.
    The following extra packages will be installed:
    libpcsclite1
    The following NEW packages will be installed:
    libpcsclite1
    0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    1 not fully installed or removed.
    Need to get 0 B/16,0 kB of archives.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue? [Y/n] Y
    (Reading database ... 15750 files and directories currently installed.)
    Preparing to unpack .../libpcsclite1_1.8.13-r0.1_mipsel.deb ...
    Unpacking libpcsclite1 (1.8.13-r0.1) ...
    dpkg: error processing archive /var/cache/apt/archives/libpcsclite1_1.8.13-r0.1_mipsel.deb (--unpack):
    trying to overwrite '/usr/lib/libpcsclite.so.1.0.0', which is also in package pcsc-lite-lib 1.8.13-r0.0
    Errors were encountered while processing:
    /var/cache/apt/archives/libpcsclite1_1.8.13-r0.1_mipsel.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
  • Da kommt bei mir:

    root@dm7080:~$ apt-get update
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done
    root@dm7080:~$ dpkg --install --force-depends --force-overwrite /tmp/*.deb ; apt-get -y -f install
    dpkg: error processing archive /tmp/libpcsclite1_1.8.13-r0.1_armhf.deb (--install):
    package architecture (armhf) does not match system (mipsel)
    Errors were encountered while processing:
    /tmp/libpcsclite1_1.8.13-r0.1_armhf.deb
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following package was automatically installed and is no longer required:
    pcsc-lite-lib
    Use 'apt-get autoremove' to remove it.
    The following extra packages will be installed:
    libpcsclite1
    The following NEW packages will be installed:
    libpcsclite1
    0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    1 not fully installed or removed.
    Need to get 16,0 kB of archives.
    After this operation, 0 B of additional disk space will be used.
    Get:1 feed.newnigma2.to/daily/oe2.5/deb/mips32el/ ./ libpcsclite1 1.8.13-r0.1 [16,0 kB]
    Fetched 16,0 kB in 0s (156 kB/s)
    (Reading database ... 15750 files and directories currently installed.)
    Preparing to unpack .../libpcsclite1_1.8.13-r0.1_mipsel.deb ...
    Unpacking libpcsclite1 (1.8.13-r0.1) ...
    dpkg: error processing archive /var/cache/apt/archives/libpcsclite1_1.8.13-r0.1_mipsel.deb (--unpack):
    trying to overwrite '/usr/lib/libpcsclite.so.1.0.0', which is also in package pcsc-lite-lib 1.8.13-r0.0
    Errors were encountered while processing:
    /var/cache/apt/archives/libpcsclite1_1.8.13-r0.1_mipsel.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
  • Also nochmals, du ladest dir das runter unter diesen link feed.newnigma2.to/daily/oe2.5/…te1_1.8.13-r0.1_armhf.deb
    Dann tust du die Datei im tmp Ordner rein.
    Und jetzt gehst ins Telnet und gibst exakt dies ein
    apt-get update ; dpkg --install --force-depends --force-overwrite /tmp/*.deb ; apt-get -y -f install

    Wenn er fertig ist Neustart der box fertig !
  • Bei mir auch alles bestens. Nur Oscam mußte ich reinstallieren. War ja ein Megaupdate.
    Praktisch wenn man über RL zw. NN und ME in Sekundenschnelle switchen kann. :)

    Danke an die Macher

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von root1980 ()

  • unnöiger thread... es gibt nicht umsonst die daily threads für die
    passenden images
    Probleme kann man niemals mit derselben Denkweise lösen.

    "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."