DB 900 Error

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • DB 900 Error

      • csc-lite-lib 1.8.13-r0.0
        Errors were encountered while processing:
        /var/cache/apt/archives/libpcsclite1_1.8.13-r0.1_armhf.deb
        E: Sub-process /usr/bin/dpkg returned an error
      • Can anyone please explain to me how to arrange this error in TELNET in English language. Thank you
    • Source Code

      1. telnet:
      2. cd /tmp
      3. wget https://feed.newnigma2.to/daily/oe2.5/deb/arm/libpcsclite1_1.8.13-r0.1_armhf.deb
      4. apt-get update
      5. dpkg --install --force-depends --force-overwrite /tmp/*.deb
      6. apt-get -y -f install
      7. apt-get autoremove
      8. up
      Display All
      server are busy... wait a few minutes
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • It is telling me this:


      root@dm900:~$ telnet:

      -bash: telnet:: command not found

      root@dm900:~$ telnet

      BusyBox v1.24.1 (2017-07-18 17:04:27 CEST) multi-call binary.

      Usage: telnet [-a] [-l USER] HOST [PORT]

      Connect to telnet server

      -aAutomatic login with $USER variable

      -l USER Automatic login as USER

      root@dm900:~$ cd /tmp

      root@dm900:/tmp$ wget feed.newnigma2.to/daily/oe2.5/deb/arm/libpcsclite

      _1.8.13-r0.1_armhf.deb

      Connecting to feed.newnigma2.to (176.10.100.220:443)

      wget: bad header line: <html><head>

      root@dm900:/tmp$
    • you wanted the correct way for telnet, I posted you the right way...

      you have to do it right, then it will work
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • It does not give me error code but I don't know if successful... and when I continue with the rest of lines it does not work.
      let me tell you exactly what i get on my DB 900 UHD......

      (Reading package list in
      Building dependency tree.....
      Reading state information.
      You might want to run 'apt-get -f install' to correct these
      The following Package have Unmet dependencies:
      newnigma2-camd oscam-modern: depends:
      libpcsclite1 >=1.8.13 but it is not installed.
      E:unmet dependencies.Try using -f.)

      But when I use f it does not install anything.

      The post was edited 1 time, last by alfred_1 ().

    • über wget bekommt ich die datei auch nicht geladen ... die fehlermeldung von alfred_1 habe ich auch
      ich musste über browser laden und auf die freigabe der box kopieren von da aus ließ sie sich installieren
      einfacher geht es aber oscam komplett mit pcsc zu deinstallieren danach mit -f fixen und neu installieren
    • So gehts definitiv:
      cd /tmp
      wget feed.newnigma2.to/daily/oe2.5/deb/arm/libpcsclite1_1.8.13-r0.1_armhf.deb

      Source Code

      1. root@dm7080:/tmp$ wget feed.newnigma2.to/daily/oe2.5/deb/arm/libpcsclite1_1.8.13-r0.1_armhf.deb
      2. Connecting to feed.newnigma2.to (176.10.100.220:80)
      3. libpcsclite1_1.8.13- 100% |**************************************************************************************************************| 14592 0:00:00 ETA
      4. root@dm7080:/tmp$

      Also nochmal die komplette Fehlerlösung für die DM900:

      Source Code

      1. cd /tmp
      2. wget feed.newnigma2.to/daily/oe2.5/deb/arm/libpcsclite1_1.8.13-r0.1_armhf.deb
      3. apt-get update
      4. dpkg --install --force-depends --force-overwrite /tmp/*.deb
      5. apt-get -y -f install
      6. apt-get autoremove
      7. up


      und die anderen OE2.5 Boxen (DM820, DM7080, DM52x):

      Source Code

      1. cd /tmp
      2. wget feed.newnigma2.to/daily/oe2.5/deb/mips32el/libpcsclite1_1.8.13-r0.1_mipsel.deb
      3. apt-get update
      4. dpkg --install --force-depends --force-overwrite /tmp/*.deb
      5. apt-get -y -f install
      6. apt-get autoremove
      7. up