[gelöst] DM900 UHD mit Triple Tuner - Keinen Sat- Empfang bei Aufnahme über Kabel

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • [gelöst] DM900 UHD mit Triple Tuner - Keinen Sat- Empfang bei Aufnahme über Kabel

      Hallo,
      ich besitze seit ca. 2 Monaten eine Dreambox DM900 UHD mit Triple Tuner. Das Sat-Kabel ist am Tuner A1 und das Antennenkabel am DVB-C angeschlossen.

      Konfiguration:
      Tuner A1: Si2169C (DVB-S2), DiSEqC A/B, Satelliten: Hotbird (13.0E), Astra (19.2E) + (DVB-C), Aktiviert
      Tuner A2: Si2169C (DVB-S2), Intern verbunden mit Tuner A1 + (DVB-C), Aktiviert

      Mir ist aufgefallen, dass ich keinen Sat- Empfang während einer Aufnahme über Kabel mehr habe. Alle Sat-Sender sind dann grau hinterlegt!
      Ist das normal oder liegt das Problem an meiner Konfiguration?
      Gruß,

      Alex23
    • Ich hoffe, dass ich es richtig verstanden habe, was ihr meint!

      Spoiler anzeigen

      root@dm900:~$ up
      Ign feed.newnigma2.to ./ InRelease
      Ign feed.newnigma2.to ./ InRelease
      Ign feed.newnigma2.to ./ InRelease
      Hit feed.newnigma2.to ./ Release.gpg
      Hit feed.newnigma2.to ./ Release.gpg
      Hit feed.newnigma2.to ./ Release.gpg
      Hit feed.newnigma2.to ./ Release
      Hit feed.newnigma2.to ./ Release
      Hit feed.newnigma2.to ./ Release
      Hit feed.newnigma2.to ./ Packages
      Hit feed.newnigma2.to ./ Packages
      Hit feed.newnigma2.to ./ Packages
      Ign feed.newnigma2.to ./ Translation-de_DE
      Ign feed.newnigma2.to ./ Translation-de
      Ign feed.newnigma2.to ./ Translation-en
      Ign feed.newnigma2.to ./ Translation-de_DE
      Ign feed.newnigma2.to ./ Translation-de
      Ign feed.newnigma2.to ./ Translation-en
      Ign feed.newnigma2.to ./ Translation-de_DE
      Ign feed.newnigma2.to ./ Translation-de
      Ign feed.newnigma2.to ./ Translation-en
      Reading package lists... Done
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      Calculating upgrade... Done
      0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
      root@dm900:~$
      Gruß,

      Alex23
    • Hallo Alex23,

      ich habe da die interne Verbindung zwischen den beiden Sat-Tunern in verdacht. Möglicherweise ist diese Verbindung deaktiviert, wenn ein Tuner im DVB-C-Modus läuft. Dieser Trple-Tuner ist nicht gleichzusetzen mit 3 eigenständigen Tunern, die alle gleichzeitig laufen können, soweit ich das hier mitverfolgen konnte.
      Versuch mal beim Tuner A DVB-C zu deaktivieren, so dass dieser Sat "Mastertuner" nicht in den Kabelmodus wechseln kann und der Kaberempfang nur über Tuner B läuft. Rein logisch müsste dann Sat- und Kabelempfang gleichzeitig funktionieren.
      Oder weiteres Sat-Kabel legen oder bei Sat auf Unicable mit 1in2 Verteiler an der dreambox arbeiten (wie hier bei mir).
      schrieb der Burkhardtsdorfer

      To be is to do - Socrates
      To do is to be - Sartre
      Do Be Do Be Do - Sinatra
    • Konfiguration (Variante 1):
      Tuner A1: Si2169C (DVB-S2), DiSEqC A/B, Satelliten: Hotbird (13.0E), Astra (19.2E) + (DVB-C), Aktiviert
      Tuner A2: Si2169C (DVB-S2), Intern verbunden mit Tuner A1 + (DVB-C), Aktiviert

      Aufnahme über Kabel -> keinen Sat- Empfang + kompletten Kabel-Empfang während der Aufnahme
      Aufnahme über Sat -> Sat-Empfang nur über gleichen Transponder + kompletten Kabel-Empfang während der Aufnahme

      Konfiguration (Variante 2):
      Tuner A1: Si2169C (DVB-S2), DiSEqC A/B, Satelliten: Hotbird (13.0E), Astra (19.2E) + (DVB-C), Deaktiviert
      Tuner A2: Si2169C (DVB-S2), Intern verbunden mit Tuner A1 + (DVB-C), Aktiviert

      Aufnahme über Kabel -> keinen Sat- Empfang + Kabel-Empfang nur über gleichen Transponder während der Aufnahme
      Aufnahme über Sat -> Sat-Empfang nur über gleichen Transponder + kompletten Kabel-Empfang während der Aufnahme

      Fazit:
      Mit deaktivierten DVB-C sieht es noch schlechter aus als mit aktivierten DVB-C!
      Gruß,

      Alex23
    • Konfiguration (Variante 3):
      Tuner A1: Si2169C (DVB-S2), DiSEqC A/B, Satelliten: Hotbird (13.0E), Astra (19.2E) + (DVB-C), Deaktiviert
      Tuner A2: Si2169C (DVB-S2), Deaktiviert + (DVB-C), Aktiviert

      Aufnahme über Kabel -> Kabel-Empfang nur über gleichen Transponder + kompletten Sat-Empfang während der Aufnahme
      Aufnahme über Sat -> Sat-Empfang nur über gleichen Transponder + kompletten Kabel-Empfang während der Aufnahme
      Gruß,

      Alex23
    • Dann mach die Variante 3 ja dass was sie machen soll. Du hast ja nur zwei Kabel zu den Tunereingängen geführt. Bei davon nur ein Kabel von der Sat-Schüssel geht eben nur ein Transponder zur Zeit, da ja nur eine Sat-Frequenz (auch High-/Low-Band) und Polarisationsebene vom LNB auf diesem einen Kabel geliefert werden können. Damit geht dann eben auch nur ein Sat-Transponder mit den Programmen auf diesem einen Transponder. Offensichtlich ist das beim zweiten Kabel am Tuner für DVB-C genauso. Ich gehe auch mal davon aus, dass das beim Kabelsignal nicht anders geht, weil da real nur ein Kabeltuner vorhanden ist.
      Möchtest Du bei einer Sat-Aufnahme einen weiteren anderen Transponder sehen, benötigt der zweite Sat-Tuner einen eigenen Signalweg und mindestens ein Twin-LNB oder eine Hausverteilung für mehrere Sat-Empfänger mit zwei Kabeln zu Deiner dreambox. Wenn ein weiteres Kabel zum Problem wird, gibt´s auch die Möglichkeit dies mit der vorhandenen Verkabelung und einem Unicable-System zu realisieren.
      Zu letzter Variante gibts einen aktuellen Thread im Forum.

      Vielleicht hat jemand anderes noch eine Idee?!
      schrieb der Burkhardtsdorfer

      To be is to do - Socrates
      To do is to be - Sartre
      Do Be Do Be Do - Sinatra
    • wer sagt das da real nur ein Kabeltuner da ist - du kannst auch beide Tuner für Kabel nehmen, dann geht halt kein SAT Sender mehr.

      Wobei beim meinem ersten Triple Tuner C/T2 auch nur auf A2 funktioniert hatten, aber der war kaputt.

      Und auch wen man nur ein SAT kabel hat kann man bei A2 Intern verbunden beim SAT einstellen.
      Danke für den Fisch
    • Hallo,

      nach dem heutigen Update auf 4.3.1r12 ist mein Problem endlich gelöst und der komplette Sat-Empfang während der Aufnahme über Kabel vorhanden!
      Ich poste hier nun mal meine neuen Testergebnisse, bei denen ich selbst die Konfiguration (Variante 1) bevorzuge.

      Konfiguration (Variante 1):
      Tuner A1: Si2169C (DVB-S2), DiSEqC A/B, Satelliten: Hotbird (13.0E), Astra (19.2E) + (DVB-C), Aktiviert
      Tuner A2: Si2169C (DVB-S2), Intern verbunden mit Tuner A1 + (DVB-C), Aktiviert

      Aufnahme über Kabel -> kompletter Sat-Empfang + kompletter Kabel-Empfang während der Aufnahme
      Aufnahme über Sat -> Sat-Empfang über gleichen Transponder sowie der entsprechenden Sat-Ebene + kompletter Kabel-Empfang während der Aufnahme

      Konfiguration (Variante 2):
      Tuner A1: Si2169C (DVB-S2), DiSEqC A/B, Satelliten: Hotbird (13.0E), Astra (19.2E) + (DVB-C), Deaktiviert
      Tuner A2: Si2169C (DVB-S2), Intern verbunden mit Tuner A1 + (DVB-C), Aktiviert

      Aufnahme über Kabel -> kompletter Sat-Empfang + Kabel-Empfang nur über gleichen Transponder während der Aufnahme
      Aufnahme über Sat -> Sat-Empfang nur über gleichen Transponder + kompletter Kabel-Empfang während der Aufnahme

      Konfiguration (Variante 3):
      Tuner A1: Si2169C (DVB-S2), DiSEqC A/B, Satelliten: Hotbird (13.0E), Astra (19.2E) + (DVB-C), Deaktiviert
      Tuner A2: Si2169C (DVB-S2), Deaktiviert + (DVB-C), Aktiviert

      Aufnahme über Kabel -> Sat-Empfang nur über gleichen Transponder + Kabel-Empfang nur über gleichen Transponder während der Aufnahme
      Aufnahme über Sat -> Sat-Empfang nur über gleichen Transponder + Kabel-Empfang nur über gleichen Transponder während der Aufnahme

      Konfiguration (Variante 4):
      Tuner A1: Si2169C (DVB-S2), DiSEqC A/B, Satelliten: Hotbird (13.0E), Astra (19.2E) + (DVB-C), Aktiviert
      Tuner A2: Si2169C (DVB-S2), Gleich wie Tuner A1 + (DVB-C), Aktiviert

      Aufnahme über Kabel -> keinen Sat-Empfang, obwohl nicht grau hinterlegt + kompletter Kabel-Empfang während der Aufnahme
      Aufnahme über Sat -> Sat-Empfang nur über gleichen Transponder + kompletter Kabel-Empfang während der Aufnahme

      Bei der Konfiguration (Variante 4) scheint nach der Einstellung auf "Gleich wie Tuner A1" noch etwas nicht zu stimmen und müsste evtl. überarbeitet / gefixed werden!
      Gruß,

      Alex23

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Alex23 ()

    • Deine Variante 4 ist aber auch falsch.

      Soweit ich verstanden habe, hast Du doch nur ein Kabel am Tuner stecken... oder?

      Also nur ein Sat Kabel am ersten Anschluß.

      Also musst Du zwingend die verbunden mit Tuner A1 Option wählen. Sonst kommt gar kein Signal am Anschluss A2 an.

      Wenn du sagst "Gleich wie Tuner A1" würde das heissen, dass du wie am Anschluss A1 ein eigenes Kabel an A2 hast..

      Sprich du brauchst dann zwei Kabel von der Satanlage zu deiner Box.

      Und intern verbunden mit schränkt dann halt den Tuner A2 auf das selbe Band wie A1 ein... das ist normal und ist kein Problem der Box.

      Über ein Kabel kann nur eines der möglichen 4 "Bänder" (Vertikal Low, Vertikal High, Horizontal Low, Horizontal High) übertragen werden.

      Ansonsten benötigst Du ein Unicable LNB oder Multischalter.. dann gibt es diese Einschränkungen nicht.

      cu
    • Evtl. hatte ich mich vorhin etwas falsch ausgedrückt.
      Wenn ich bei der Variante 4 eine Aufnahme über Kabel mache und demzufolge während dessen keinen Sat-Empfang habe, muss die Sat-Sender-Anzeige normalerweise auch grau hinterlegt sein!
      Da sie es aber nicht ist, scheint nach der Einstellung auf "Gleich wie Tuner A1" noch etwas (Anzeige) nicht zu stimmen und müsste evtl. überarbeitet / gefixed werden!
      Der Rest ist mir schon klar.
      Gruß,

      Alex23