MediaPortal (v2018) - (No Support for OE2.0 and OE2.2 anymore)

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Ich weiß nicht ob ihr mit dem jetzt was anfangen könnt oder ich mache was beim markieren falsch
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done
    root@dm820:~$ apt-get -y -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information
    perl-module-filehandle perl-module-getopt-long perl-module-integer
    perl-module-io perl-module-io-file perl-module-io-handle
    perl-module-io-seekable perl-module-list-util perl-module-mime-base64
    perl-module-mro perl-module-overload perl-module-overload-numbers
    perl-module-overloading perl-module-parent perl-module-pod-usage
    perl-module-posix perl-module-re perl-module-scalar-util

    perl-module-selectsaver perl-module-symbo
  • Display Spoiler

    root@dm820:~$ dpkg -i /tmp/dpkg-dev_1.18.4-r0.1_mipsel.deb
    (Reading database ... 15491 files and directories currently installed.)
    Preparing to unpack .../dpkg-dev_1.18.4-r0.1_mipsel.deb ...
    Unpacking dpkg-dev (1.18.4-r0.1) over (1.18.4-r0.1) ...
    Setting up dpkg-dev (1.18.4-r0.1) ...
    root@dm820:~$ apt-get update
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done
    root@dm820:~$ apt-get -y -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    perl-module-cwd perl-module-digest perl-module-digest-base
    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader
    perl-module-fcntl perl-module-feature perl-module-file-basename
    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
    perl-module-filehandle perl-module-getopt-long perl-module-integer
    perl-module-io perl-module-io-file perl-module-io-handle
    perl-module-io-seekable perl-module-list-util perl-module-mime-base64
    perl-module-mro perl-module-overload perl-module-overload-numbers
    perl-module-overloading perl-module-parent perl-module-pod-usage
    perl-module-posix perl-module-re perl-module-scalar-util
    perl-module-selectsaver perl-module-symbol perl-module-term-cap
    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
    perl-module-tie-stdhandle perl-module-xsloader python-imaging
    python-mechanize python-robotparser
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    root@dm820:~$ dpkg -i /tmp/enigma2-plugin-extensions-mediaportal_all.deb
    Selecting previously unselected package enigma2-plugin-extensions-mediaportal.
    (Reading database ... 15491 files and directories currently installed.)
    Preparing to unpack .../enigma2-plugin-extensions-mediaportal_all.deb ...
    Unpacking enigma2-plugin-extensions-mediaportal (2018100401) ...
    dpkg: dependency problems prevent configuration of enigma2-plugin-extensions-mediaportal:
    enigma2-plugin-extensions-mediaportal depends on python-merlin4-covercollection (>= 1.4-r7); however:
    Package python-merlin4-covercollection is not installed.
    enigma2-plugin-extensions-mediaportal depends on python-merlinmusicplayer (>= 2.1-r1); however:
    Package python-merlinmusicplayer is not installed.

    dpkg: error processing package enigma2-plugin-extensions-mediaportal (--install):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    enigma2-plugin-extensions-mediaportal
    root@dm820:~$ apt-get update
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done
    root@dm820:~$ apt-get -y -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following packages were automatically installed and are no longer required:
    perl-module-cwd perl-module-digest perl-module-digest-base
    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader
    perl-module-fcntl perl-module-feature perl-module-file-basename
    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
    perl-module-filehandle perl-module-getopt-long perl-module-integer
    perl-module-io perl-module-io-file perl-module-io-handle
    perl-module-io-seekable perl-module-list-util perl-module-mime-base64
    perl-module-mro perl-module-overload perl-module-overload-numbers
    perl-module-overloading perl-module-parent perl-module-pod-usage
    perl-module-posix perl-module-re perl-module-scalar-util
    perl-module-selectsaver perl-module-symbol perl-module-term-cap
    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
    perl-module-tie-stdhandle perl-module-xsloader python-imaging
    python-mechanize python-robotparser
    Use 'apt-get autoremove' to remove them.
    The following packages will be REMOVED:
    enigma2-plugin-extensions-mediaportal
    0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
    1 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    (Reading database ... 16059 files and directories currently installed.)
    Removing enigma2-plugin-extensions-mediaportal (2018100401) ...
    Removing MediaPortal Plugin from the system ...


    Display Spoiler

    root@dm820:~$ apt-get update && apt-get install python-requests python-pyexecjs nodejs
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    nodejs is already the newest version.
    python-pyexecjs is already the newest version.
    python-requests is already the newest version.
    The following packages were automatically installed and are no longer required:
    perl-module-cwd perl-module-digest perl-module-digest-base
    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader
    perl-module-fcntl perl-module-feature perl-module-file-basename
    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
    perl-module-filehandle perl-module-getopt-long perl-module-integer
    perl-module-io perl-module-io-file perl-module-io-handle
    perl-module-io-seekable perl-module-list-util perl-module-mime-base64
    perl-module-mro perl-module-overload perl-module-overload-numbers
    perl-module-overloading perl-module-parent perl-module-pod-usage
    perl-module-posix perl-module-re perl-module-scalar-util
    perl-module-selectsaver perl-module-symbol perl-module-term-cap
    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
    perl-module-tie-stdhandle perl-module-xsloader python-imaging
    python-mechanize python-robotparser
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    root@dm820:~$ dpkg -i /tmp/enigma2-plugin-extensions-mpgz_all.deb
    (Reading database ... 15491 files and directories currently installed.)
    Preparing to unpack .../enigma2-plugin-extensions-mpgz_all.deb ...
    dpkg: error processing archive /tmp/enigma2-plugin-extensions-mpgz_all.deb (--install):
    subprocess new pre-installation script returned error exit status 2
    Errors were encountered while processing:
    /tmp/enigma2-plugin-extensions-mpgz_all.deb
    root@dm820:~$ apt-get update
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done
    root@dm820:~$ apt-get -y -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    perl-module-cwd perl-module-digest perl-module-digest-base
    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader
    perl-module-fcntl perl-module-feature perl-module-file-basename
    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
    perl-module-filehandle perl-module-getopt-long perl-module-integer
    perl-module-io perl-module-io-file perl-module-io-handle
    perl-module-io-seekable perl-module-list-util perl-module-mime-base64
    perl-module-mro perl-module-overload perl-module-overload-numbers
    perl-module-overloading perl-module-parent perl-module-pod-usage
    perl-module-posix perl-module-re perl-module-scalar-util
    perl-module-selectsaver perl-module-symbol perl-module-term-cap
    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
    perl-module-tie-stdhandle perl-module-xsloader python-imaging
    python-mechanize python-robotparser
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  • warum machst du es nicht zu 100% so wie es auf Seite 1 steht??

    Die dpkg fehlt


    Display Spoiler

    In Kurzform und in der richtigen Reihenfolge noch einmal zusammengefasst:


    dpkg-dev installieren (das Paket *armhf.deb ist für 9x0 und *mipsel.deb für 820, 7080, 52x), so:
    Paket nach /tmp kopieren, dann:


    dpkg -i /tmp/*.deb
    (Anmerkung: blau=Befehlseingaben. Alle Befehle genau so eingeben (am
    besten per copy/paste). Keine Sterne ersetzen, nichts dazudichten,
    nichts weglassen.
    Die Fehlermeldungen bei der Ausführung des Befehls, dass
    Abhängigkeiten noch nicht installiert sind, sind normal. Bitte mit dem
    nächsten Schritt fortfahren. Dieser installiert die abhängigen Pakete.)
    apt-get update
    apt-get -y -f install


    aktuelles MediaPortal deb-Paket (herunterzuladen über den großen Download-Button ein bisschen weiter oben) nach /tmp, dann:


    dpkg -i /tmp/*.deb
    apt-get update
    apt-get -y -f install


    letzter Installationsschritt:
    apt-get update && apt-get install python-requests python-pyexecjs nodejs


    Im Anschluss mit der Usererweiterung (aka mpgz) ebenso verfahren wie mit dem dpkg-dev-Paket.
    (Nach der Installation und Neustart der Box im Menü des MPs ganz nach
    unten scrollen und dort "User-Erweiterungen aktivieren" auf "ja"
    stellen.)
    Wichtig ist, dass MP und mpgz zusammenpassen, also dass jeweils die aktuelle Version verwendet wird.
  • Jetzt habe ich das was du mir gesagt hast nachinstalliert nur geht es noch immer nicht

    Display Spoiler

    root@dm820:~$ dpkg -i /tmp/* enigma2-plugin-extensions-merlinmusicplayer2_1.8-r0_all.deb
    dpkg-split: error: unable to read part file '/tmp/dbttcd.socket': No such device or address
    dpkg:../../dpkg-1.18.4/src/unpack.c:123:deb_reassemble: internal error: unexpected exit status 2 from dpkg-split
    Aborted (core dumped)
    root@dm820:~$ apt-get update
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done
    root@dm820:~$ apt-get -y -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    perl-module-cwd perl-module-digest perl-module-digest-base
    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader
    perl-module-fcntl perl-module-feature perl-module-file-basename
    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
    perl-module-filehandle perl-module-getopt-long perl-module-integer
    perl-module-io perl-module-io-file perl-module-io-handle
    perl-module-io-seekable perl-module-list-util perl-module-mime-base64
    perl-module-mro perl-module-overload perl-module-overload-numbers
    perl-module-overloading perl-module-parent perl-module-pod-usage
    perl-module-posix perl-module-re perl-module-scalar-util
    perl-module-selectsaver perl-module-symbol perl-module-term-cap
    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
    perl-module-tie-stdhandle perl-module-xsloader python-imaging
    python-mechanize python-robotparser
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    root@dm820:~$
    root@dm820:~$ dpkg -i /tmp/* python-merlinmusicplayer_2.1-r1_mipsel.deb
    dpkg-split: error: unable to read part file '/tmp/dbttcd.socket': No such device or address
    dpkg:../../dpkg-1.18.4/src/unpack.c:123:deb_reassemble: internal error: unexpected exit status 2 from dpkg-split
    Aborted (core dumped)
    root@dm820:~$ apt-get update
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done


    Display Spoiler

    root@dm820:~$ apt-get -y -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    perl-module-cwd perl-module-digest perl-module-digest-base
    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader
    perl-module-fcntl perl-module-feature perl-module-file-basename
    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
    perl-module-filehandle perl-module-getopt-long perl-module-integer
    perl-module-io perl-module-io-file perl-module-io-handle
    perl-module-io-seekable perl-module-list-util perl-module-mime-base64
    perl-module-mro perl-module-overload perl-module-overload-numbers
    perl-module-overloading perl-module-parent perl-module-pod-usage
    perl-module-posix perl-module-re perl-module-scalar-util
    perl-module-selectsaver perl-module-symbol perl-module-term-cap
    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
    perl-module-tie-stdhandle perl-module-xsloader python-imaging
    python-mechanize python-robotparser
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    root@dm820:~$
    root@dm820:~$ dpkg -i /tmp/*dpkg-dev_1.18.4-r0.1_mipsel.deb
    (Reading database ... 15491 files and directories currently installed.)
    Preparing to unpack .../dpkg-dev_1.18.4-r0.1_mipsel.deb ...
    Unpacking dpkg-dev (1.18.4-r0.1) over (1.18.4-r0.1) ...
    Setting up dpkg-dev (1.18.4-r0.1) ...
    root@dm820:~$ apt-get update
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done
    root@dm820:~$ apt-get -y -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    perl-module-cwd perl-module-digest perl-module-digest-base
    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader
    perl-module-fcntl perl-module-feature perl-module-file-basename
    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
    perl-module-filehandle perl-module-getopt-long perl-module-integer
    perl-module-io perl-module-io-file perl-module-io-handle
    perl-module-io-seekable perl-module-list-util perl-module-mime-base64
    perl-module-mro perl-module-overload perl-module-overload-numbers
    perl-module-overloading perl-module-parent perl-module-pod-usage
    perl-module-posix perl-module-re perl-module-scalar-util
    perl-module-selectsaver perl-module-symbol perl-module-term-cap
    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
    perl-module-tie-stdhandle perl-module-xsloader python-imaging
    python-mechanize python-robotparser
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


    Display Spoiler

    root@dm820:~$
    root@dm820:~$ dpkg -i /tmp/*enigma2-plugin-extensions-mediaportal_all.deb
    Selecting previously unselected package enigma2-plugin-extensions-mediaportal.
    (Reading database ... 15491 files and directories currently installed.)
    Preparing to unpack .../enigma2-plugin-extensions-mediaportal_all.deb ...
    Unpacking enigma2-plugin-extensions-mediaportal (2018100401) ...
    dpkg: dependency problems prevent configuration of enigma2-plugin-extensions-mediaportal:
    enigma2-plugin-extensions-mediaportal depends on python-merlin4-covercollection (>= 1.4-r7); however:
    Package python-merlin4-covercollection is not installed.
    enigma2-plugin-extensions-mediaportal depends on python-merlinmusicplayer (>= 2.1-r1); however:
    Package python-merlinmusicplayer is not installed.

    dpkg: error processing package enigma2-plugin-extensions-mediaportal (--install):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    enigma2-plugin-extensions-mediaportal
    root@dm820:~$ apt-get update
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done
    root@dm820:~$ apt-get -y -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following packages were automatically installed and are no longer required:
    perl-module-cwd perl-module-digest perl-module-digest-base
    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader
    perl-module-fcntl perl-module-feature perl-module-file-basename
    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
    perl-module-filehandle perl-module-getopt-long perl-module-integer
    perl-module-io perl-module-io-file perl-module-io-handle
    perl-module-io-seekable perl-module-list-util perl-module-mime-base64
    perl-module-mro perl-module-overload perl-module-overload-numbers
    perl-module-overloading perl-module-parent perl-module-pod-usage
    perl-module-posix perl-module-re perl-module-scalar-util
    perl-module-selectsaver perl-module-symbol perl-module-term-cap
    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
    perl-module-tie-stdhandle perl-module-xsloader python-imaging
    python-mechanize python-robotparser
    Use 'apt-get autoremove' to remove them.
    The following packages will be REMOVED:
    enigma2-plugin-extensions-mediaportal
    0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
    1 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    (Reading database ... 16059 files and directories currently installed.)
    Removing enigma2-plugin-extensions-mediaportal (2018100401) ...
    Removing MediaPortal Plugin from the system ...
    root@dm820:~$ apt-get update && apt-get install python-requests python-pyexecjs nodejs
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    nodejs is already the newest version.
    python-pyexecjs is already the newest version.
    python-requests is already the newest version.
    The following packages were automatically installed and are no longer required:
    perl-module-cwd perl-module-digest perl-module-digest-base
    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader
    perl-module-fcntl perl-module-feature perl-module-file-basename
    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
    perl-module-filehandle perl-module-getopt-long perl-module-integer
    perl-module-io perl-module-io-file perl-module-io-handle
    perl-module-io-seekable perl-module-list-util perl-module-mime-base64
    perl-module-mro perl-module-overload perl-module-overload-numbers
    perl-module-overloading perl-module-parent perl-module-pod-usage
    perl-module-posix perl-module-re perl-module-scalar-util
    perl-module-selectsaver perl-module-symbol perl-module-term-cap
    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
    perl-module-tie-stdhandle perl-module-xsloader python-imaging
    python-mechanize python-robotparser
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    root@dm820:~$ dpkg -i /tmp/*enigma2-plugin-extensions-mpgz_all.deb
    (Reading database ... 15491 files and directories currently installed.)
    Preparing to unpack .../enigma2-plugin-extensions-mpgz_all.deb ...
    dpkg: error processing archive /tmp/enigma2-plugin-extensions-mpgz_all.deb (--install):
    subprocess new pre-installation script returned error exit status 2
    Errors were encountered while processing:
    /tmp/enigma2-plugin-extensions-mpgz_all.deb
    root@dm820:~$ apt-get update
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Ign feed.newnigma2.to ./ InRelease
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release.gpg
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Release
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Hit feed.newnigma2.to ./ Packages
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Ign feed.newnigma2.to ./ Translation-de_DE
    Ign feed.newnigma2.to ./ Translation-de
    Ign feed.newnigma2.to ./ Translation-en
    Reading package lists... Done
    root@dm820:~$ apt-get -y -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    perl-module-cwd perl-module-digest perl-module-digest-base
    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader
    perl-module-fcntl perl-module-feature perl-module-file-basename
    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
    perl-module-filehandle perl-module-getopt-long perl-module-integer
    perl-module-io perl-module-io-file perl-module-io-handle
    perl-module-io-seekable perl-module-list-util perl-module-mime-base64
    perl-module-mro perl-module-overload perl-module-overload-numbers
    perl-module-overloading perl-module-parent perl-module-pod-usage
    perl-module-posix perl-module-re perl-module-scalar-util
    perl-module-selectsaver perl-module-symbol perl-module-term-cap
    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
    perl-module-tie-stdhandle perl-module-xsloader python-imaging
    python-mechanize python-robotparser
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  • python-merlin4-covercollection-1-4-r7-0 und python-merlinmusicplayer_2.1-r1

    edit by Joey:
    Die beiden Pakete sind jetzt auf dem Feed und werden bei Neuinstallation/Update automatisch gezogen.
    Probleme kann man niemals mit derselben Denkweise lösen.

    ¯\_(ツ)_/¯

    "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
  • link geht bei mir nicht.

    und bei den links von deepblue fehlen mir die zugriffsrechte
    Der Zutritt zu dieser Seite ist Ihnen leider verwehrt. Sie besitzen nicht die notwendigen Zugriffsrechte, um diese Seite aufrufen zu können.

    The post was edited 1 time, last by Harald77 ().