Keine Netzwerkverbindung nach GUI start.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Keine Netzwerkverbindung nach GUI start.

      Hallo,
      ich versuche seit ein paar Stunden vergebens NN2 auf meiner neuen DM900 zum laufen zu bekommen...
      Langsam glaube ich dass mit dem aktuellen Dayli was nicht stimmt.

      Ich kann die Box ohne Probleme im Rescue flashen so oft ich will. Sobald aber NN2 startet, bekomme ich keine Newtzwerkverbindung mehr zu stande.
      Die beiden LED am Netzwerkanschluss leuchten/blinken dann auch nicht mehr.
      Wechsel ich über Standby zum Resuce, fangen die LED wieder an zu blinken.

      Im Menü Netzwerkkonfiguration bekomme ich erstmal keine Verbindung angezeit.. Nach ca. 5min. warten, kommt dann auf einmal die Verbindung zu stande.

      Kabel, Router usw. kann ich 100% ausschließen, da das Merlin Image was ich vorhin geflascht habe einwandfrei läuft.

      Auch meine zweite Box (DM820) läuft ohne Probleme.

      Hier das Logfile vom flaschen:

      Source Code

      1. [*] Remounting '/dev/mmcblk0p3' to '/data'
      2. [*] Creating ext4 filesystem 'dreambox-rootfs' on /dev/mmcblk0p2
      3. mke2fs 1.43-WIP (18-May-2015)
      4. Discarding device blocks: 4096/253952 done
      5. Creating filesystem with 253952 4k blocks and 63488 inodes
      6. Filesystem UUID: 3ade39cc-761c-431e-9736-7dab34ee3bb8
      7. Superblock backups stored on blocks:
      8. 32768, 98304, 163840, 229376
      9. Allocating group tables: 0/8 done
      10. Writing inode tables: 0/8 done
      11. Creating journal (4096 blocks): done
      12. Writing superblocks and filesystem accounting information: 0/8 done
      13. [*] Mounting '/dev/mmcblk0p2' to '/mnt'
      14. [*] Extracting '/tmp/PL9NVS' to '/mnt'
      15. [*] Mounting '/dev' to '/mnt/dev'
      16. [*] Mounting '/proc' to '/mnt/proc'
      17. [*] Mounting '/run' to '/mnt/run'
      18. [*] Mounting '/sys' to '/mnt/sys'
      19. [*] Mounting '/tmp' to '/mnt/tmp'
      20. update-alternatives: error: cannot append to '/var/log/alternatives.log': No such file or directory
      21. [*] Writing /boot/zImage-3.14-1.17-dm900 to /dev/mmcblk0p1
      22. 64+1 records in
      23. 64+1 records out
      24. 4249512 bytes (4.1MB) copied, 0.247812 seconds, 16.4MB/s
      25. [*] Unmounting '/mnt/dev'
      26. [*] Unmounting '/mnt/proc'
      27. [*] Unmounting '/mnt/run'
      28. [*] Unmounting '/mnt/sys'
      29. [*] Unmounting '/mnt/tmp'
      30. [*] Unmounting '/mnt'
      31. [*] Unmounting '/data'
      32. [*] Finished successfully. You may reboot now.
      Display All

      Hat jemand auch dieses Problem oder ist euch irgendwas bekannt, was ich noch nicht kenne? :D

      LG und Danke!
    • es gab überhaupt keine updates oder fixes was netzwerk betrifft.

      beim flashen die häkchen raus gemacht, das er die alten settings nicht übernimmt ?
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • So weiter gehts...
      Greenscreen meldet mir, dass das Logfile in /hdd gespeichert wurde und ich es an DMM senden soll. Leider gibt es diesen Order nicht :)
      Ist im Prinzip auch egal, denn nach 5min. wenn ich eine Verbindung habe, kommt der GS nicht mehr.

      Nächstes Problem:
      Wenn ich versuche CCcam oder OScam zu installieren, werde ich während der Installation gefragt, ob ich "%s" wirklich installieren will.
      Wenn ich dies mit "JA" bestätige, läuft die Installation augenscheinlich durch, installiert aber nichts.

      Nach einem Neustart (und 5min. auf Verbindung warten) bekomme ich die grünen Punkte bei den installierten EMUs angzeigt.
      Bei EMU Auswahl im EMU Menü bekomme ich keine Emu angzeigt den ich starten könnte?!?

      Danke!
    • 1. gibt es cccam für die 900 nicht.
      2. wie soll er denn was vom feed installieren, wenn das netzwerk nicht richtig funktioniert.

      der crashlog sollte in /media/hdd/ liegen, auch wenn keine HDD eingebaut ist
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • 1. Warum bekommt man es dann als Möglichkeit angezeigt? Aber auch egal, dann lasse ich eben OScam laufen. Nach mehrmaliger installation vom OScam modern ist dieser jetzt endlich vorhanden... Ich bin gespannt und berichte
      2. Crashlog ist im Anhang

      edit//

      @Mausi du hast vollkommen Recht! Das sind nur die Configs, wer lesen kann ist klar im Vorteil :D
      Allerdings machen die Configs auf dem Feed wenig sinn, wenn es den passenden EMU dazu nicht gibt.

      Ich bin jetzt erstmal zum Merlin Image gewechselt, weil ich nicht nach jedem reboot min. 5min. aufs Netzwerk warten möchte.
      Auch wenn 0815 Usern wie mir nur selten hier geglaubt wird, bin ich mir sicher dass mit dem Image was nicht stimmt.

      LG
      Files

      The post was edited 1 time, last by Sp3ct0r ().