weed-Skins fürs Mediaportal ( HD/FHD )

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Neu

      Also so genau habe ich mich mit dem AI.HD jetzt noch nicht beschäftigt. Aber wenn das "plugin" nur etwas an den Einstellungen eines installierten Skins "verbiegt", und das zudem auch noch jahrhunderte alt ist ( schon aus OE1.6 Zeiten ), dann sind doch da Fehler vorprogrammiert. Mal jetzt so meine schnelle Meinung dazu .....
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen
    • Neu

      Hallo Hilfsbereit
      Ich habe auf der Box nur die Dream Default Skins und den AI.HD Controller installiert. Nix Besonderes. Da muss nix vorher installiert werden. Mit dem Original Dream Skin ist alles sauber. Was bei der AI.HD Controller Geschichte anders ist bzw. anders gemacht wird weiß ich nicht. Bin kein Entwickler. Für mich ist das Thema durch... Ist halt dann so...
      Danke an Euch...

      Viele Grüße
      prtigger
    • Neu

      Ich werde das mal testen, ob der Effekt auf meiner 7080 auch auftritt. Wie gut kannst du das reproduzieren? Passiert das nur ein mal in der Woche, oder täglich?

      PS: Der AI.HD Controller ist sowas wie ein Setup plugin für den Skin AI.HD, der damit wohl installiert wird. Jedenfalls ist der jetzt auf meiner Box, ohne dass ich den wissentlich runtergeladen habe. Ist so wie beim MetrixStyleHD, nur kann man hier nur sehr wenig einstellen.
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Hilfsbereit ()

    • Neu

      Hallo Hilfsbereit
      Zur Info:
      Ich benutze beim AI.HD Controler die Einstellung: DMM-Forum/Voll/Voll
      Getestet hatte ich vorher übringens das Dream Default HD Skin... Das zeigt keine Probleme.
      Dieses Skin ist auch standardmäßig beim DM Original Image installiert...

      Danke für Deine Infos,
      viele Grüße
      prtigger
    • Neu

      Ich hatte mich nach deinem Screenshot gerichtet, und jetzt die gleichen Einstellungen wie du gemacht. Hatte bis jetzt noch nicht den Effekt. Wie oft hast du das? Und wenn du das nur bei der Einstellung DMM-Forum hast, und nicht bei den anderen Designs, scheint das Problem vielleicht beim DMM-Forum zu liegen ;) . Wie oft kommt der Fehler nochmal?
      Gruß
      Hilfsbereit

      ... jeder GS, ist ein GS zu viel ...

      Skin LT6.FHD.MOD und mediaportal-weed-skins
      Screenshot richtig erstellen
    • Neu

      Das liegt ganz einfach daran das erstens das Plugin sowie auch der Skin sehr alt sind und auch garnicht wirklich an neue Sachen des DreamOS angepasst (selbst OE2.0 Skinsachen die es seit Jahren schon gab sind da garnicht drin).
      Dem Skin fehlen somit gewisse neue Skinelemente die default vom System geladen werden wenn sie nicht da sind.
      MP besitzt nun aber zu den MP eigenen Skins eine eigene MPskin.xml wo dann diese Dinge passend zu dem MP skin erstellt ist und nach beenden des MP wird der Standard des genutzten Hauptskin wieder hergestellt.
      Nur da es im Hauptskin die neuen Skinelemente garnicht gibt muss man einen e2 Neustart machen das dann die default des Sytem wieder greifen.
      Das passiert nicht mit einem Skin der ans aktuelle DreamOS angepasst ist weil da die neuen Skinelemente drin sind und dann auch schön wieder hergestellt werden ,alte Skins sind halt alt und wenn die keiner anpasst hat man irgendwann halt Probleme ,so ist der lauf der Dinge ,man kann nicht immer alles alte über zig Jahre unangetastet weiter nutzten das ist woanderst auch nicht anders.

      Also nochmal @prtigger du nutzt das Plugin Ai.HD Controler ,das Plugin installiert den Skin AI.HD auch mit und den nutzt du .
      Dieser Skin und das Plugin ist alt und dem fehlen neue Skinelemente die halt das DreamOS jetzt in configs nutzt wie zb.
      listboxcontent
      listfont (ist hier dein Problem zb.)

      windowstylescrollbar
      usw.
      daher entweder du baust die in den Skin ein oder musst halt auf einen anderen Skin umsteigen oder es findet sich jemand der es im GIT anpasst (da dort kaum Skins sind die aktuell sind ,die meisten aktuellen Skins sind Skins die von Usern in den Boards angeboten werden und dort supportet.
      900uhd:
      Dream unstable mit GP3.3

      920uhd:
      Dream unstable mit GP3.3

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von zombi ()

    • Neu

      Hallo Zusammen

      @Hilfsbereit: Tritt immer auf wenn ich das Mediaportal starte und irgendwann beende. Danach passt es nicht mehr...
      Wie stark das auffällt hängt vom TV ab. Meiner ist nur HD-Ready Pioneer Plasma... zombi´s Erklärung klingt sehr sinnig.
      Ich habe da nicht genug Einblick in die Skin Materie.... Installiere es halt aus dem Dream Repository...

      @zombi
      Danke für Deine technische Erläuterung... Es wird genauso sein... Trotzdem ist das, dass Skin das mir am Besten paßt. Es gibt auch andere Skins die OK wären, die kann ich aber nicht gebrauchen, da mein Pioneer Plasma einen Overscan hat, den ich nicht abschalten kann. War halt damals leider so.

      Viele Grüße
      prtigger
    • Neu

      Hallo mn2000
      Danke für Deinen Vorschlag. Ich habe versucht das LT6.HD Skin bei mir zu installieren. Bekomme ich leider auf meinem Original Dream 2.5 unstable nicht installiert. Da "beißt" sich möglicherweise etwas mit dem DP repository. Schätze der Skin läuft vernünftig wenn man das Newnigma2 Image verwendet. Das habe ich aber aus bestimmten Gründen momentan nicht drauf. Ich kann mit den kleinen Problemen im AI.HD Skin leben. Ist ja nur die Darstellung der Schrift. Manche würden es sicher nichtmal bemerken.
      Trotzdem danke für eure super Arbeit hier...

      Viele Grüße
      prtigger