Lautstärke in Webinterface fest einstellen?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Lautstärke in Webinterface fest einstellen?

      Hallo
      Hab das Problem das wenn ich Fernseh schaue die HD Kanäle dann ist die Lautstärke gut und wenn ich über den Paketmanager ein Update mache, dann stellt sich die Lautstärke auf 2 Striche runter danach höre ich bei den SD Kanälen und Mediaportal kaum Ton nur wenn ich dann es wieder im Webinterface auf Laut stelle. Kann man das irgendwie fest einstellen.
      MFG Straeter
    • Schau mal nach, da müsste es in den Audioeinstellungen eine Option geben, nach dem Neustart der Box mit der alten/vorherigen Lautstärke zu starten. Gegebenenfalls die Expertenansicht auswählen, wenn nicht alle Einstellungsoptionen vorhanden sind.
      Grüsse aus dem "Nahen Osten" vom Burkhardtsdorfer
    • Ich hab mir die Sache hier nochmal genauer angesehen. Irgendwie war ich da auf dem falschen Dampfer mit der alten Lautstärkeeinstellung. Das ist tatsächlich hier eine Option des AV Receivers.
      Andererseit mache ichh mit meiner 900er auch regelmäßige Systemupdates. Dabei verstellt sich die Lautstärke der wenigen SD sender aber nicht. Ich habe die SD Sender in der Lautstärke auch mit der dreambox Fernbedienung an die Lautstärke der HD, d. h. AC3-Sender angepasst.
      Wenn Du den Ton grundsätzlich über einen AV-Rechiever wiedergist, dann schaum mal, ob dort eine Pegelapassung für unterschiedliche Digitalsingale wie AC3 und PCM vorhanden ist. Wenn ja, dann könnte PCM der SD-Sender mit voller Lautstärke von der dreambox kommen und im Receiver heruntergeregelt werden, so dass es keinen Lautstärkeunterschied zu AC3 Signalen gibt.
      Trotzdem ist es merkwürdig, dass sich bei Deiner Box die Lautstärke nach jedem update verstellt! (Du flashest die Box aber nicht jedesmal neu???)
      Grüsse aus dem "Nahen Osten" vom Burkhardtsdorfer
    • Ist der Verstärker per HDMI an die dreambox angeschlossen und wird dort erst das digitale Audiosignal decodiert? Wenn der Verstärker "nur" analog an die dreambox angeschlossen ist und die Digital-Analogdecodierung bereits in der dreambox genutzt wird. Dann kannst Du leider am Verstärker nicht viel voreinstellen. Am besten immer das gesendete Tonformat an den Verstärker ohne weitere Umwandlung an den Verstärker (als sogenannten Bitstream) durchleiten und im Verstärker alle Grundeinstellungen vornehmen.
      Was für einen Verstärker benutzt Du? Marke, Typ? Vielleicht finden wir dann eine passende Lösung.
      Grüsse aus dem "Nahen Osten" vom Burkhardtsdorfer
    • Für oe2.0 gabs mal ein script bzw. plugin : fixvolumeonboot
      Hier konnte man eine feste Lautstärke beim booten einstellen.
      Ob es dieses Plugin / Script für dreamos oe2.5 gibt weiß ich nicht, kannst ja mal google fragen.
      Vielleicht schreibt es ja jemand auf oe2.5 um ?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Mausi ()

    • das script findet man im IHAD

      Aber ich denke das script wird so als init script wohl nicht mehr im OE2.5 funktionieren - zumindest würde ich es nicht einbauen

      Ich würde ich das auf systemd umbauen und als .deb mit einem config file - in der man die gewünschte Lautstärke einstellt - anbieten
      Schön wäre, wenn man die gewünschte Boot Lautstärke über die GUI einstellen kann, aber das ist für mich schon wieder zuviel Aufwand ... :D

      Aber nachdem das script nicht das Problem hier nicht lösen wird, schiebe ich das mal in die Projekt Schublade
      Gruß Fred
    • Hallo,

      älterer Thread, aber ich habe selbst lange genug versucht das Problem zu lösen. Deshalb hier meine Lösung:

      Für OE <2.5
      - Enigma mit init 4 beenden
      - in /etc/enigma2/settings den Wert config.audio.volume= anpassen
      - Enigma mit init 3 starten

      Für OE >2.5
      - Enigma mit systemctl stop enigma2 beenden
      - in /etc/enigma2/settings den Wert config.audio.volume= anpassen
      - Enigma mit systemctl start enigma2 starten

      Und freuen dass die Lautstärke nach einem reboot ist wie sie sein soll :thumbsup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sheldon2 ()

    • Für die Tonqualität ist es aber immer besser, die Lautstärke erst im analogen Bereich der Wiedergabe zu regeln, d.h. nach der Decodierung des Digitalsignals. Die analogen Stufen arbeiten meistens bei vollem Eingangspegel optimal. Liefere ich der analogen Stufe einen zu niedrigen Eingangspegel bricht die Dynamik merkbar ein und auch klanglich kann man das merken, selbst wenn man an dieser Stelle die Wiedergabelautstärke erhöht. Bei teurer d.h. edler Audiohardware "ein Schuss ins eigene Knie". Besser die vergleichbare Einschaltlautstärke im AV-Receiver oder der Soundbar konfigurieren. Geht möglicherweise auch bei einigen TV-Geräten einzustellen. Das auszutesten kann sich lohnen!
      Grüsse aus dem "Nahen Osten" vom Burkhardtsdorfer